cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
750
Views
0
Helpful
8
Replies
hotshin03
Beginner

Cat6500 IOS 12.2 (18) SXF17b version of the reference site inquiry

Hi all.

We prepare to upgrade the IOS and reviewing the 12.2(18)SXF17b version.

IOS 12.2 (18) SXF17b version of the reference site inquiry.

Please tell us and quantity of equipment being used and the reference sites

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Leo Laohoo
VIP Community Legend

In SXH or SXI version unsupported hardware that with a Supervisor Engine 720, hardware WS-X6516-GBIC revisions 5.0 with a DFC3 installed

Wow.  I've never heard of this before.  But you are right, however, you can request for am RMA to get the 6516 upgraded to a revision 5.5.

Workaround/Solution

In Sup720 (PFC3 based) system:

Hardware versions 1.x, 2.x, 4.x and 5.5 and later will not exhibit this issue. Customers wishing to receive a board that is useable in truncated and compact mode may request a product RMA.

View solution in original post

8 REPLIES 8
Leo Laohoo
VIP Community Legend

12.2(18)SXF17b

You want to upgrade to very old IOS?  Why?

Used of the LC WS-X6516-GBIC

Leo Laohoo
VIP Community Legend

Used of the LC WS-X6516-GBIC

SXF17b is the MINIMUM IOS version.

I have no idea how old this IOS version is, but if you look at Cisco Security Advisories and you'll see a few vulnerabilities available.  Now I'm just doing a quick search.  If you do an intensive search, you'll dig up more.

Now I'm just talking about security vulnerabilities.  What about system/IOS bugs?  Have you searched for those?

Cisco announced the End-of-Sale and End-of-Life Announcement for the Cisco IOS Software Release 12.2(18)SXF back in 2009.

You may want to reconsider using such an old IOS. 

In SXH or SXI version unsupported hardware that with a Supervisor Engine 720, hardware WS-X6516-GBIC revisions 5.0 with a DFC3 installed

Leo Laohoo
VIP Community Legend

In SXH or SXI version unsupported hardware that with a Supervisor Engine 720, hardware WS-X6516-GBIC revisions 5.0 with a DFC3 installed

Wow.  I've never heard of this before.  But you are right, however, you can request for am RMA to get the 6516 upgraded to a revision 5.5.

Workaround/Solution

In Sup720 (PFC3 based) system:

Hardware versions 1.x, 2.x, 4.x and 5.5 and later will not exhibit this issue. Customers wishing to receive a board that is useable in truncated and compact mode may request a product RMA.

View solution in original post

See the following URL and content

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/ios/12.2SX/release/notes/hardware.html

Unsupported hardware

With a Supervisor Engine 720, WS-X6516-GBIC hardware revisions 5.0 through 5.4 with a DFC3 installed.

Supervisor Engine 720 supports a DFC3 on these WS-X6516-GBIC hardware revisions:

Lower than 5.0

5.5 and higher

With a Supervisor Engine 720 and a DFC3 installed, WS-X6516-GBIC hardware revisions 5.0 through 5.3 do not power up. Without a DFC3, WS-X6516-GBIC hardware revisions 5.0 through 5.4 operate in bus mode.

See external field notice 24494 for more information:

http://www.cisco.com/en/US/ts/fn/200/fn24494.html

Leo Laohoo
VIP Community Legend

I read the FN.  But the FN also said that you can exercise the option to RMA the line card for a revision 5.5.

As operational module, RMA is difficult.

Thank you