cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
279
Views
0
Helpful
7
Replies
MLalonde
Beginner

Catalyst 2960 some can't be reached from network, but they're working

Hello all,

 

We have a bunch of Catalyst 2960 in our offices. They all work in the sense that they propagate the network.

However, 2 of them cannot be reached on their management port. No SSH, no Telnet, not even a ping.

But they work, meaning that computers plugged into their Gi1/0/x ports have access to our network.

 

I want to compare 2 switches (one that can be reached with one that cannot) but I'm not sure what to compare exactly. 

Show Run? What settings should I be looking for ?

 

The data network is on 192.168.10.x and the is a VLAN with subnet 192.168.30.x that is used to connect to all switches. I know the address of the 2 non-responsive switches.

 

Thanks

 

7 REPLIES 7
paul driver
VIP Mentor

Hello
Are you locally situated so you can attach a console cable to retrieve those switches running configuration or do you  have remote access to a switch that is directly attached to either of those two switches that you cannot remotely access?



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

Hi Paul, thanks for your reply.

I am locally situated. I have already connected with the console cable to make some adjustments (like changing VLANs on a port) and it works fine that way but it would be nice to be able to connect remotely.

I'm thinking it might be a misconfigured port or a weird ACL but I'm not sure how I can check this.

 

Joseph W. Doherty
Hall of Fame Expert

They might just be "sick".

I've encountered this a few times on a Cisco platforms.  Platform's data plane appears to function, but some of control plane does not.

The only "cure", I've found, is a power cycle.

Rarely re-occurs on same platform.

Hi Joseph, thanks for the reply.

I've already tried to power cycle the 2 switches, but the issue remains.

Hi,

Can you post "sh run" from a good switch and one from a switch that you have issues with?

HTH

"Good" switch:

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2021.03.18 10:13:16 =~=~=~=~=~=~=~=~=~=~=~=
login as: admin
Pre-authentication banner message from server:
| C
| ****************************************************************************
| *   SYSTEME INFORMATIQUE PRIVE. RESERVE AUX PERSONNES AUTORISEES. TOUT     *
| *         ACCES NON AUTORISE AU DELA DE CE POINT PEUT ENTRAINER            *
| *                        DES POURSUITES JUDICIAIRES.                       *
| *--------------------------------------------------------------------------*
| *            PRIVATE COMPUTER SYSTEM, RESERVED FOR AUTHORIZED USERS.       *
| *     ANY NON-AUTHORIZED ACCESS BEYOND THIS POINT MAY INVOLVE PROSECUTION. *
| ****************************************************************************
End of banner message from server
Keyboard-interactive authentication prompts from server:
| Password: 
End of keyboard-interactive prompts from server
MDMM2-SW11>en
Password: 
MDMM2-SW11#sh run
Building configuration...

Current configuration : 14298 bytes
!
! Last configuration change at 09:04:39 EDT Tue May 12 2020
!
version 15.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname MDMM2-SW11
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$j4S3$LmApwqWwDsjiiDfKAPn.g.
!
username admin secret 5 $1$Trcx$xajhIshz5el7ZLQOkmsZN.
aaa new-model
!
 --More--         !
aaa authentication login VTY_USER_LOGIN local
!
!
!
!
!
!
aaa session-id common
clock timezone EST -5 0
clock summer-time EDT recurring
switch 1 provision ws-c2960x-24ps-l
!
!
ip domain-name pac.local
vtp domain pac.local
vtp mode transparent
!
!
!
!
!
udld enable
 --More--         
!
mls qos map policed-dscp  0 10 18 24 46 to 8
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue output cos-map queue 1 threshold 3 4 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos queue-set output 1 threshold 1 100 100 50 200
mls qos queue-set output 1 threshold 2 125 125 100 400
 --More--         mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 60 150 50 200
mls qos queue-set output 1 buffers 15 25 40 20
mls qos
!
crypto pki trustpoint TP-self-signed-508617600
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-508617600
 revocation-check none
 rsakeypair TP-self-signed-508617600
!
!
crypto pki certificate chain TP-self-signed-508617600
 certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 35303836 31373630 30301E17 0D313630 37323531 39343830 
  375A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3530 38363137 
  36303030 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  B5638412 10C77E45 B4962853 A5F3C206 DA4584EF 77A0A72A 99A2CCD6 3726925C 
  EF9F9EC2 08E766A1 3636D8A7 5783B083 1A426A67 5FD0152E A0E42586 C096FEDE 
  93EB86D9 D5F1E486 D6A8493A 3032D962 FD4A68FB 54DB687C 77390921 8EFD5184 
 --More--           05B953AD 352D463B 4A97BBA5 0790B981 2D4F9C53 7950F58E 3019B687 B312E5E1 
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D 
  23041830 168014B8 3FC84630 911650C2 E6D6AFA0 8ECCF3E6 5154B130 1D060355 
  1D0E0416 0414B83F C8463091 1650C2E6 D6AFA08E CCF3E651 54B1300D 06092A86 
  4886F70D 01010505 00038181 0046D660 7C6E0008 3F3C642B 56535D91 1306D2FF 
  05E936C7 6CA48C45 A87F8683 18BC9F2D 8BE2533F E5C4105A 1C4A3E0B 98CABF9F 
  DB477317 02BB8480 12C35D19 324A0B12 F78A5A7C 943116AF EBA94E20 255B03A4 
  38D984E6 A6FDF0B4 1F61B0FF 5DAE91CB FEB8777C 64E66FFC F02F89D6 D0C0D7CE 
  4516572F 151DE557 A8280E3F 46
  	quit
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree extend system-id
spanning-tree vlan 1-4094 priority 24576
auto qos srnd4
!
!
!
!
vlan internal allocation policy ascending
!
vlan 6
 --More--          name pac multy2
!
vlan 10
 name PACDATA
!
vlan 11
 name PACMULTY
!
vlan 12
 name PACWIFI
!
vlan 20
 name PACSEC
!
vlan 30
 name PACPHY
!
vlan 206
 name biamp
!
vlan 222
 name PACSRV
!
 --More--         vlan 240
 name PACVOIP
!
vlan 255
 name PACADMIN
!
vlan 900
 name PUBWIFI
!
vlan 999
 name AntiVLANhopping
!
!
class-map match-all AUTOQOS_VOIP_DATA_CLASS
 match ip dscp ef 
class-map match-all AUTOQOS_DEFAULT_CLASS
 match access-group name AUTOQOS-ACL-DEFAULT
class-map match-all AUTOQOS_VOIP_SIGNAL_CLASS
 match ip dscp cs3 
!
policy-map AUTOQOS-SRND4-CISCOPHONE-POLICY
 class AUTOQOS_VOIP_DATA_CLASS
  set dscp ef
 --More--           police 128000 8000 exceed-action policed-dscp-transmit
 class AUTOQOS_VOIP_SIGNAL_CLASS
  set dscp cs3
  police 32000 8000 exceed-action policed-dscp-transmit
 class AUTOQOS_DEFAULT_CLASS
  set dscp default
  police 10000000 8000 exceed-action policed-dscp-transmit
!
!
! 
!
!
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 --More--          description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/2
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 --More--          service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/3
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/4
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 --More--          mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/5
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/6
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 --More--          srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/7
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/8
 description vlan12 naspac1
 --More--          switchport access vlan 12
 switchport mode access
!
interface GigabitEthernet1/0/9
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/10
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 --More--          mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/11
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/12
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 --More--          switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/13
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/14
 --More--          description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/15
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 --More--          service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/16
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/17
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 --More--          mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/18
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/19
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 --More--          srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/20
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/21
 description Telephones et PC
 --More--          switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
!
interface GigabitEthernet1/0/22
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 srr-queue bandwidth share 1 30 35 5
 priority-queue out 
 mls qos trust device cisco-phone
 mls qos trust dscp
 auto qos voip cisco-phone 
 spanning-tree portfast
 service-policy input AUTOQOS-SRND4-CISCOPHONE-POLICY
 --More--         !
interface GigabitEthernet1/0/23
!
interface GigabitEthernet1/0/24
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/0/25
 description FVMF1-GW11-port2-0-2
 switchport mode trunk
 mls qos trust dscp
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
!
interface GigabitEthernet1/0/28
!
interface Vlan1
 description *** Management LAN ***
 no ip address
!
interface Vlan30
 --More--          ip address 192.168.30.39 255.255.255.0
!
ip default-gateway 192.168.30.1
ip http server
ip http secure-server
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
ip access-list extended AUTOQOS-ACL-DEFAULT
 permit ip any any
!
snmp-server community PACsnmp RO
snmp-server community PACsnmpAdmin RW
snmp-server location MDMM2
snmp-server contact Technical Support Team : (514)872-9114
!
!
!
banner login ^CC
****************************************************************************
*   SYSTEME INFORMATIQUE PRIVE. RESERVE AUX PERSONNES AUTORISEES. TOUT     *
 --More--         *         ACCES NON AUTORISE AU DELA DE CE POINT PEUT ENTRAINER            *
*                        DES POURSUITES JUDICIAIRES.                       *
*--------------------------------------------------------------------------*
*            PRIVATE COMPUTER SYSTEM, RESERVED FOR AUTHORIZED USERS.       *
*     ANY NON-AUTHORIZED ACCESS BEYOND THIS POINT MAY INVOLVE PROSECUTION. *
****************************************************************************^C
!
line con 0
line vty 0 4
 exec-timeout 60 0
 logging synchronous
 login authentication VTY_USER_LOGIN
 transport input ssh
line vty 5 15
 exec-timeout 60 0
 logging synchronous
 login authentication VTY_USER_LOGIN
 transport input ssh
!
end

MDMM2-SW11#exit

"Not so good" switch:

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2021.03.18 07:30:09 =~=~=~=~=~=~=~=~=~=~=~=

MDMM1-SW11>en
Password: 
MDMM1-SW11#sh run
Building configuration...

Current configuration : 10698 bytes
!
! Last configuration change at 14:43:59 EST Fri Mar 12 2021
! NVRAM config last updated at 14:44:04 EST Fri Mar 12 2021
!
version 15.2
no service pad
service tcp-keepalives-in
service tcp-keepalives-out
service timestamps debug datetime msec localtime
service timestamps log datetime msec localtime
service password-encryption
!
hostname MDMM1-SW11
!
boot-start-marker
boot-end-marker
!
enable secret 5 $1$MHrF$zdpWNPxYIzCDjoi.D2pfc.
!
username pacadmin password 7 011D0F095F2A505977
aaa new-model
 --More--         !
!
aaa authentication login VTY_USER_LOGIN local
!
!
!
!
!
!
aaa session-id common
clock timezone EST -5 0
clock summer-time EDT recurring
switch 1 provision ws-c2960x-24ps-l
!
!
ip domain-name pac.local
vtp domain pac.locaL
vtp mode transparent
!
!
!
!
!
 --More--         udld enable

!
mls qos map policed-dscp  0 10 18 24 46 to 8
mls qos map cos-dscp 0 8 16 24 32 46 48 56
mls qos srr-queue output cos-map queue 1 threshold 3 4 5
mls qos srr-queue output cos-map queue 2 threshold 1 2
mls qos srr-queue output cos-map queue 2 threshold 2 3
mls qos srr-queue output cos-map queue 2 threshold 3 6 7
mls qos srr-queue output cos-map queue 3 threshold 3 0
mls qos srr-queue output cos-map queue 4 threshold 3 1
mls qos srr-queue output dscp-map queue 1 threshold 3 32 33 40 41 42 43 44 45
mls qos srr-queue output dscp-map queue 1 threshold 3 46 47
mls qos srr-queue output dscp-map queue 2 threshold 1 16 17 18 19 20 21 22 23
mls qos srr-queue output dscp-map queue 2 threshold 1 26 27 28 29 30 31 34 35
mls qos srr-queue output dscp-map queue 2 threshold 1 36 37 38 39
mls qos srr-queue output dscp-map queue 2 threshold 2 24
mls qos srr-queue output dscp-map queue 2 threshold 3 48 49 50 51 52 53 54 55
mls qos srr-queue output dscp-map queue 2 threshold 3 56 57 58 59 60 61 62 63
mls qos srr-queue output dscp-map queue 3 threshold 3 0 1 2 3 4 5 6 7
mls qos srr-queue output dscp-map queue 4 threshold 1 8 9 11 13 15
mls qos srr-queue output dscp-map queue 4 threshold 2 10 12 14
mls qos queue-set output 1 threshold 1 100 100 50 200
 --More--         mls qos queue-set output 1 threshold 2 125 125 100 400
mls qos queue-set output 1 threshold 3 100 100 100 400
mls qos queue-set output 1 threshold 4 60 150 50 200
mls qos queue-set output 1 buffers 15 25 40 20
mls qos
!
crypto pki trustpoint TP-self-signed-515246592
 enrollment selfsigned
 subject-name cn=IOS-Self-Signed-Certificate-515246592
 revocation-check none
 rsakeypair TP-self-signed-515246592
!
!
crypto pki certificate chain TP-self-signed-515246592
 certificate self-signed 01
  30820229 30820192 A0030201 02020101 300D0609 2A864886 F70D0101 05050030 
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274 
  69666963 6174652D 35313532 34363539 32301E17 0D313630 39323632 30353033 
  315A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F 
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3531 35323436 
  35393230 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100 
  E14D719E 2C62BC3D EDFEEB69 13B8E9A0 22999CF0 5D64003A EDF02F14 D0623BF4 
  9ED359DA F9D7A139 6347CC5C D47A5317 20A578E4 89E740F0 2C9B214A 1135E206 
 --More--           6B39DF8C B81D9BEB CD9A0AF2 C525AA7F 672B4345 9293B820 ACD1FFD0 3A2A9DDB 
  B19AF89B D1E822E9 5A0FAF85 2CD2F39B 03CF2DB9 735B552F 40AE325A B3EE0E89 
  02030100 01A35330 51300F06 03551D13 0101FF04 05300301 01FF301F 0603551D 
  23041830 168014C6 0E3416BD 81D3C530 AF197983 254B8508 5DDCAB30 1D060355 
  1D0E0416 0414C60E 3416BD81 D3C530AF 19798325 4B85085D DCAB300D 06092A86 
  4886F70D 01010505 00038181 0090D8A1 375FF555 4B9E48B9 45FD63E0 DF86D76B 
  1C7AA049 1219C7BD 2A7EFD3C 083AF56A BB5305AC 203CBDE8 BFC62175 AF14B042 
  FF0DB781 4E6F3692 9EBE3966 FE7850B4 39822FDC D024EE1D C91CEDFA 0C1CC753 
  AABF56D9 596A2166 F06AC4CD 528668AB FB7174E4 A13E69FF 6630A76A 77520BC7 
  61719AC3 77F9F334 3458948A 02
  	quit
!
spanning-tree mode rapid-pvst
spanning-tree portfast bpduguard default
spanning-tree extend system-id
spanning-tree vlan 1-4094 priority 24576
auto qos srnd4
!
!
!
!
vlan internal allocation policy ascending
!
 --More--         vlan 10
 name PACDATA
!
vlan 11
 name pacmulti
!
vlan 12
 name pacwifi
!
vlan 20
 name PACSEC
!
vlan 30
 name PACPHY
!
vlan 222
 name PACSRV
!
vlan 240
 name PACVOIP
!
vlan 255
 name PACADMIN
 --More--         !
vlan 900
 name PUBWIFI
!
vlan 999
 name AntiVLANhopping
!
!
class-map match-all AUTOQOS_VOIP_DATA_CLASS
 match ip dscp ef 
class-map match-all AUTOQOS_DEFAULT_CLASS
 match access-group name AUTOQOS-ACL-DEFAULT
class-map match-all AUTOQOS_VOIP_SIGNAL_CLASS
 match ip dscp cs3 
!
policy-map AUTOQOS-SRND4-CISCOPHONE-POLICY
 class AUTOQOS_VOIP_DATA_CLASS
  set dscp ef
  police 128000 8000 exceed-action policed-dscp-transmit
 class AUTOQOS_VOIP_SIGNAL_CLASS
  set dscp cs3
  police 32000 8000 exceed-action policed-dscp-transmit
 class AUTOQOS_DEFAULT_CLASS
 --More--           set dscp default
  police 10000000 8000 exceed-action policed-dscp-transmit
!
!
! 
!
!
!
!
!
!
!
!
interface FastEthernet0
 no ip address
 shutdown
!
interface GigabitEthernet1/0/1
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 --More--          spanning-tree portfast
!
interface GigabitEthernet1/0/2
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/3
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/4
 switchport access vlan 10
 switchport mode access
 spanning-tree portfast
!
 --More--         interface GigabitEthernet1/0/5
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/6
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/7
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
 --More--         !
interface GigabitEthernet1/0/8
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/9
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/10
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 --More--          spanning-tree portfast
!
interface GigabitEthernet1/0/11
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/12
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/13
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 --More--          mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/14
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/15
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/16
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 --More--          switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/17
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/18
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/19
 description Telephones et PC
 switchport access vlan 10
 --More--          switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/20
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/21
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/22
 description Telephones et PC
 --More--          switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/23
 description Telephones et PC
 switchport access vlan 10
 switchport mode access
 switchport voice vlan 240
 mls qos trust dscp
 spanning-tree portfast
!
interface GigabitEthernet1/0/24
 switchport mode trunk
!
interface GigabitEthernet1/0/25
!
interface GigabitEthernet1/0/26
!
interface GigabitEthernet1/0/27
 switchport mode trunk
 --More--         !
interface GigabitEthernet1/0/28
!
interface Vlan1
 description *** Management LAN ***
 ip address 192.168.30.46 255.255.255.0
!
ip default-gateway 192.168.30.1
ip http server
ip http secure-server
!
ip ssh time-out 60
ip ssh authentication-retries 2
ip ssh version 2
!
ip access-list extended AUTOQOS-ACL-DEFAULT
 permit ip any any
!
snmp-server community PACsnmp RO
snmp-server community PACsnmpAdmin RW
snmp-server location EPEEA
snmp-server contact Technical Support Team : (514) 872-9114
!
 --More--         !
!
banner login ^C
****************************************************************************
*   SYSTEME INFORMATIQUE PRIVE. RESERVE AUX PERSONNES AUTORISEES. TOUT     *
*         ACCES NON AUTORISE AU DELA DE CE POINT PEUT ENTRAINER            *
*                        DES POURSUITES JUDICIAIRES.                       *
*--------------------------------------------------------------------------*
*            PRIVATE COMPUTER SYSTEM, RESERVED FOR AUTHORIZED USERS.       *
*     ANY NON-AUTHORIZED ACCESS BEYOND THIS POINT MAY INVOLVE PROSECUTION. *
****************************************************************************^C
!
line con 0
line vty 0 4
 exec-timeout 60 0
 logging synchronous
 login authentication VTY_USER_LOGIN
 length 0
 transport input ssh
line vty 5 15
 exec-timeout 60 0
 logging synchronous
 login authentication VTY_USER_LOGIN
 --More--          transport input ssh
!
end

MDMM1-SW11#exit

































MDMM1-SW11 con0 is now available





Press RETURN to get started.


I feel like it might have to do with the fact that the IP addresses on 192.168.30.x, the "good" switch has it on interface vlan30, but the "not so good" switch has it on vlan1...