cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
762
Views
5
Helpful
15
Replies
a.benhima
Beginner

Catalyst 2960 ups and downs

Hi Cisco Community, 

 

I'm posting you a very strange problem that I've been encountring these days, well I have some switchs configured correctly, the ping was OK, but some days ago, they lose connectivity, and I can't ping on them. After some time, they become reachable, then unreachable again ...

 

I checked, they are ON all of them all the time ...

 

Can you please help me to understand and resolve this problem...

 

Thank you so much

15 REPLIES 15
Leo L
VIP Community Legend

ARP

Thanks for your answer. 

 

But don't understand what arp has to do with my problem ? 

Leo L
VIP Community Legend

But don't understand what arp has to do with my problem ? 

You've got an ARP issue.  That's why the link is up all the time but sometimes you can't ping the client(s).

Hi Leo, 

thank you again for your answer, but I check the switchs, and noticed another element : 

I found that all the leds are green but not blinking ... and I tried to connect to the switch using a console cable, and no answer from the host.

Then I restarted it and everything became OK (Leds blinking, ping working, console also).

After 3 days, the same problem occured again (Leds not blinking, lost connectivity with Ip and console).

I don't think that ARP is the source of problem this time. What do you think about this ??

 

Best regards.

Leo L
VIP Community Legend

I don't think that ARP is the source of problem this time. What do you think about this ??

Your switch = your network. 

 

Ideally, you should be doing the troubleshooting.  Unfortunately, you're just providing "visual inspection report".

 

We can help you but we can't do anything if no one wants to "pick up their game" and start doing troubleshooting.  

and I tried to connect to the switch using a console cable, and no answer from the host.

When you console into the switch, what error message do you get?  What do you see?  More info.  

 

PS:  I charge US$150/hour (minimum 2 hours).  Travel, accommodation cost & meal allowance not included.

Hi dear Leo,

Again thanks so much. in fact it's not possible to pay for external support, really complicated to explain, but I can tell you that I'm now in Morocco not USA :p

About troubleshooting, I know that I didn't go deep until the moment, but I'll do whatever it takes :

when I connect to through console port, I don't get any answer from the switch even after 5 minutes.

I checked the configuration, nothing special, everything seems to be Fine.

Any troubleshooting actions suggested will be done immediatly.

Best regards.

 

Leo L
VIP Community Legend

when I connect to through console port, I don't get any answer from the switch even after 5 minutes.

What console software are you using?  

What is the model of your switch?

What is the IOS of the switch?

What console software are you using?  

--- Putty and SecureCRT

What is the model of your switch?

--- Two switchs have this problem : C 2960 24ports and C2950 12 ports

What is the IOS of the switch?

--- IOS version 12

Leo L
VIP Community Legend

What is the model of your switch?
--- Two switchs have this problem : C 2960 24ports and C2950 12 ports
What is the IOS of the switch?
--- IOS version 12

Two very useless answers.  Let's try again: 

 

1.  What is/are the model of your switch(es)?  Give me exact models. 

2.  What is/are the IOS of your switch(es) having this problem?  Give me exact version.  

 

Are you having problems to all switches or just one switch?  

Did you connect the console cable directly to the console port or the ethernet port?

This time I'm gonna be more to the point (I hope so)

1.  What is/are the model of your switch(es)?  Give me exact models. 

    Switch A : Model number: WS-C2950-12

    Switch B : Model number: WS-C2960-24TT-L 

2.  What is/are the IOS of your switch(es) having this problem?  Give me exact version.  

    Switch A : IOS (tm) C2950 Software (C2950-I6Q4L2-M), Version 12.1(22)EA8a, RELEASE SOFTWARE (fc1)

    Switch B : Cisco IOS Software, C2960 Software (C2960-LANBASE-M), Version 12.2(25)SEE2, RELEASE SOFTWARE (fc1)

3. Are you having problems to all switches or just one switch?  

No I have handred of switchs similar to those, and other models (3560, 3550, 4507 ...)

4. Did you connect the console cable directly to the console port or the ethernet port?

Console Directly

 

Thanks

Leo L
VIP Community Legend

3. Are you having problems to all switches or just one switch?  

No I have handred of switchs similar to those, and other models (3560, 3550, 4507 ...)

Ok, so you are only having problems with the two switches:  2960 & 2950?

 

The rest of the routers/switches you are fine?

 

If this is the case, then there's a possibility someone's testing everyone's basic skills with Cisco by changing the baud rates of the console ports.

OK I WILL CHECK THAT TOMORROW.  BUT HOW DO YOU EXPLAIN THE LOSE OF LAN CONNECTIVITY THROUGH THE SWITCH VLAN IP ADDRESS AND THE PORTS LEDS GREEN NOT BLINKING ? 

Leo L
VIP Community Legend

OK I WILL CHECK THAT TOMORROW.  BUT HOW DO YOU EXPLAIN THE LOSE OF LAN CONNECTIVITY THROUGH THE SWITCH VLAN IP ADDRESS AND THE PORTS LEDS GREEN NOT BLINKING ? 

One at a time.  You've got lots of problems.  Which one do we fix first?  

 

I'd rather fix your console problem FIRST. 

After the console problem gets fixed, console into the switch and get the alarms you are seeing.  Without any messages (other than visual inspection of the outside of the appliance), there's not much anyone here can help you with.  

 

Like I said, I have no idea what your skill level is with Cisco gear but what I'm asking you to do are very, very basic Networking 099 (it's not even Networking 101).

I'm a networking engineer and I'm gettin soon in cisco certification world, Wish me luck ...

Well as I told, tomoorow (it's midnight in morocco now)  I will check through console for alarls and logs,  but what can I do if console access won't work ?  (last time i triend,  I didn't get any response from the switch,  no auth,  no alarm...  Nothing at all) ... 

 

Any guidance is very appreciated.