cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
11125
Views
0
Helpful
6
Replies
sharlino
Beginner

Catalyst 2960X / No PoE on some ports

Hello! I have a WS-C2960X-48LPS-L and some of Panasonic VoIP phones (which are same model, same software, Class1 of PoE). Everything is okay, except there is no PoE on some switch ports.

 


What i have:

1. An IP phone directly connected to the switch via UTP Cat5e straight-through cable, 0.5m length to port 21 is getting the power from the switch. -> the phone is not faulty

2. The same phone connected with the same cable to port 24 is NOT getting the power from the switch. Moreover, I tried 5 different cables, no luck. Port 24 is just not putting the power into the wire. -> the problem is not in the cable itself.

3. Both ports 21 and 24 has identical configuration.-> the port 24 is maybe faulty.

4. show power inline command shows that remaining watts budget is 322.6/370. -> the switch has enough power budget to support this phone.

5. I tried "soft" reboot via reload command, no luck.

6. I tried "hard" reboot via plug out/in power cord, no luck.

7. I have upgraded the switch from 15.2(2)E5 to 15.2(4)E1, no luck.

8. I have read carefully this information and did all kind of debug ilpower, still have no clue.
https://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750/software/troubleshooting/g_power_over_ethernet.html
https://supportforums.cisco.com/discussion/12343611/poe-not-working-all-ports-2960s-switch

9. Problem ports are 1,20,24.


Unfortunately, at a given time we do not have Smartnet for this 2960. So I can't open a case in the TAC. If anyone could help me, I will be very appreciate for that.

6 REPLIES 6
paul driver
VIP Mentor

Hello

Unfortunately  it seems the port is faulty- 

This has been discussed  a few time on here have a looks at these threads-

https://supportforums.cisco.com/discussion/13184056/2960x-power-inline-faulty-interface

Cisco troubleshooting poe guide
http://www.cisco.com/c/en/us/td/docs/switches/lan/catalyst3750/software/troubleshooting/g_power_over_ethernet.html


res
Paul



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

Thank you Paul, I did read that troubleshooting guide. Regarding the first link - it seems I have 3 PoE-dead ports.

Hi, I repair Cisco switches for a living. The problem is fuses inside the Ethernet connector block. If you put a faulty device on the port, it blows the fuse. It is not easy to replace. Most of the time you have to remove the connector block and replace it.

Jaderson Pessoa
VIP Collaborator

Well... as everybody told to you.. maybe it is a port faulty. Have you tried to force POE on it? for exemple: power inline static max max-wattage interface configuration command.

Regards,
Jaderson Pessoa
*** Rate All Helpful Responses ***
suraj2
Beginner

The last solution i tried for faulty POE and POE off was i switched the port among the POE faulty ports and some to new ports. Its working and for 1 device i didn't do that before but i recently did it. Its working and i am sorry that i do not have any commands to solve this issue but what i did is quite reliving for the moment. Might work for someone and i really do not have an idea why is it happening. if there further more solution please suggest me too as i am not sure for how long my last applied solution would last.

RickHollmer
Beginner

I have the exact same problem.  I disagree that it's the fuse or the cable.  I can remove a device from say Gi2/0/39 like I just did and move it to Gi2/0/40 and it works.  Then I had another on Gi2/0/1 and moved it to Gi2/0/39 and it worked.  Same Cisco 7841 phone.  My 2960 is also running WS-C2960X-48FPD-L 15.2(2)E5 C2960X-UNIVERSALK9-M.  

 

It's the strangest thing I've seen in a while.  Switch 1 in the stack doesn't seem to have this problem on any port.  I have also tried rebooting it but I never did try and force power.  Maybe I'll try that next time I see it.  Is there any chance I'll blow out that phone?

 

Thanks,

Rick Hollmer