cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1339
Views
1
Helpful
8
Replies
samith_me
Beginner

Catalyst 3750-24TS /Catalyst 3750-24PS

Any One knows, How to download  Catalyst 3750-24PS/Catalyst 3750-24TS switches version 15.0 IOS.

1 ACCEPTED SOLUTION

Accepted Solutions
Leo Laohoo
VIP Community Legend


@samith_me wrote:

can I install 3750G switch 15.0 IOS to 3750PS-L switch ?


Not even remotely possible.  3750 (FastEthernet access ports) have only 16mb flash.  IOS version 12.2(58)SE and later require flash memory to be 24 mb flash.  If the plain 3750G is added to a stack that is running a different IOS versin, the 3750G will not join the stack.  

View solution in original post

8 REPLIES 8
Leo Laohoo
VIP Community Legend

15.X IOS is not compatible with 3750 with FastEthernet ports.  

As per my knowledge 15.0 support

If the switch only has 16MB of flash then IOS 15 just won't fit in there.  You could experiment with booting from TFTP though...

can I install 3750G switch 15.0 IOS to 3750PS-L switch ?

You can check what your switch supports on this link , it has each model and when you click in you can see what ios software it can support

 

https://software.cisco.com/download/navigator.html?mdfid=277987617

Leo Laohoo
VIP Community Legend


@samith_me wrote:

can I install 3750G switch 15.0 IOS to 3750PS-L switch ?


Not even remotely possible.  3750 (FastEthernet access ports) have only 16mb flash.  IOS version 12.2(58)SE and later require flash memory to be 24 mb flash.  If the plain 3750G is added to a stack that is running a different IOS versin, the 3750G will not join the stack.  

View solution in original post

Leo Laohoo
VIP Community Legend

Thanks for taking the time to rate our posts.
Leo Laohoo
VIP Community Legend

I have another solution.
Read the Release Notes for the IOS version currently installed in the 3750-24PS. The Release Notes will state which specific hardware/model is compatible. See if the 3750X is compatible. The "lowest" IOS version some 3750X can run is 12.2(55)SE train. If this is so, then upgrade the 3750-24PS to the latest 12.2(55)SE train