cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

241
Views
0
Helpful
7
Replies
Beginner

Catalyst 3850

Buen día, alguien me puede apoyar con los siguientes loggs:

 

Sep 9 15:20:50.929 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:50.929 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:51.938 MEX: %ILPOWER-7-DETECT: Interface Gi1/0/18: Power Device detected: IEEE PD
Sep 9 15:20:52.939 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:52.940 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:54.062 MEX: %ILPOWER-7-DETECT: Interface Gi1/0/18: Power Device detected: IEEE PD
Sep 9 15:20:54.949 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:54.949 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:55.958 MEX: %ILPOWER-7-DETECT: Interface Gi1/0/18: Power Device detected: IEEE PD
Sep 9 15:20:56.970 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:56.970 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:57.978 MEX: %ILPOWER-7-DETECT: Interface Gi1/0/18: Power Device detected: IEEE PD
Sep 9 15:20:58.979 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:20:58.979 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:21:00.998 MEX: %ILPOWER-7-DETECT: Interface Gi1/0/18: Power Device detected: IEEE PD
Sep 9 15:21:03.018 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:21:03.019 MEX: %ILPOWER-5-IEEE_DISCONNECT: Interface Gi1/0/18: PD removed
Sep 9 15:21:04.051 MEX: %ILPOWER-7-DETECT: Interface Gi1/0/18: Power Device detected: IEEE PD

 

 

interface GigabitEthernet1/0/18
description vlan 193 users
switchport access vlan 193
switchport mode access
switchport voice vlan 100
switchport port-security maximum 2
switchport port-security maximum 1 vlan access
switchport port-security maximum 1 vlan voice
switchport port-security
speed 100
duplex full
trust device cisco-phone
auto qos voip cisco-phone
spanning-tree portfast
spanning-tree bpduguard enable
service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
end

 

 

Switch Ports Model Serial No. MAC address Hw Ver. Sw Ver.
------ ----- --------- ----------- -------------- ------- --------
1 32 WS-C3850-24P-S FOC1909X0HM c800.8453.6580 V05 03.06.08E

7 REPLIES 7
Highlighted
Hall of Fame Community Legend

Re: Catalyst 3850

What firmware is the switch running on?
What happens if you run a TDR?
Beginner

Re: Catalyst 3850

Hi Leo, I share the requested information:

 

sh cable-diagnostics tdr int g1/0/8
TDR test last run on: September 10 07:42:35

Interface Speed Local pair Pair length Remote pair Pair status
--------- ----- ---------- ------------------ ----------- --------------------
Gi1/0/8 100M Pair A 1 +/- 1 meters N/A Open
Pair B 0 +/- 1 meters N/A Open
Pair C 0 +/- 1 meters N/A Open
Pair D 0 +/- 1 meters N/A Open

 

 

Switch      Ports      Model SW               Version SW       Image                                 Mode
------ ----- ----- ---------- ---------- -----------------------------------------
* 1            32         WS-C3850-24P     03.06.08E          cat3k_caa-universalk9      INSTALL

 

VIP Advisor

Re: Catalyst 3850

Can you also provide out put of below command.

 

show power inline

BB
*** Rate All Helpful Responses ***
Beginner

Re: Catalyst 3850

Hi, I had to set the "power inline never" command for stop the logg.

Module Available Used Remaining
(Watts) (Watts) (Watts)
------ --------- -------- ---------
1 720.0 13.2 706.8
Interface           Admin            Oper                Power             Device             Class Max
                                                                      (Watts)
--------- ------ ---------- ------- ------------------- ----- ----
Gi1/0/1           auto                 off                      0.0                n/a                   n/a 30.0
Gi1/0/2           auto                 off                      0.0                n/a                    n/a 30.0
Gi1/0/3          auto                  on                     9.5               IP Phone 8961     4 30.0
Gi1/0/4          auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/5          auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/6          auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/7          auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/8          auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/9          auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/10        auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/11        auto                  on                     3.7               IP Phone 7841 1 30.0
Gi1/0/12        auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/13        auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/14       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/15       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/16       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/17       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/18        off                  off                       0.0               n/a                   n/a 30.0
Gi1/0/19       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/20        auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/21       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/22       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/23       auto                  off                     0.0               n/a                   n/a 30.0
Gi1/0/24       auto                  off                     0.0               n/a                   n/a 30.0

 

 

 

Hall of Fame Community Legend

Re: Catalyst 3850

The port in question is Gi1/0/18 and the TDR is done on Gi1/0/8. :P
Beginner

Re: Catalyst 3850

you are right :P , I´m sorry:

 

TDR test last run on: September 11 07:13:00

Interface      Speed     Local pair     Pair length                 Remote pair     Pair status
--------- ----- ---------- ------------------ ----------- --------------------
Gi1/0/18     100M     Pair A            N/A                            N/A                 Not Completed
                                Pair B             0    +/- 1 meters        Pair A              Normal
                                Pair C             0    +/- 1 meters        N/A                 Normal
                                Pair D             0    +/- 1 meters        N/A                 Normal

 

 

Note: the log disappeared when i set the line "power inline never" on the interface g1/0/18, but I want to know the root cause.

 

 

Hall of Fame Community Legend

Re: Catalyst 3850

The cable nearest the switch is faulty.
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards