cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
254
Views
0
Helpful
1
Replies
Highlighted
Beginner

Catalyst 3k IOS-XE 16.11.x

Any word from Cisco on release of 16.11.x on The cat 3k series?

The new AVC feature in DNA center says it requires 16.11.1s or later. 

1 REPLY 1
Highlighted
Hall of Fame Community Legend

You need to talk to your Cisco SE.
Rumour has it is Catalyst 3K won't support 3.1X.X.X and 17.1.X-Amsterdam.
Content for Community-Ad