cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Popup Hotspot Using ISR 1000 with WiFi/LTE for Teleworkers and Micro Branchesr
1694
Views
0
Helpful
6
Replies
Highlighted
Beginner

Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

I have redundant sup 720 cards and both are displaying red led's for pwr mgmt.  I can find no other error or logging indicating an issue.  However, we recently did a ios upgrade and the secondary sup card crash dumped.  It also managed to take out three poe 100mb line cards.  So something fishy is going on.  However, sh tech show's no other issues.

Any thoughts on two red pwr mgmt led's?

Thanks!

6 REPLIES 6
Highlighted
Cisco Employee

Re: Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

Hello

Some info on the LED's you are seeing.

http://www.cisco.com/en/US/docs/switches/lan/catalyst6500/hardware/Module_Installation/Sup_Eng_Guide/02superv.html#wp1072599

Look at table 2-16.

The commands sh power and sh env should shed some light on what is going on.

Hope this helps.

Scott

Highlighted
Hall of Fame Community Legend

Re: Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

What are both power supply for the chassis?

Highlighted
Cisco Employee

Re: Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

Hello

I am not really sure what you mean by your last question.

Highlighted
Hall of Fame Community Legend

Re: Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

Hi Scott,

I'm suspecting the PWR MGMT is red is because the chassis is using a low-rated PS.

Highlighted
Advisor

Re: Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

  Check your power status with "show env status"  and make sure all power input show good or ok . 

Highlighted
Beginner

Re: Catalyst 6513 PWR MGMT LED is RED - Both Sup Engines

Environment status looks fine.

These are 4000W 250v pw's.  Pretty beefy.

Cisco couldnt find anything.  They are swapping out the chassis and sup engines.

Thanks!

CreatePlease to create content
Content for Community-Ad