cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

166
Views
0
Helpful
3
Replies
Highlighted
Beginner

Cisco 1811 and 2960 trunking

Hello!

I have cisco 1811 with WAN on fa0 anf LAN on fa2 connected to c2960 on Gi0/1

I need to set all interfaces on c2960 in vlan 2

The problem is in c1811 L2 ports trunking.

What I do:

On c2960:

vlan 2
name local
int range fa0/0 - 48
switchport mode access
switchport access vlan 2
int gi0/1
switchport mode trunk
switchport trunk allowed vlan all
int vlan 2
ip add 10.11.10.2 255.255.255.0

on c1811:


vlan 2
name local
int range fa3-9
switchport mode access
switchport access vlan 2
int fa2
switchport mode trunk
switchport trunk allowed vlan all
int vlan 2
ip add 10.11.10.1 255.255.255.0
int FastEthernet1.2
encapsulation dot1Q 2

Bu I can't ping from c1811 ip 10.11.10.2.

What i'm doing wrong?

3 REPLIES 3
Highlighted
Hall of Fame Guru

Not sure exactly what you are

Not sure exactly what you are trying to do on the router.

Just connect the cable from the switch to the fa1 interface on your router because that is where you have defined the subinterface.

Jon

Highlighted
Beginner

c1811 has two L3 ports: fa0

c1811 has two L3 ports: fa0 and fa1 and other ports are L2.

So I need two L3 ports for two ISP and I want to connect local network to Fa2.

Highlighted
Hall of Fame Guru

Okay so you have connected

Okay so you have connected the switch to fa2 ?

If so remove the fa1.2 subinterface or shut it down because it probably won't allow you to remove it.

The post a "sh int trunk" from the switch please.

Jon

CreatePlease to create content
Content for Community-Ad