cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
640
Views
0
Helpful
1
Replies
Mauro Crociara
Beginner

Cisco 1900 series, optional POE power supply

Hello guys, this is my first post on the forum and i'm new in the cisco world. I recently bought my first router, a Cisco 1941, to which I added the module EHWIC-D-8ESG-P. I want to connect the WAP371 on it. Upon connection, I realized that the AP was not being fed. In the module's documentation, I saw that there is' the phrase:

• PoE option not available with DC power input system

The switch 8ESG-P can work without PWR-1941-POE power supply, like a normal switch or it require mandatory the PWR-1941-POE to works?

When I plug in a cable, the link state led, hence the current arrives, but are not able to set the interface UP with the "no shutdown" command.

This is the config: http://dpaste.com/3BXRHWE
These are the modules: http://dpaste.com/3KM5VHS
This is the router version: http://dpaste.com/3K6W70K

What should I do to make the switch works? Any other suggestion for my config? May you provide some doc where to start to configure my router properly?

Thanks in advance for the patience and support.

 

1 REPLY 1
Mauro Crociara
Beginner

The problem seems solved, I was able to set up the interfaces gigabit ethernet 0/1/0 0/1/1 and 0/1/7 with no shutdown, switchport mode access and switchport access vlan 1. The switch seems to work as a normal switch layer 2, without the PoE functionality caused by the missing module PWR-1941-POE.