Showing results for 
Search instead for 
Did you mean: 

Community Helping Community


Cisco 2621 not responding and 2650XM not booting up.

Hi all,

I picked up some old equipments and tried to get them started up. 1 of which is a 2621 and the other a 2650XM. I will describe the problem for these 2 items.

1) 2621

This equipment can only get the fan operational and absolutely no lights except for the PWR LED at the front. Consoled in and there is no response. I tried taking out the flash / memory and still no response.

2) 2650XM

This one here is pretty interesting. I got to console in a few days before and when I took it out today, it just went to ROMMON. LEDs are stable ON, for the PWR at the front and the link LEDs at the back.

This screenshot below shows the bootup before going to ROMMON.


So I tried to tftpdnld new image in, swapped flash and reset a couple of times. For the past few hours, I kept seeing the response as shown above. Then somehow, I managed to get a "better" response, as shown at the screenshot below.


And so, it gets stuck here all day and doesn't get in to ROMMON automatically.

I unplug the UTP cable to fa0/0 and cycled the power again. And then, I got the response as shown below.


An extra line of response.

I am really stuck on this. Are the 2 routers really dead? I have read up and even thought of trying to change the ROM chip - not sure it that helps though. But I want to listen to comments prior to getting down to the extraction tool and chips.

Appreciate for the inputs and comments. Thanks.

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad