cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

525
Views
0
Helpful
12
Replies
Highlighted
Beginner

Cisco 2960 can not reach default gateway on Juniper SVI

***********SOLUCIONADO* --SOLVED*****************

***********Had to CREATE VLAN1 on Juniper CORE, set as native VLAN on Trunk connecting to Cisco, get stp to be VSTP, nor RSTP and point GW from cisco to 10.72.0.30 on Juniper core and worked fine**********************

Hi there and thanks in advance.

I am not an expert so excuse me, maybe this is an easy issue.

Scenario

Switch CORE Juniper EX4200 series (stack de 8 sw) with a Virtual IP as default gateway 10.72.0.30
DHCP and DNS you get them from a windows server connected to this juniper over VLAN CORE 10.72.0.0/22

Connected to this juniper core I do have two stack of 5 cisco 2960X each, making what i call IDF5 and IDF6
These ones have vlan 1 on 10.72.3.235 and 10.72.3.236

All ports configured in the correct vlan (I do have over 20)
Vlan core, as mentioned above, on range 10.72.0.0/22, so both vlan1 on both cisco stack are on that range.
}
I can ping DNS (10.72.0.1 and 10.72.0.2), but can not reach 10.72.0.30!!

Besides I can not get DHCP from Juniper.

I configured both ip default gateway on my cisco 2960 and ip helper address.

So I think it is all the same thing, for any reason I can not route, nor intervlan, not get IP, not ping gateway.


Any help?

Need the run conf ?

Thanks again

Everyone's tags (4)
12 REPLIES 12
Hall of Fame Master

It is odd that you are able

It is odd that you are able to ping 10.72.0.1 and 10.72.0.2 but not 10.72.0.30. But we do not have enough information to figure out what is the problem. A good place to start would be to post the running config of your switch.

HTH

Rick

Beginner

Hi Rick, thanks a lot

Hi Rick, thanks a lot

I added VLAN1 to gi4/0/48 and get some advance (can ping some destinatios) but still can not get IP nor "see" other vlans thru the Juniper

So I get this PINGS

From a notebook

to-->VLAN1 192.68.0.36 OK

to--> IP MGMT on FA/0 10.72.3.235 NO

to-->DNS1 10.72.0.1 NO

to--> DNS2 10.72.0.2 NO

to-->GW 10.72.0.30 (juniper SVI) NO

to ANY IP on vlan core obvious NO (10.72.0.0/22)

From within  the 2960

to-->VLAN1 192.68.0.36 OK

to-->notebook on 192.168.0.99 OK

to--> IP MGMT on FA/0 10.72.3.235 OK

to-->DNS1 10.72.0.1 OK

to--> DNS2 10.72.0.2 OK

to-->GW 10.72.0.30 (juniper SVI) NO

to ANY IP on vlan core obvious NO (10.72.0.0/22), the only one I reach is the one configured on fa/0 10.72.3.235

From MY desktop PC on vlan core juniper

to--> IP MGMT on FA/0 10.72.3.235 OK

to-->VLAN1 192.68.0.36 NO

to-->notebook on 192.168.0.99 NO

obviously from here I reach ANY IP, DNS, GW, etc.but >NOTHING "inside" 2960 except fa/0 10.723.235

fa/0 configured as routed via UTP to VLAN core on juniper (access) I tried this port on link layer2, trunk and nothing

here it goes

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2016.05.12 11:33:34 =~=~=~=~=~=~=~=~=~=~=~=
login as: adminredes
Using keyboard-interactive authentication.
Password:
IDF-6-Cisco#len ter term len 0
IDF-6-Cisco#sh run
Building configuration...

Current configuration : 18285 bytes
!
! Last configuration change at 08:50:39 UTC Thu May 12 2016 by adminredes
! NVRAM config last updated at 08:50:42 UTC Thu May 12 2016 by adminredes
!
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname IDF-6-Cisco
!
boot-start-marker
boot-end-marker
!
no logging console
enable secret 5 $1$2/T3$prpb1Auk9ql7F1OhKJ8YK.
!
username adminredes privilege 15 secret 5 $1$39nT$HNdEdHPEHi0YZtdMFreRX.
no aaa new-model
clock timezone UTC -3 0
switch 1 provision ws-c2960x-48lpd-l
switch 2 provision ws-c2960x-48lpd-l
switch 3 provision ws-c2960x-48lpd-l
switch 4 provision ws-c2960x-48lpd-l
ip dhcp smart-relay
!
!
ip domain-name xxxx.xxx
ip name-server 10.72.0.1
ip name-server 10.72.0.2
!
!
!
!
!
!
!
crypto pki trustpoint TP-self-signed-1443290880
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1443290880
revocation-check none
rsakeypair TP-self-signed-1443290880
!
!
crypto pki certificate chain TP-self-signed-1443290880
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31343433 32393038 3830301E 170D3136 30343239 31333230
32375A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 34343332
39303838 3030819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
810095A2 13BD0F6D 59DD202B 13C656D3 484197EE F1B3B589 8ABD7420 74D4C399
78085767 06894E12 DC8FE8F2 ED0C7042 0577DDA1 9D363EEC 8B58204F 7A88DCDF
C19BD553 7F2C401B CA29203F 6A26ABDA A36CA8CD 5C77BAE5 2B0F1EB5 7792E51E
B1E1B3D5 33CB14A0 1782D3FA 6A4BFDE8 7FFAB5FC 4B58539C 46E272D7 7BEEC385
642F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 14C20990 CAC3A29E A863807C D054FE48 682EC7D6 C5301D06
03551D0E 04160414 C20990CA C3A29EA8 63807CD0 54FE4868 2EC7D6C5 300D0609
2A864886 F70D0101 05050003 8181004C 3D975D60 000C0AFC C57E0C1E 9E8D0DDD
360366B1 5AE2EC3E BA89C7AE 6722863F 532378FD C531B241 3939C7AE 35A3A9F8
19BAF457 914462F1 B6788060 E22257B7 9BE34BF7 758DE8CD 2A467CA8 F90D2F2E
267DA3E6 70828EEA 7AA3C26A E51ED659 7FF85C0E AB51129F 092B12A4 D7665C86
4CF2D4BB E06AA351 B3411683 8BBA22
quit
spanning-tree mode pvst
spanning-tree extend system-id
!
!
!
!
vlan internal allocation policy ascending
!
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0
ip address 10.72.3.235 255.255.252.0
no ip route-cache
!
interface GigabitEthernet1/0/1
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet1/0/2
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet1/0/3
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet1/0/4
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet1/0/5
switchport access vlan 106
switchport mode access
!
interface GigabitEthernet1/0/6
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet1/0/7
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet1/0/8
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/9
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/10
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet1/0/11
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/12
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/13
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/14
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/15
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet1/0/16
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/17
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/18
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/19
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/20
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet1/0/21
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/22
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/23
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet1/0/24
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet1/0/25
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/26
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet1/0/27
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/28
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/29
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/30
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/31
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/32
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/33
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet1/0/34
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/35
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/36
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/37
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/38
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/39
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/40
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/41
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet1/0/42
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet1/0/43
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/44
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet1/0/45
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/46
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet1/0/47
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet1/0/48
!
interface GigabitEthernet1/0/49
!
interface GigabitEthernet1/0/50
!
interface TenGigabitEthernet1/0/1
switchport trunk allowed vlan 100,104,106,113,201,220,300,400,500,555
switchport mode trunk
!
interface TenGigabitEthernet1/0/2
switchport trunk allowed vlan 100,104,106,113,201,220,300,400,500,555
switchport mode trunk
!
interface GigabitEthernet2/0/1
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/2
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/3
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/4
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/5
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/6
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/7
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/8
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet2/0/9
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/10
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/11
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet2/0/12
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet2/0/13
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/14
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/15
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet2/0/16
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/17
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/18
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/19
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/20
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/21
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/22
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/23
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet2/0/24
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/25
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet2/0/26
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/27
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/28
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/29
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/30
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet2/0/31
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/32
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/33
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/34
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/35
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet2/0/36
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet2/0/37
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/38
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/39
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet2/0/40
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/41
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/42
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet2/0/43
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/44
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet2/0/45
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/46
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/47
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet2/0/48
!
interface GigabitEthernet2/0/49
!
interface GigabitEthernet2/0/50
!
interface TenGigabitEthernet2/0/1
switchport trunk allowed vlan 100,104,106,113,201,220,300,400,500,555
switchport mode trunk
!
interface TenGigabitEthernet2/0/2
switchport trunk allowed vlan 100,104,106,113,201,220,300,400,500,555
switchport mode trunk
!
interface GigabitEthernet3/0/1
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet3/0/2
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet3/0/3
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet3/0/4
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet3/0/5
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet3/0/6
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet3/0/7
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet3/0/8
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet3/0/9
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet3/0/10
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/11
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/12
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/13
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/14
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/15
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet3/0/16
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet3/0/17
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/18
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/19
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/20
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/21
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/22
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet3/0/23
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet3/0/24
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet3/0/25
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/26
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet3/0/27
switchport trunk allowed vlan 117,555
switchport mode trunk
!
interface GigabitEthernet3/0/28
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/29
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/30
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/31
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/32
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/33
switchport access vlan 100
switchport mode access
!
interface GigabitEthernet3/0/34
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/35
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/36
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet3/0/37
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/38
switchport access vlan 555
switchport mode access
!
interface GigabitEthernet3/0/39
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/40
switchport access vlan 201
switchport mode access
!
interface GigabitEthernet3/0/41
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/42
switchport access vlan 104
switchport mode access
!
interface GigabitEthernet3/0/43
switchport trunk allowed vlan 113,555
switchport mode trunk
!
interface GigabitEthernet3/0/44
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/45
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/46
switchport access vlan 117
switchport mode access
!
interface GigabitEthernet3/0/47
switchport access vlan 113
switchport mode access
!
interface GigabitEthernet3/0/48
!
interface GigabitEthernet3/0/49
!
interface GigabitEthernet3/0/50
!
interface TenGigabitEthernet3/0/1
!
interface TenGigabitEthernet3/0/2
!
interface GigabitEthernet4/0/1
description Port Prueba Trunk y Transporte vlan
switchport access vlan 100
switchport mode trunk
!
interface GigabitEthernet4/0/2
!
interface GigabitEthernet4/0/3
!
interface GigabitEthernet4/0/4
!
interface GigabitEthernet4/0/5
!
interface GigabitEthernet4/0/6
!
interface GigabitEthernet4/0/7
!
interface GigabitEthernet4/0/8
!
interface GigabitEthernet4/0/9
!
interface GigabitEthernet4/0/10
!
interface GigabitEthernet4/0/11
!
interface GigabitEthernet4/0/12
!
interface GigabitEthernet4/0/13
!
interface GigabitEthernet4/0/14
!
interface GigabitEthernet4/0/15
!
interface GigabitEthernet4/0/16
!
interface GigabitEthernet4/0/17
!
interface GigabitEthernet4/0/18
!
interface GigabitEthernet4/0/19
!
interface GigabitEthernet4/0/20
!
interface GigabitEthernet4/0/21
!
interface GigabitEthernet4/0/22
!
interface GigabitEthernet4/0/23
!
interface GigabitEthernet4/0/24
!
interface GigabitEthernet4/0/25
!
interface GigabitEthernet4/0/26
!
interface GigabitEthernet4/0/27
!
interface GigabitEthernet4/0/28
!
interface GigabitEthernet4/0/29
!
interface GigabitEthernet4/0/30
!
interface GigabitEthernet4/0/31
!
interface GigabitEthernet4/0/32
!
interface GigabitEthernet4/0/33
!
interface GigabitEthernet4/0/34
!
interface GigabitEthernet4/0/35
!
interface GigabitEthernet4/0/36
!
interface GigabitEthernet4/0/37
!
interface GigabitEthernet4/0/38
!
interface GigabitEthernet4/0/39
!
interface GigabitEthernet4/0/40
!
interface GigabitEthernet4/0/41
!
interface GigabitEthernet4/0/42
!
interface GigabitEthernet4/0/43
!
interface GigabitEthernet4/0/44
!
interface GigabitEthernet4/0/45
!
interface GigabitEthernet4/0/46
!
interface GigabitEthernet4/0/47
!
interface GigabitEthernet4/0/48
switchport trunk allowed vlan 1,100,104,106,113,201,220,300,400,500,555
switchport mode trunk
!
interface GigabitEthernet4/0/49
!
interface GigabitEthernet4/0/50
!
interface TenGigabitEthernet4/0/1
!
interface TenGigabitEthernet4/0/2
!
interface Vlan1
ip address 192.168.0.36 255.255.0.0
ip helper-address 10.72.0.1
ip helper-address 10.72.0.2
no ip route-cache
!
ip default-gateway 10.72.0.30
ip http server
ip http secure-server
!
ip ssh version 2
!
logging trap debugging
logging host 10.72.0.85
!
snmp-server community comagc RO
!
!
line con 0
line vty 0 4
password 7 0539030B245F7C1C150004
login local
transport input ssh
line vty 5 15
password 7 113B1C0112013919082F38
login local
transport input ssh
!
ntp server 10.72.0.1
end

IDF-6-Cisco#

thanks in advance

Hall of Fame Master

Thanks for posting the config

Thanks for posting the config. Could you also post the output of show ip route from the switch? I am guessing that it will show subnet 10.72.0.0 as connected on interface fastether0 and 192.168.0.0 as connected on vlan 1 and with the default gateway of 10.72.0.30. So then the question becomes what is connected on interface fastether0?

HTH

Rick

Beginner

Hi Rick and thanks for your

Hi Rick and thanks for your time

here it goes

IDF-6-Cisco#sh ip rout
IDF-6-Cisco#sh ip route
Default gateway is 10.72.0.30

Host Gateway Last Use Total Uses Interface
ICMP redirect cache is empty
IDF-6-Cisco#

and we get this from juniper side...alot of svi

aromay@AGC-IDF-CORE-PR> show route

inet.0: 44 destinations, 45 routes (44 active, 0 holddown, 0 hidden)
+ = Active Route, - = Last Active, * = Both

0.0.0.0/0 *[Static/5] 1w3d 04:53:52
> to 10.72.0.53 via vlan.0
10.71.0.0/22 *[Direct/0] 1w3d 04:53:49
> via vlan.1
10.71.0.101/32 *[Local/0] 1w3d 04:54:02
Local via vlan.1
10.72.0.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.0
10.72.0.41/32 *[Local/0] 1w3d 04:54:02
Local via vlan.0
10.72.4.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.5
10.72.4.1/32 *[Local/0] 1w3d 04:54:02
Local via vlan.5
10.72.8.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.7
10.72.8.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.7
10.72.12.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.8
10.72.12.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.8
10.72.17.0/24 *[Direct/0] 1w3d 04:53:49
> via vlan.2
10.72.17.1/32 *[Local/0] 1w3d 04:54:02
Local via vlan.2
10.72.18.0/24 *[Direct/0] 1w3d 04:53:49
> via vlan.4
10.72.18.1/32 *[Local/0] 1w3d 04:54:02
Local via vlan.4
10.72.20.1/32 *[Local/0] 1w3d 04:54:01
Reject
10.72.24.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.14
10.72.24.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.14
10.72.28.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.15
10.72.28.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.15
10.72.32.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.16
10.72.32.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.16
10.72.36.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.19
10.72.36.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.19
10.72.40.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.18
10.72.40.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.18
10.72.72.0/24 *[Direct/0] 1w3d 04:53:49
> via vlan.27
[Static/5] 1w3d 04:53:52
> to 10.72.0.164 via vlan.0
10.72.72.30/32 *[Local/0] 1w3d 04:54:01
Local via vlan.27
10.72.73.0/24 *[Static/5] 1w3d 04:53:52
> to 10.72.0.163 via vlan.0
10.72.251.0/24 *[Direct/0] 1w3d 04:53:33
> via vlan.29
10.72.251.2/32 *[Local/0] 1w3d 04:54:01
Local via vlan.29
10.74.0.0/24 *[Direct/0] 1w3d 04:53:49
> via vlan.6
10.74.0.1/32 *[Local/0] 1w3d 04:54:02
Local via vlan.6
10.255.0.0/21 *[Direct/0] 1w3d 04:53:53
> via vlan.31
10.255.0.1/32 *[Local/0] 1w3d 04:54:01
Local via vlan.31
161.190.1.4/32 *[Static/5] 1w3d 04:53:52
> to 10.72.0.53 via vlan.0
161.190.1.6/32 *[Static/5] 1w3d 04:53:52
> to 10.72.0.53 via vlan.0
161.190.1.33/32 *[Static/5] 1w3d 04:53:52
> to 10.72.0.53 via vlan.0
192.168.0.0/24 *[Direct/0] 1w3d 04:53:49
> via vlan.3
192.168.0.100/32 *[Local/0] 1w3d 04:54:02
Local via vlan.3
192.168.1.41/32 *[Local/0] 1w3d 04:54:01
Reject
192.168.90.0/24 *[Static/5] 1w3d 04:53:52
> to 10.72.0.20 via vlan.0
192.168.91.0/24 *[Static/5] 1w3d 04:53:52
> to 10.72.3.210 via vlan.0
192.168.100.0/24 *[Static/5] 1w3d 04:53:52
> to 10.72.3.251 via vlan.0

{master:4}

and fastethernet 0 (mgmt port)

IDF-6-Cisco#sh interfaces fastEthernet 0
FastEthernet0 is up, line protocol is up
Hardware is APM86XXX FastEthernet, address is 3820.5606.df39 (bia 3820.5606.df39)
Internet address is 10.72.3.235/22
MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,
reliability 255/255, txload 1/255, rxload 1/255
Encapsulation ARPA, loopback not set
Keepalive not set
Full-duplex, 100Mb/s, MII
ARP type: ARPA, ARP Timeout 04:00:00
Last input 00:00:00, output 00:00:00, output hang never
Last clearing of "show interface" counters never
Input queue: 0/75/11209/0 (size/max/drops/flushes); Total output drops: 0
Queueing strategy: fifo
Output queue: 0/0 (size/max)
5 minute input rate 42000 bits/sec, 44 packets/sec
5 minute output rate 3000 bits/sec, 3 packets/sec
16898005 packets input, 2532503686 bytes
Received 11646027 broadcasts (0 IP multicasts)
0 runts, 0 giants, 0 throttles
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
0 watchdog
0 input packets with dribble condition detected
1031276 packets output, 500067531 bytes, 0 underruns
0 output errors, 0 collisions, 1 interface resets
22 unknown protocol drops
0 babbles, 0 late collision, 0 deferred
0 lost carrier, 0 no carrier
0 output buffer failures, 0 output buffers swapped out
IDF-6-Cisco#

and this.

IDF-6-Cisco#sh ip int br
Interface IP-Address OK? Method Status Protocol
Vlan1 192.168.0.36 YES TFTP up up
FastEthernet0 10.72.3.235 YES manual up up
GigabitEthernet1/0/1 unassigned YES unset down down
GigabitEthernet1/0/2 unassigned YES unset down down
GigabitEthernet1/0/3 unassigned YES unset down down
GigabitEthernet1/0/4 unassigned YES unset down down
GigabitEthernet1/0/5 unassigned YES unset down down

hope this help, I am "burnt" , i think the answer should be easy...when you don't find it is because it's in front of you and I can't see it!!!

Thanks again

Beginner

10.72.0.0/22 *[Direct/0] 1w3d

10.72.0.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.0
10.72.4.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.5

I am not an expert in JUNOS, but VLAN0 is an untagged vlan?

interface FastEthernet0
ip address 10.72.3.235 255.255.252.0

That means that Fastethernet0 is a routed port. Its also an management port. Are you supposted to have that as a routed port toward another switch? I thought it would be better to have another port on the switch trunked towards the Juniper switches.

Beginner

Hi Borgenstrand and thanks

Hi Borgenstrand and thanks for your help

10.72.0.0/22 *[Direct/0] 1w3d 04:53:53
> via vlan.0

corresponds to VLAN ID 100 on juniper, 

VLAN-CORE {
description VLAN-CORE;
vlan-id 100;
interface {
ge-0/0/0.0;
ge-0/0/1.0;
ge-0/0/4.0;
ge-0/0/14.0;
ge-1/0/13.0;
ge-1/0/14.0;
ge-1/0/15.0;
ge-1/0/23.0;
ge-2/0/1.0;
ge-2/0/8.0;
ge-2/0/9.0;
ge-2/0/10.0;
ge-2/0/12.0;
ge-2/0/14.0;
ge-2/0/17.0;
ge-2/0/18.0;
ge-2/0/21.0;
ge-2/0/22.0;
ge-2/0/23.0;
ge-3/0/0.0;
ge-3/0/1.0;
ge-3/0/2.0;
ge-3/0/3.0;
ge-3/0/4.0;
ge-3/0/8.0;
ge-3/0/10.0;
ge-3/0/12.0;
ge-3/0/14.0;
ge-3/0/17.0;
ge-3/0/18.0;
ge-3/0/19.0;
ge-3/0/21.0;
}
l3-interface vlan.0;

I do have a trunk to check but it does not work

interface GigabitEthernet4/0/48
switchport trunk allowed vlan 1,100,104,106,113,201,220,300,400,500,555
switchport mode trunk

thanks in advance for your feeedback

Beginner

10.71.0.0/22 *[Direct/0] 1w3d

10.71.0.0/22 *[Direct/0] 1w3d 04:53:49
> via vlan.1
10.71.0.101/32 *[Local/0] 1w3d 04:54:02
Local via vlan.1

interface Vlan1
ip address 192.168.0.36 255.255.0.0
ip helper-address 10.72.0.1
ip helper-address 10.72.0.2
no ip route-cache


Can you change the IP address under Interface Vlan1 to 10.71.0.0/22 and move the link from FastEthernet0 to another trunk port?

Beginner

Hi Borgenstrand

Hi Borgenstrand

Done, changed IP address under Interface Vlan1 to 10.71.0.0/22

FastEthernet0 UTP moved to gi4/0/48

interface GigabitEthernet4/0/48
switchport trunk allowed vlan 1,100,104,106,113,201,220,300,400,500,555
switchport mode trunk

Result

Can not get to cisco, can not manage anymore, nor ping, so I get UTP back to FastEthernet0 and connected a laptop to gi4/0/48 to see

IDF-6-Cisco#sh int gi4/0/48 status

Port Name Status Vlan Duplex Speed Type
Gi4/0/48 connected trunk a-full a-100 10/100/1000Ba

IDF-6-Cisco#sh ip int gi4/0/48
GigabitEthernet4/0/48 is up, line protocol is up
Inbound access list is not set

Set a static IP on laptop 10.71.0.10/22, can not ping DNS nor GW

Interface IP-Address OK? Method Status Protocol
Vlan1 10.71.0.2 YES manual up up
Vlan100 unassigned YES DHCP up up
FastEthernet0 10.72.3.235 YES NVRAM up up

I do not know what is wrong

I only need this.

Get an IP to manage cisco stack (vlan1 or mgmt, any) in a range VLAN CORE (ID100, RVI vlan.0) Juniper side

I could do this by putting a CORE IP 10.72.3.x  - 255.255.252.0 on FastEthernet0

Then I need to get IP from DHCP from windows server 10.72.0.1 thru Juniper RVI 10.72.0.30

I can not get this to work

Thanks again for your time Borgenstrand and excuse my frustration

Beginner

***********SOLUCIONADO* -

***********SOLUCIONADO* --SOLVED*****************

***********Had to CREATE VLAN1 on Juniper CORE, set as native VLAN on Trunk connecting to Cisco, get stp to be VSTP, nor RSTP and point GW from cisco to 10.72.0.30 on Juniper core and worked fine**********************

Hall of Fame Master

Thanks for posting back to

Thanks for posting back to the forum and letting us know that you have solved your problem. Creating vlan 1 and setting it as native vlan on the trunk is an interesting solution. It is good to see posts in the forum where a user has solved their own problem and I am glad that you solved your own problem. Congratulations.

HTH

Rick

Beginner

Thank you Richard for your

Thank you Richard for your feedback.

I am so glad I could solve it!

Thank you all people!

VIP Advisor

Hello

Hello

All ports configured in the correct vlan (I do have over 20)
Vlan core, as mentioned above, on range 10.72.0.0/22, so both vlan1 on both cisco stack are on that range.
}
I can ping DNS (10.72.0.1 and 10.72.0.2), but can not reach 10.72.0.30!!

The svi for vlan 1 on the Cisco stack is in a different subnet -192.168.x.x

take the IP off the routed port and change this to an access port in vlan q and replace that IP on the svi 

Res

paul



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards