cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
362
Views
10
Helpful
2
Replies

Cisco 3850 setup trunk with vmware exsi

Hi

How do i setup trunking from my 3850 to vmware exsi?

Best greetings from Christian Josiassen.

2 Accepted Solutions

Accepted Solutions

johnd2310
Collaborator
Collaborator

Hi,

You just need to create a normal trunk. Below is an example:

interface GigabitEthernet1/1
description VMware ESX - Trunk A - NIC 0 – Port Description
switchport trunk allowed vlan 100,200 
switchport mode trunk
switchport nonegotiate
spanning-tree portfast trunk

You then need to create the trunk on the esxi server.

Thanks

John

**Please rate posts you find helpful**

View solution in original post

2 Replies 2

johnd2310
Collaborator
Collaborator

Hi,

You just need to create a normal trunk. Below is an example:

interface GigabitEthernet1/1
description VMware ESX - Trunk A - NIC 0 – Port Description
switchport trunk allowed vlan 100,200 
switchport mode trunk
switchport nonegotiate
spanning-tree portfast trunk

You then need to create the trunk on the esxi server.

Thanks

John

**Please rate posts you find helpful**
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers