cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
787
Views
0
Helpful
4
Replies
Highlighted

Cisco 4507R+E switch...svi interface is not pinging.

last day i went to one client for the installation of C(WS-C4507R+E)

current ios :cat4500e-ipbase-mz.122-53.SG2.bin

there is only one sup engine installed and  redundant slot is empty.

I installed one ethernet module in the slot 6 and it get detected working fine.

I also want to install one fiber module but that module is only supported by 12.2 54 sg or later ios version.so i need an ios upgrade.

For the ios upgrade

I decide to do it through svi interface

For that i igive an ip address to vlan 1 (192.168.1.2) and plug cable in gigabit 6/1 and added that port into valn 1.

my laptop's ip is 192.168.1.1

@ this point i faced a rare problem the PING IS NOT WORKING.(switch is directly connected to my laptop).

Then i create another VLAN (2) and add that port into vlan 2 still ping is not getting.

last thing i tried is that making that gigabit port into a routed port and result is same.

please help me.

4 REPLIES 4
Highlighted
Hall of Fame Cisco Employee

Hello,

Can you please post the output of the following commands?

  • show run int vlan1
  • show run int gi6/1
  • show vlan brief
  • show int vlan 1
  • show int gi6/1

Thank you!

Best regards,

Peter

Highlighted

Switch(config)#do sh ip int bri

Interface              IP-Address      OK? Method Status                Protocol

Vlan1                  192.168.1.1     YES manual down                  down   

Vlan2                  192.168.10.1    YES manual up                    up     

FastEthernet1          192.168.3.1     YES manual down                  down   

TenGigabitEthernet3/1  unassigned      YES unset  down                  down   

TenGigabitEthernet3/2  unassigned      YES unset  down                  down   

GigabitEthernet3/3     unassigned      YES unset  down                  down   

GigabitEthernet3/4     unassigned      YES unset  down                  down   

GigabitEthernet3/5     unassigned      YES unset  down                  down   

GigabitEthernet3/6     unassigned      YES unset  down                  down   

GigabitEthernet6/1     unassigned      YES unset  up                    up     

GigabitEthernet6/2     unassigned      YES unset  down                  down   

GigabitEthernet6/3     unassigned      YES unset  down                  down   

GigabitEthernet6/4     unassigned      YES unset  down                  down   

GigabitEthernet6/5     unassigned      YES unset  down                  down   

GigabitEthernet6/6     unassigned      YES unset  down                  down   

GigabitEthernet6/7     unassigned      YES unset  down                  down   

GigabitEthernet6/8     unassigned      YES unset  down                  down   

GigabitEthernet6/9     unassigned      YES unset  down                  down   

GigabitEthernet6/10    unassigned      YES unset  down                  down   

GigabitEthernet6/11    unassigned      YES unset  down                  down   

GigabitEthernet6/12    unassigned      YES unset  down                  down   

GigabitEthernet6/13    unassigned      YES unset  down                  down   

Switch(config-if)#do sh vla

VLAN Name                             Status    Ports

---- -------------------------------- --------- -------------------------------

1    default                          active    Te3/1, Te3/2, Gi3/3, Gi3/4

                                                Gi3/5, Gi3/6, Gi6/2, Gi6/3

                                                Gi6/4, Gi6/5, Gi6/6, Gi6/7

                                                Gi6/8, Gi6/9, Gi6/10, Gi6/11

                                                Gi6/12, Gi6/13, Gi6/14, Gi6/15

                                                Gi6/16, Gi6/17, Gi6/18, Gi6/19

                                                Gi6/20, Gi6/21, Gi6/22, Gi6/23

                                                Gi6/24, Gi6/25, Gi6/26, Gi6/27

                                                Gi6/28, Gi6/29, Gi6/30, Gi6/31

                                                Gi6/32, Gi6/33, Gi6/34, Gi6/35

                                                Gi6/36, Gi6/37, Gi6/38, Gi6/39

                                                Gi6/40, Gi6/41, Gi6/42, Gi6/43

                                                Gi6/44, Gi6/45, Gi6/46, Gi6/47

                                                Gi6/48

2    VLAN0002                         active    Gi6/1

1002 fddi-default                     act/unsup

1003 token-ring-default               act/unsup

1004 fddinet-default                  act/unsup

1005 trnet-default                    act/unsup

VLAN Type  SAID       MTU   Parent RingNo BridgeNo Stp  BrdgMode Trans1 Trans2

---- ----- ---------- ----- ------ ------ -------- ---- -------- ------ ------

1    enet  100001     1500  -      -      -        -    -        0      0  

2    enet  100002     1500  -      -      -        -    -        0      0  

1002 fddi  101002     1500  -      -      -        -    -        0      0  

Highlighted
Advisor

  Make sure any firewall on the laptop is turned off.  Also verify the address on the laptop is what you think it is by doing a ipconfig from the dos prompt  and mask and default gateway are correct.  Does interface vlan 1 show up/up when you plug your laptop in ? 

Highlighted

Yes sir I verified the ip address and also the status of vlan  is “up up”

Content for Community-Ad