cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
159
Views
0
Helpful
1
Replies

CISCO 4908G-L3 Trunk To CISCO 3560 PoE Switch

joe.cordova20131
Beginner
Beginner

Hello,

I am needing a little help configuring a CISCO 3560 PoE Switch to our network. We have 4 vlans configured on the CISCO 4908G-L3  and CISCO 3500xl using EtherChannel, Bridging and Routing and ISL Trunks Between Switches. We recently have purchased a CISCO 3560 PoE switch for our Wireless Access Points. How would I configure the new 3560 Switch to communicate to the rest of the network. I notice when I tried to add the gig0/3 on the 3560 to port group 8 it does not recogize the command? Any help would be greatly appreciated thanks...

 

Network Diagram:

 

Catalyst 4908G-L3 Config: 10.10.1.1

ipx routing 0030.78fe.a0000

bridge irb
!
interface Port-channel1
no ip address
no ip directed-broadcast
hold-queue 300 in
!
interface Port-channel1.1
encapsulation isl 1
 no ip redirects
 no ip directed-broadcast
bridge-group 1

!

interface Port-channel1.10
encapsulation isl 10
 no ip redirects

 no ip directed-broadcast
bridge-group 10

!

interface Port-channel1.20
encapsulation isl 20
no ip redirects
no ip directed-broadcast
bridge-group 20

!

interface Port-channel1.30
encapsulation isl 30
no ip redirects
no ip directed-broadcast
bridge-group 30

!

interface Port-channel1.40
encapsulation isl 40
no ip redirects
no ip directed-broadcast
bridge-group 40

!

interface Port-channel2
encapsulation isl 1
 no ip redirects

 no ip directed-broadcast
bridge-group 1

!

interface Port-channel1.10
encapsulation isl 10
no ip redirects
no ip directed-broadcast
bridge-group 10

!

interface Port-channel1.20
encapsulation isl 20
no ip redirects
no ip directed-broadcast
bridge-group 20

!

interface Port-channel1.30
encapsulation isl 30
no ip redirects
no ip directed-broadcast
bridge-group 30

!

interface Port-channel2.40
encapsulation isl 40
no ip redirects
no ip directed-broadcast
bridge-group 40

!

interface GigabitEthernet1
no ip address
no ip directed-broadcast
channel-group 1

!

interface GigabitEthernet2
no ip address
no ip directed-broadcast
channel-group 1

!

interface GigabitEthernet3
no ip address
no ip directed-broadcast
channel-group 2


!
interface GigabitEthernet5
no ip address
no ip directed-broadcast
!

interface GigabitEthernet5.1
encapsulation isl 1
no ip address
no ip directed-broadcast
bridge-group 1
!

interface GigabitEthernet5.10
encapsulation isl 10
no ip address
no ip directed-broadcast
bridge-group 10
!

interface GigabitEthernet5.20
encapsulation isl 20
no ip address
no ip directed-broadcast
bridge-group 20
!

interface GigabitEthernet5.30
encapsulation isl 30
no ip address
no ip directed-broadcast
bridge-group 30

!
interface GigabitEthernet5.40
encapsulation isl 40
no ip address
no ip directed-broadcast
bridge-group 40

!
interface GigabitEthernet6
no ip address
no ip directed-broadcast
shutdown
!
interface GigabitEthernet7
no ip address
no ip directed-broadcast
shutdown
!
interface GigabitEthernet8
no ip address
no ip directed-broadcast
shutdown
!
interface BVI1
ip address 10.10.1.1 255.255.255.0
no ip directed-broadcast
no ip route-cache cef
!
interface BVI10
ip address 10.10.10.1 255.255.255.0
no ip directed-broadcast
no ip route-cache cef
ipx network 1000
!
interface BVI20
ip address 10.10.20.1 255.255.255.0
no ip directed-broadcast
no ip route-cache cef
ipx network 2000
!
interface BVI30
ip address 10.10.30.1 255.255.255.0
no ip directed-broadcast
no ip route-cache cef

ipx network 3000

!
interface BVI40
ip address 10.10.40.1 255.255.255.0
no ip directed-broadcast
no ip route-cache cef
ipx network 4000

bridge 1 protocol ieee
bridge 1 route ip
bridge 10 protocol ieee
bridge 10 route ip
bridge 10 route ipx
bridge 20 protocol ieee
bridge 20 route ip
bridge 20 route ipx
bridge 30 protocol ieee
bridge 30 route ip
bridge 30 route ipx
bridge 40 protocol ieee
bridge 40 route ip
bridge 40 route ipx

Configuration Catalyst 3512XL - 10.10.1.10 - To Admin IDF

interface GigabitEthernet0/1
switchport mode trunk
port group 1
!
interface GigabitEthernet0/2
switchport mode trunk
port group1

Configuration Catalyst 3512XL - 10.10.1.20

interface GigabitEthernet0/1
switchport mode trunk
port group 1
!
interface GigabitEthernet0/2
switchport mode trunk
port group1

Configuration Catalyst 3512XL - 10.10.1.20 - To Main Building IDF

interface GigabitEthernet0/1
switchport mode trunk
port group 1
!
interface GigabitEthernet0/2
switchport mode trunk
port group1

Configuration Catalyst 3512XL - 10.10.1.20

interface GigabitEthernet0/1
switchport mode trunk
port group 1
!
interface GigabitEthernet0/2
switchport mode trunk
port group1




Configuration Catalyst 3560PoE - 10.10.1.30 - To NEW SWITCH IDF

interface GigabitEthernet0/3
switchport mode trunk
???????
!


 


 

 

 

 

1 Reply 1

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

The 3650 series switches do not support ISL trunking. You need to use dot1.q trunk, which is default on the switch.

 

interface gi0/3
 switchport trunk allowed vlan xx, xx, xx
 switchport mode trunk

HTH

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers