cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
965
Views
0
Helpful
1
Replies

Cisco 6513 Power issues

e-see
Level 1
Level 1

I have a 6513 with two 4K watt supplies and two 720 sups (12.2(18)SXF16) a customer just brought used. I'm having modules shutdown due to insufficient power. Also the power supplies leds indicate ok but no part number when I do a shpw power I get this:

Router#sh power
system power redundancy mode = combined
system power redundancy operationally = non-redundant
system power total =     0 Watt
system power used =       564.48 Watts (13.44 Amps @ 42V)
system power available = 0 Watt
                        Power-Capacity PS-Fan Output Oper
PS   Type               Watts   A @42V Status Status State
---- ------------------ ------- ------ ------ ------ -----
1    none
2    none
                        Pwr-Requested  Pwr-Allocated  Admin Oper
Slot Card-Type          Watts   A @42V Watts   A @42V State State
---- ------------------ ------- ------ ------- ------ ----- -----
1    WS-X6724-SFP        125.16  2.98     -     -     on    off (FRU-power denied)
2    WS-X6724-SFP        125.16  2.98     -     -     on    off (FRU-power denied)
3    WS-X6548-GE-45AF    132.72  3.16     -     -     on    off (FRU-power denied)
4    WS-X6548-GE-45AF    132.72  3.16     -     -     on    off (FRU-power denied)
5    WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
6    WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
7    WS-SUP720-3B        282.24  6.72   282.24  6.72  on    on
8    unknown             282.24  6.72   282.24  6.72  on    on
9    WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
10   WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
11   WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
12   WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
13   WS-X6548-GE-TX      125.16  2.98     -     -     on    off (FRU-power denied)
                        Inline         Inline         Inline         Inline
                        Pwr-Requested  Pwr-Allocated  Local-Pwr-Pool Power
Slot Card-Type          Watts   A @42V Watts   A @42V Watts   A @42V Status
---- ------------------ ------- ------ ------- ------ ------- ------ ----------
3    WS-F6K-GE48-AF        -     -        -     -        -     -     Unknown   
4    WS-F6K-GE48-AF        -     -        -     -        -     -     Unknown  

Any body see this before?

Ed

1 Reply 1

Shashank Singh
Cisco Employee
Cisco Employee

Hi Ed,

If this is a new installation, it is possible that the power input to the power supplies has a problem. Please refer to the power supply specifications in its data sheet and ensure that the power supplies are connected to proper voltage power source (as per the data sheet).

If this switch had been working on the same power supply and power source in recent past, it is more likely to be a hardware fault with the chassis. In this case I would suggest opening a TAC case and getting the faulty part isolated and replaced.

Cheers,

Shashank

P.S.Please rate if this helped answer your question.

Review Cisco Networking for a $25 gift card