cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2478
Views
5
Helpful
2
Replies

Cisco 871w simple home router setup issues... [Unable to ping internet]

Hey,

I have a Cisco 871w and i am trying to confiure it as a simple home router at first and then start adding functionality such as a DMZ and a IPSEC vpn gateway.

I have a basic understanding of cisco networking as i did a cisco module at university that was supposed to leat to the CCNA qulification.. however i have not taken the exam or touched cisco gear in about a year so i am very rusty at the moment...

I have attempted to setup a realy basic config on the device that should provide dhcp to hosts attached the the 4 port internal switch and route traffic out the wan interface [fe4] and onto the internet [via my homehub]

The setup is shown bellow

[INTERNET]----86.144.219.57-[HomeHub]-192.168.1.1/24---------192.168.1.3/24-[Cisco 871w]-192.168.2.200/24-------

currently i am haveing problems pinging the internet from the cisco router at all... i have printed the config, routeing table and the output of some pings bellow...

any help here would be good... thank you

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 192.168.1.1, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 1/2/4 ms

Router>ping

Router>ping 86.144.219.57

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 86.144.219.57, timeout is 2 seconds:

.!!!!

Success rate is 80 percent (4/5), round-trip min/avg/max = 1/1/4 ms

Router>ping 8.8.8.8

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

Router#show ip route

Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP

       D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area

       N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2

       E1 - OSPF external type 1, E2 - OSPF external type 2

       i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2

       ia - IS-IS inter area, * - candidate default, U - per-user static route

       o - ODR, P - periodic downloaded static route

Gateway of last resort is 0.0.0.0 to network 0.0.0.0

C*   192.168.1.0/24 is directly connected, FastEthernet4

S*   0.0.0.0/0 is directly connected, FastEthernet4

Router#

Router(config)#do show run

Building configuration...

Current configuration : 1645 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging message-counter syslog

!

no aaa new-model

!

!

dot11 syslog

ip source-route

!

ip dhcp pool users

   import all

   network 192.168.2.0 255.255.255.0

   domain-name users.das-haus-online.co.uk

   dns-server 208.67.222.222 208.67.220.220 192.168.1.1

   default-router 192.168.2.200

!

!

ip cef

no ip domain lookup

!

!

!

!

!

!

!

archive

log config

  hidekeys

!

!

!

bridge irb

!

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface FastEthernet4

ip address 192.168.1.3 255.255.255.0

ip nat outside

ip virtual-reassembly

duplex auto

speed auto

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0

station-role root

!

interface Vlan1

no ip address

ip nat inside

ip virtual-reassembly

bridge-group 1

!

interface Dialer0

no ip address

no cdp enable

!

interface BVI1

ip address 192.168.2.200 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip default-gateway 192.168.1.3

ip default-network 192.168.1.0

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 FastEthernet4

no ip http server

no ip http secure-server

!

ip nat inside source list 7 interface FastEthernet4 overload

!

access-list 7 permit 192.168.2.0 0.0.0.255

no cdp run

!

!

!

!

control-plane

!

bridge 1 protocol dec

bridge 1 route ip

!

line con 0

no modem enable

line aux 0

line vty 0 4

login

!

scheduler max-task-time 5000

end

Everyone's tags (4)
2 REPLIES 2
Highlighted
Advisor

Cisco 871w simple home router setup issues... [Unable to ping in

Hi,

Could you do this:

no ip default-gateway 192.168.1.3

no ip default-network 192.168.1.0

no ip route 0.0.0.0 0.0.0.0 FastEthernet4

ip route 0.0.0.0 0.0.0.0192.168.1.1

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Highlighted

Cisco 871w simple home router setup issues... [Unable to ping in

ahhh perfect!!

Thank you Alain!

It is now running well

I will remember that the route needs to be the end roter and not the interface!!

Thank you again!!

Router(config)#do ping 8.8.8.8

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to 8.8.8.8, timeout is 2 seconds:

!!!!!

Success rate is 100 percent (5/5), round-trip min/avg/max = 40/40/41 ms

Router(config)#

creature@sparky:~/$ ping 8.8.8.8

PING 8.8.8.8 (8.8.8.8) 56(84) bytes of data.

64 bytes from 8.8.8.8: icmp_req=1 ttl=48 time=38.5 ms

64 bytes from 8.8.8.8: icmp_req=2 ttl=48 time=38.8 ms

64 bytes from 8.8.8.8: icmp_req=3 ttl=48 time=38.5 ms

64 bytes from 8.8.8.8: icmp_req=4 ttl=48 time=38.9 ms

64 bytes from 8.8.8.8: icmp_req=5 ttl=48 time=38.7 ms

^C

--- 8.8.8.8 ping statistics ---

5 packets transmitted, 5 received, 0% packet loss, time 4001ms

rtt min/avg/max/mdev = 38.514/38.718/38.974/0.279 ms

CreatePlease to create content
Content for Community-Ad