cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
314
Views
0
Helpful
2
Replies
magnocaiado
Beginner

Cisco 881?

Hi, Good Day to all.

I need help from you in the configuration below.

When I connect the two wan links and interfaces Fe0 FE1, I browse, however software like skype keep falling and rising all the time.

I wonder where is the error in the configuration that is causing this?

System Bootstrap, Version 12.4(22r)YB5, RELEASE SOFTWARE (fc1)

boot-start-marker

boot-end-marker

!

enable secret 5

!

aaa new-model

!

!

aaa authentication login SSH_aaa local

aaa authentication login CON_aaa local

aaa authorization console

aaa authorization exec SSH_aaa local

aaa authorization exec CON_aaa local

!

!

!

!

!

aaa session-id common

!

!

!

memory-size iomem 10

!

!

ip source-route

!

!

!

!

ip cef

no ipv6 cef

!

!

multilink bundle-name authenticated

license udi pid CISCO881-SEC-K9 sn FTX15288310

!

!

username xxxxx privilege 15

!

!

!

track 1 ip sla 1 reachability

delay down 9 up 10

!

track 2 ip sla 2 reachability

delay down 9 up 10

!

!

!

!

!

!

!

interface FastEthernet0

description Conexao BT

switchport access vlan 10

!

hold-queue 100 out

!

interface FastEthernet1

description Conexao Vodanet

switchport access vlan 20

!

!

interface FastEthernet2

!

!

interface FastEthernet3

!

!

interface FastEthernet4

no ip address

shutdown

duplex auto

speed auto

!

!

interface Vlan1

description LAN

ip address 10.8.x.x 255.255.255.0

ip nat inside

ip virtual-reassembly

!

hold-queue 100 out

!

interface Vlan10

description WAN 2

ip address 10.0.x.x 255.255.255.0

ip load-sharing per-packet

ip nat outside

ip virtual-reassembly

!

hold-queue 100 out

!

interface Vlan20

description WAN 2

ip address 10.41.x.x 255.255.255.248

ip nat outside

ip virtual-reassembly

!

hold-queue 100 out

!

ip forward-protocol nd

no ip http server

no ip http secure-server

!

!

ip nat inside source route-map RM-1 interface Vlan10 overload

ip nat inside source route-map RM-2 interface Vlan20 overload

ip route 0.0.0.0 0.0.0.0 10.0.x.x

ip route 0.0.0.0 0.0.0.0 10.41.x.x

!

ip access-list extended NATacl

permit ip 10.8.x.0 0.0.0.255 any

!

ip sla 1

icmp-echo 10.23.x.x source-interface Vlan10

frequency 3000

ip sla schedule 1 life forever start-time now

ip sla 2

icmp-echo 10.23.x.x source-interface Vlan20

frequency 3000

ip sla schedule 2 life forever start-time now

!

!

!

!

route-map RM-2 permit 10

match ip address NATacl

match interface Vlan20

!

route-map RM-1 permit 10

match ip address NATacl

match interface Vlan10

!

!

control-plane

!

!

!

line con 0

authorization exec CON_aaa

logging synchronous

login authentication CON_aaa

no modem enable

line aux 0

line vty 0 4

exec-timeout 15 0

privilege level 15

password cisco

authorization exec SSH_aaa

logging synchronous

login authentication SSH_aaa

transport input telnet ssh

!

scheduler max-task-time 5000

end

2 REPLIES 2
jurodri3
Beginner

Hello Mr. Caiado,

Thank   you for posting, unfortunately the Cisco Support community is only   dedicate to Small business products and does not support CLI   configuration.

And the 881 is not considered as an Small business device.

In order to get an accurate and quick answer I recommend you to contact our Cisco support center.

http://www.cisco.com/en/US/support/tsd_cisco_small_business_support_center_contacts.html.

Diego Rodriguez

Cisco network engineer

Thank you.

Tagir Temirgaliyev
Frequent Contributor

Hi

try to just disconnect one wan link. skype and internet should work

if not so i propose

to do

conf t

interface Vlan10

description WAN 2

ip address 10.0.x.x 255.255.255.0

no ip load-sharing per-packet