cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2495
Views
0
Helpful
3
Replies
Highlighted

cisco 887 ppp issue

Hey All,

I've just purchased a new cisco 887va - C887VA-W-A-K9  But I can't get it to receive a IP address from the provider.

All the interfaces are up and so is the controller.

But it does not receive a IP address from the provider

I'm pretty sure I have set the configuration correct, does anything look obviously wrong? the provider is TPG in Australia.

Thanks

!!

HOSTNAME#show run

Building configuration...

Current configuration : 4750 bytes

!

! Last configuration change at 05:03:46 UTC Thu Oct 11 2012 by alan

! NVRAM config last updated at 04:06:59 UTC Thu Oct 11 2012 by alan

! NVRAM config last updated at 04:06:59 UTC Thu Oct 11 2012 by alan

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname HOSTNAME

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

enable secret 4 qo6mUF6LT0pj9qmbwnmCUEV9XzDVEU6ZEHTW7bCwsgU

!

no aaa new-model

!

ip source-route

ip cef

!

!

!

ip dhcp excluded-address 10.10.10.1

ip dhcp excluded-address 10.10.10.1 10.10.10.2

!

ip dhcp pool ccp-pool

import all

network 10.10.10.0 255.255.255.0

default-router 10.10.10.1

dns-server 10.10.10.1

lease 0 2

!

!

no ip domain lookup

ip domain name yourdomain.com

login on-failure log

no ipv6 cef

!

!

license udi pid C887VA-W-A-K9 sn FTX163681J

!

!

username XXXX privilege 15 secret 4 qo6mUF6LT0pj9qmbwnmCUEV9XzDVEU6ZEHTW7bCwsgU

!

!

!

!

controller VDSL 0

operating mode adsl2+

!

!

!

!

!

!

!

!

interface ATM0

no ip address

ip directed-broadcast

no ip proxy-arp

no ip route-cache

atm ilmi-keepalive

!

interface ATM0.1 point-to-point

description TPG

ip mask-reply

ip directed-broadcast

no ip route-cache

pvc 8/35

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

no ip address

!

interface wlan-ap0

description Service module interface to manage the embedded AP

ip unnumbered Vlan1

!

interface Vlan1

description ###Inside Network###

ip address 10.10.10.1 255.255.255.0

ip tcp adjust-mss 1452

!

interface Vlan10

ip address 10.100.10.1 255.255.255.0

!

interface Dialer0

description ###ADSL - Outside###

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname XXXX

ppp chap password 0 XXXX

ppp pap sent-username XXXX password 0 XXXX

ppp ipcp dns accept

ppp ipcp route default

ppp ipcp address accept

no cdp enable

!

ip forward-protocol nd

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip dns server

ip nat inside source list NAT_ACL_ALLOWED interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

!

ip access-list standard NAT_ACL_ALLOWED

permit 10.10.10.0 0.0.0.255

!

access-list 23 permit 10.10.10.0 0.0.0.7

dialer-list 1 protocol ip permit

no cdp run

!

!

!

!

!

line con 0

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

Everyone's tags (2)
3 REPLIES 3
Highlighted
Advisor

cisco 887 ppp issue

Hi,

is your atm interface up/up ?

if so can you do: debug ppp negotiation and debug ppp authentication  and shut it/no shut it

Post the output of the debug log.

Regards.

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
Highlighted

cisco 887 ppp issue

the ATM interface is up.

I did notice "virtual-access 2 is up down"

here is the output of the debugs and show commands for trouble shooting.. Sorry there is so much of it

HOSTNAME#

HOSTNAME#start here

% Chat scripts can not be run on the Console or Virtual lines

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#show run int dialer0

Building configuration...

Current configuration : 442 bytes

!

interface Dialer0

description ###ADSL - Outside###

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

ip tcp adjust-mss 1452

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname xxxx

ppp chap password 0 xxxx

ppp pap sent-username xxxx password 0 xxxx

ppp ipcp dns accept

ppp ipcp route default

ppp ipcp address accept

no cdp enable

end

HOSTNAME#show run int atm0

Building configuration...

Current configuration : 116 bytes

!

interface ATM0

no ip address

ip directed-broadcast

no ip proxy-arp

no ip route-cache

atm ilmi-keepalive

end

HOSTNAME#show run int atm0.1

Building configuration...

Current configuration : 185 bytes

!

interface ATM0.1 point-to-point

description TPG

ip mask-reply

ip directed-broadcast

no ip route-cache

pvc 8/35

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

end

HOSTNAME#show ip int brief

Interface                  IP-Address      OK? Method Status                Protocol

ATM0                       unassigned      YES NVRAM  up                    up

ATM0.1                     unassigned      YES unset  up                    up

Dialer0                    unassigned      YES NVRAM  up                    up

Ethernet0                  unassigned      YES NVRAM  administratively down down

FastEthernet0              unassigned      YES unset  down                  down

FastEthernet1              unassigned      YES unset  up                    down

FastEthernet2              unassigned      YES unset  up                    down

FastEthernet3              unassigned      YES unset  up                    down

NVI0                       unassigned      NO  unset  up                    up

Virtual-Access1            unassigned      YES unset  up                    up

Virtual-Access2            unassigned      YES unset  up                    down

Vlan1                      10.10.10.1      YES NVRAM  up                    up

Vlan10                     10.100.10.1     YES NVRAM  up                    down

Wlan-GigabitEthernet0      unassigned      YES unset  up                    up

wlan-ap0                   10.10.10.1      YES TFTP   up                    up

HOSTNAME#show control

HOSTNAME#show controllers v

HOSTNAME#show controllers vDSL 0

Controller VDSL 0 is UP

Daemon Status:           Up

                        XTU-R (DS)              XTU-C (US)

Chip Vendor ID:         'BDCM'                   'IFTN'

Chip Vendor Specific:   0x0000                   0x71B9

Chip Vendor Country:    0xB500                   0xB500

Modem Vendor ID:        'CSCO'                   '    '

Modem Vendor Specific:  0x4602                   0x0000

Modem Vendor Country:   0xB500                   0x0000

Serial Number Near:                C887VA-W 15.1(4)M

Serial Number Far:

Modem Version Near:    15.1(4)M

Modem Version Far:     0x71b9

Modem Status:            TC Sync (Showtime!)

DSL Config Mode:         ADSL2+

Trained Mode:            G.992.5 (ADSL2+) Annex A

TC Mode:                 ATM

Selftest Result:         0x00

DELT configuration:      disabled

DELT state:              not running

Trellis:                 ON                       ON

Line Attenuation:        18.5 dB                  8.4 dB

Signal Attenuation:      18.5 dB                  8.9 dB

Noise Margin:            12.1 dB                 13.2 dB

Attainable Rate:        12880 kbits/s            1020 kbits/s

Actual Power:             0.0 dBm                12.1 dBm

Total FECS:             27506                    0

Total ES:               4                        0

Total SES:              1                        0

Total LOSS:             0                        0

Total UAS:              0                        0

Total LPRS:             0                        0

Total LOFS:             0                        0

Total LOLS:             0                        0

Bit swap:               191                      0

Full inits:             4

Failed full inits:      0

Short inits:            0

Failed short inits:     0

Firmware        Source          File Name (version)

--------        ------          -------------------

VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      110506_1916-4.02L.03.A2pv6C032b.d23i

Modem PHY Version:      A2pv6C032b.d23i

                  DS Channel1     DS Channel0   US Channel1       US Channel0

Speed (kbps):             0            10442             0              1020

Previous Speed:           0            10438             0              1020

Total Cells:              0         16912815             0           1637715

User Cells:               0               99             0               588

Reed-Solomon EC:          0            27506             0                 0

CRC Errors:               0               45             0                 0

Header Errors:            0              112             0                 0

Interleave (ms):       0.00            11.21          0.00              1.13

Actual INP:            0.00             2.12          0.00              0.00

Training Log :  Stopped

Training Log Filename : flash:vdsllog.bin

HOSTNAME#

HOSTNAME#

HOSTNAME#config t

Enter configuration commands, one per line.  End with CNTL/Z.

HOSTNAME(config)#int atm0

HOSTNAME(config-if)#do debug ppp negotiation

PPP protocol negotiation debugging is on

HOSTNAME(config-if)#do debug ppp negotia

Oct 11 10:01:54.713: Vi2 LCP: O CONFREQ [REQsent] id 2 len 10

Oct 11 10:01:54.713: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:01:54.713: Vi2 LCP: Event[Timeout+] State[REQsent to REQ

% Ambiguous command:  "do debug ppp ne"

HOSTNAME(config-if)#do debug ppp

Oct 11 10:01:56.729: Vi2 LCP: O CONFREQ [REQsent] id 3 len 10

Oct 11 10:01:56.729: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:01:56.729: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:01:58.745: Vi2 LCP: O CONFREQ [REQsent] id 4 len 10

Oct 11 10:01:58.745: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:01:58.745: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:02:00.769: Vi2 LCP: O CONFREQ [REQsent] id 5 len 10

Oct 11 10:02:00.769: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:02:00.769: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

% Ambiguous command:  "do debug ppp "

HOSTNAME(config-if)#do debug ppp

Oct 11 10:02:02.777: Vi2 LCP: O CONFREQ [REQsent] id 6 len 10

Oct 11 10:02:02.777: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:02:02.777: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]authen

Oct 11 10:02:04.793: Vi2 LCP: O CONFREQ [REQsent] id 7 len 10

Oct 11 10:02:04.793: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:02:04.793: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]tication

PPP authentication debugging is on

HOSTNAME(config-if)#

Oct 11 10:02:06.809: Vi2 LCP: O CONFREQ [REQsent] id 8 len 10

Oct 11 10:02:06.809: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:02:06.809: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

Oct 11 10:02:08.824: Vi2 LCP: O CONFREQ [REQsent] id 9 len 10

Oct 11 10:02:08.824: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:02:08.824: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]shut

HOSTNAME(config-if)#

Oct 11 10:02:10.840: Vi2 LCP: O CONFREQ [REQsent] id 10 len 10

Oct 11 10:02:10.840: Vi2 LCP:    MagicNumber 0x74B0D396 (0x050674B0D396)

Oct 11 10:02:10.840: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:02:11.972: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to down

Oct 11 10:02:11.972: %DIALER-6-UNBIND: Interface Vi2 unbound from profile Di0

Oct 11 10:02:11.972: Vi2 PPP: Sending cstate DOWN notification

Oct 11 10:02:11.972: Vi2 PPP: Processing CstateDown message

Oct 11 10:02:11.972: Vi2 PPP DISC: Lower Layer disconnected

Oct 11 10:02:11.972: PPP: NET STOP send to AAA.

Oct 11 10:02:11.972: Vi2 LCP: O TERMREQ [REQsent] id 11 len 4

Oct 11 10:02:11.972: Vi2 LCP: Event[CLOSE] State[REQsent to Closing]

Oct 11 10:02:11.972: Vi2 PPP: Phase is TERMINATING

Oct 11 10:02:11.972: Vi2 LCP: Event[DOWN] State[Closing to Initial]

Oct 11 10:02:11.972: Vi2 PPP: Phase is DOWN

Oct 11 10:02:12.752: %LINK-5-CHANGED: Interface ATM0, changed state to administratively down

Oct 11 10:02:13.752: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#do show ip int brief

Interface                  IP-Address      OK? Method Status                Protocol

ATM0                       unassigned      YES NVRAM  administratively down down

ATM0.1                     unassigned      YES unset  administratively down down

Dialer0                    unassigned      YES NVRAM  up                    up

Ethernet0                  unassigned      YES NVRAM  administratively down down

FastEthernet0              unassigned      YES unset  down                  down

FastEthernet1              unassigned      YES unset  up                    down

FastEthernet2              unassigned      YES unset  up                    down

FastEthernet3              unassigned      YES unset  up                    down

NVI0                       unassigned      NO  unset  up                    up

Virtual-Access1            unassigned      YES unset  up                    up

Virtual-Access2            unassigned      YES unset  down                  down

Vlan1                      10.10.10.1      YES NVRAM  up                    up

Vlan10                     10.100.10.1     YES NVRAM  up                    down

Wlan-GigabitEthernet0      unassigned      YES unset  up                    up

wlan-ap0                   10.10.10.1      YES TFTP   up                    up

HOSTNAME(config-if)#no shut

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

Oct 11 10:02:47.888: %LINK-3-UPDOWN: Interface ATM0, changed state to down

Oct 11 10:02:55.132: %LINK-3-UPDOWN: Interface ATM0, changed state to up

Oct 11 10:02:56.132: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to up

Oct 11 10:02:57.796: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to up

Oct 11 10:02:57.796: %DIALER-6-BIND: Interface Vi2 bound to profile Di0

Oct 11 10:02:57.796: Vi2 PPP: Sending cstate UP notification

Oct 11 10:02:57.796: Vi2 PPP: Processing CstateUp message

Oct 11 10:02:57.796: PPP: Alloc Context [A9CC0EC]

Oct 11 10:02:57.796: ppp168 PPP: Phase is ESTABLISHING

Oct 11 10:02:57.796: Vi2 PPP: Using dialer call direction

Oct 11 10:02:57.796: Vi2 PPP: Treating connection as a callout

Oct 11 10:02:57.796: Vi2 PPP: Session handle[2F000028] Session id[168]

Oct 11 10:02:57.796: Vi2 LCP: Event[OPEN] State[Initial to Starting]

Oct 11 10:02:57.796: Vi2 PPP: No remote authentication for call-out

Oct 11 10:02:57.796: Vi2 LCP: O CONFREQ [Starting] id 1 len 10

Oct 11 10:02:57.796: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:02:57.796: Vi2 LCP: Event[UP] State[Starting to REQsent]

Oct 11 10:02:59.800: Vi2 LCP: O CONFREQ [REQsent] id 2 len 10

Oct 11 10:02:59.800: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:02:59.800: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:01.816: Vi2 LCP: O CONFREQ [REQsent] id 3 len 10

Oct 11 10:03:01.816: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:01.816: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:03.832: Vi2 LCP: O CONFREQ [REQsent] id 4 len 10

Oct 11 10:03:03.832: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:03.832: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:05.848: Vi2 LCP: O CONFREQ [REQsent] id 5 len 10

Oct 11 10:03:05.848: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:05.848: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:07.864: Vi2 LCP: O CONFREQ [REQsent] id 6 len 10

Oct 11 10:03:07.864: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:07.864: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:09.880: Vi2 LCP: O CONFREQ [REQsent] id 7 len 10

Oct 11 10:03:09.880: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:09.880: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:11.896: Vi2 LCP: O CONFREQ [REQsent] id 8 len 10

Oct 11 10:03:11.896: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:11.896: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:13.912: Vi2 LCP: O CONFREQ [REQsent] id 9 len 10

Oct 11 10:03:13.912: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:13.912: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:15.928: Vi2 LCP: O CONFREQ [REQsent] id 10 len 10

Oct 11 10:03:15.928: Vi2 LCP:    MagicNumber 0x74B1D204 (0x050674B1D204)

Oct 11 10:03:15.928: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:17.944: Vi2 PPP DISC: LCP failed to negotiate

Oct 11 10:03:17.944: PPP: NET STOP send to AAA.

Oct 11 10:03:17.944: Vi2 PPP: No remote authentication for call-out

Oct 11 10:03:17.944: Vi2 LCP: Event[Timeout-] State[REQsent to Stopped]

Oct 11 10:03:17.944: Vi2 LCP: Event[DOWN] State[Stopped to Starting]

Oct 11 10:03:17.944: Vi2 PPP: Phase is DOWN

Oct 11 10:03:18.944: PPP: Alloc Context [A9CC0EC]

Oct 11 10:03:18.944: ppp169 PPP: Phase is ESTABLISHING

Oct 11 10:03:18.944: Vi2 PPP: Using dialer call direction

Oct 11 10:03:18.944: Vi2 PPP: Treating connection as a callout

Oct 11 10:03:18.944: Vi2 PPP: Session handle[4C000029] Session id[169]

Oct 11 10:03:18.944: Vi2 LCP: Event[OPEN] State[Initial to Starting]

Oct 11 10:03:18.944: Vi2 PPP: No remote authentication for call-out

Oct 11 10:03:18.944: Vi2 LCP: O CONFREQ [Starting] id 1 len 10

Oct 11 10:03:18.944: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:18.944: Vi2 LCP: Event[UP] State[Starting to REQsent]

Oct 11 10:03:20.952: Vi2 LCP: O CONFREQ [REQsent] id 2 len 10

Oct 11 10:03:20.952: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:20.952: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:22.968: Vi2 LCP: O CONFREQ [REQsent] id 3 len 10

Oct 11 10:03:22.968: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:22.968: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:24.984: Vi2 LCP: O CONFREQ [REQsent] id 4 len 10

Oct 11 10:03:24.984: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:24.984: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:27.000: Vi2 LCP: O CONFREQ [REQsent] id 5 len 10

Oct 11 10:03:27.000: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:27.000: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:29.016: Vi2 LCP: O CONFREQ [REQsent] id 6 len 10

Oct 11 10:03:29.016: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:29.016: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:31.032: Vi2 LCP: O CONFREQ [REQsent] id 7 len 10

Oct 11 10:03:31.032: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:31.032: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:33.048: Vi2 LCP: O CONFREQ [REQsent] id 8 len 10

Oct 11 10:03:33.048: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:33.048: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:35.064: Vi2 LCP: O CONFREQ [REQsent] id 9 len 10

Oct 11 10:03:35.064: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:35.064: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:37.080: Vi2 LCP: O CONFREQ [REQsent] id 10 len 10

Oct 11 10:03:37.080: Vi2 LCP:    MagicNumber 0x74B224AF (0x050674B224AF)

Oct 11 10:03:37.080: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

Oct 11 10:03:39.096: Vi2 PPP DISC: LCP failed to negotiate

Oct 11 10:03:39.096: PPP: NET STOP send to AAA.

Oct 11 10:03:39.096: Vi2 PPP: No remote authentication for call-out

Oct 11 10:03:39.096: Vi2 LCP: Event[Timeout-] State[REQsent to Stopped]

Oct 11 10:03:39.096: Vi2 LCP: Event[DOWN] State[Stopped to Starting]

Oct 11 10:03:39.096: Vi2 PPP: Phase is DOWN

Oct 11 10:03:40.096: PPP: Alloc Context [A9CC0EC]

Oct 11 10:03:40.096: ppp170 PPP: Phase is ESTABLISHING

Oct 11 10:03:40.096: Vi2 PPP: Using dialer call direction

Oct 11 10:03:40.096: Vi2 PPP: Treating connection as a callout

Oct 11 10:03:40.096: Vi2 PPP: Session handle[A700002A] Session id[170]

Oct 11 10:03:40.096: Vi2 LCP: Event[OPEN] State[Initial to Starting]

Oct 11 10:03:40.096: Vi2 PPP: No remote authentication for call-out

Oct 11 10:03:40.096: Vi2 LCP: O CONFREQ [Starting] id 1 len 10

Oct 11 10:03:40.096: Vi2 LCP:    MagicNumber 0x74B2775F (0x050674B2775F)

Oct 11 10:03:40.096: Vi2 LCP: Event[UP] State[Starting to REQsent]

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

Oct 11 10:03:42.104: Vi2 LCP: O CONFREQ [REQsent] id 2 len 10

Oct 11 10:03:42.104: Vi2 LCP:    MagicNumber 0x74B2775F (0x050674B2775F)

Oct 11 10:03:42.104: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]do ual

Oct 11 10:03:44.119: Vi2 LCP: O CONFREQ [REQsent] id 3 len 10

Oct 11 10:03:44.119: Vi2 LCP:    MagicNumber 0x74B2775F (0x050674B2775F)

Oct 11 10:03:44.119: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]l

uall

^

% Invalid input detected at '^' marker.

HOSTNAME(config-if)#do

Oct 11 10:03:46.135: Vi2 LCP: O CONFREQ [REQsent] id 4 len 10

Oct 11 10:03:46.135: Vi2 LCP:    MagicNumber 0x74B2775F (0x050674B2775F)

Oct 11 10:03:46.135: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]u all

All possible debugging has been turned off

HOSTNAME(config-if)#

Oct 11 10:03:48.151: Vi2 LCP: O CONFREQ [REQsent] id 5 len 10

Oct 11 10:03:48.151: Vi2 LCP:    MagicNumber 0x74B2775F (0x050674B2775F)

Oct 11 10:03:48.151: Vi2 LCP: Event[Timeout+] State[REQsent to REQsent]

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#

HOSTNAME(config-if)#exit

HOSTNAME(config)#exit

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#

Oct 11 10:03:52.331: %SYS-5-CONFIG_I: Configured from console by alan on console

HOSTNAME#show ip int brief

Interface                  IP-Address      OK? Method Status                Protocol

ATM0                       unassigned      YES NVRAM  up                    up

ATM0.1                     unassigned      YES unset  up                    up

Dialer0                    unassigned      YES NVRAM  up                    up

Ethernet0                  unassigned      YES NVRAM  administratively down down

FastEthernet0              unassigned      YES unset  down                  down

FastEthernet1              unassigned      YES unset  up                    down

FastEthernet2              unassigned      YES unset  up                    down

FastEthernet3              unassigned      YES unset  up                    down

NVI0                       unassigned      NO  unset  up                    up

Virtual-Access1            unassigned      YES unset  up                    up

Virtual-Access2            unassigned      YES unset  up                    down

Vlan1                      10.10.10.1      YES NVRAM  up                    up

Vlan10                     10.100.10.1     YES NVRAM  up                    down

Wlan-GigabitEthernet0      unassigned      YES unset  up                    up

wlan-ap0                   10.10.10.1      YES TFTP   up                    up

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#

HOSTNAME#show int dialer

HOSTNAME#show int dialer 0

Dialer0 is up, line protocol is up (spoofing)

  Hardware is Unknown

  Description: ###ADSL - Outside###

  Internet address will be negotiated using IPCP

  MTU 1500 bytes, BW 56 Kbit/sec, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation PPP, LCP Closed, loopback not set

  Keepalive set (10 sec)

  DTR is pulsed for 1 seconds on reset

  Interface is bound to Vi2

  Last input never, output never, output hang never

  Last clearing of "show interface" counters 06:12:44

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: weighted fair

  Output queue: 0/1000/64/0 (size/max total/threshold/drops)

     Conversations  0/0/16 (active/max active/max total)

     Reserved Conversations 0/0 (allocated/max allocated)

     Available Bandwidth 42 kilobits/sec

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes

     0 packets output, 0 bytes

Bound to:

Virtual-Access2 is up, line protocol is down

  Hardware is Virtual Access interface

  MTU 1500 bytes, BW 1020 Kbit/sec, DLY 20000 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation PPP, LCP REQsent

  PPPoATM vaccess, cloned from Dialer0

  Vaccess status 0x44

  Bound to ATM0.1 VCD: 1, VPI: 8, VCI: 35, loopback not set

  Keepalive set (10 sec)

  DTR is pulsed for 5 seconds on reset

  Interface is bound to Di0 (Encapsulation PPP)

  Last input never, output never, output hang never

  Last clearing of "show interface" counters 06:11:17

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     0 packets input, 0 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     1679 packets output, 20148 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out

     0 carrier transitions

HOSTNAME#

Highlighted
Hall of Fame Cisco Employee

cisco 887 ppp issue

Dear friends,

Please allow me to join.

The debug outputs suggest that the 887 is sending out LCP messages in PPP frames but it never receives a response. This most probably suggests an encapsulation issue. What exact service is the provider using - PPPoA or PPPoE? If the PPPoA is used, what kind of AAL5 encapsulation should be configured - AAL5MUX like the one here, or AAL5SNAP? Any mismatched option out of these will result into the inability to correctly communicate over the DSL link.

Is it possible to find out these details?

Best regards,

Peter

CreatePlease to create content
Content for Community-Ad