cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
205
Views
0
Helpful
0
Replies
Beginner

Cisco 887va routing problem

Hi,

I have a problem with Cisco 887va. It wount route trafic from WS to internet.

If I ping from router to internet it works fine, but no trafic from WS goes to internet. What I'm doing wrong?

Here is running config and ping result;

Building configuration...

Current configuration : 1956 bytes
!
! Last configuration change at 10:23:26 UTC Fri Aug 23 2013
! NVRAM config last updated at 10:23:27 UTC Fri Aug 23 2013
! NVRAM config last updated at 10:23:27 UTC Fri Aug 23 2013
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname Club
!
boot-start-marker
boot-end-marker
!
!
enable secret 5 ***********************
enable password ***********************
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
!
no ip source-route
no ip routing
!
!
!
ip dhcp excluded-address 192.168.0.1 192.168.0.99
ip dhcp excluded-address 192.168.0.200 192.168.0.255
!
ip dhcp pool 192.168.0.0/24
network 192.168.0.0 255.255.255.0
default-router 192.168.0.254
dns-server 192.168.0.254
lease 5
!
!
no ip cef
ip name-server 193.229.0.40
ip name-server 193.229.0.42
no ipv6 cef
!
!
license udi pid CISCO887VA-K9 sn FCZ1715C4XV
!
!
!
!
!
!
controller VDSL 0
operating mode adsl2+
!
!
!
!
!
!
!
!
interface Ethernet0
no ip address
no ip route-cache
no fair-queue
!
interface ATM0
no ip address
no ip route-cache
no atm ilmi-keepalive
!
interface ATM0.100 point-to-point
ip address dhcp
ip nat outside
ip virtual-reassembly in
no ip route-cache
atm route-bridged ip
pvc 0/100
  encapsulation aal5snap
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
ip address 192.168.0.254 255.255.255.0
ip nat inside
ip nat enable
ip virtual-reassembly in
no ip route-cache
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
ip nat inside source list 101 interface ATM0.100 overload
ip route 0.0.0.0 0.0.0.0 ATM0.100
!
access-list 101 permit ip 192.168.0.0 0.0.0.255 any
!
!
!
!
!
line con 0
no modem enable
line aux 0
line vty 0 4
password ************
login
transport input all
!
end

Club#ping 193.229.0.40
Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 193.229.0.40, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/220/1020 ms
Club#ping www.fantec.fi
Translating "www.fantec.fi"...domain server (193.229.0.40) [OK]

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 80.69.161.42, timeout is 2 seconds:
!!!!!
Success rate is 100 percent (5/5), round-trip min/avg/max = 20/20/20 ms

------------------------------------

If I turn on IP routing, ping stops working.    

Everyone's tags (3)
CreatePlease to create content
Content for Community-Ad