cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

126
Views
0
Helpful
1
Replies
Beginner

cisco 9200

Hello there

we have bought a cisco 9200 switch and intend to have vlans created on it.

we also intend to have this switch as the core switch of the organization.

 

i am not able to ping any devices on the vlans. however show arp gives me ip addresses of the statically assigned ip's of the devices on the vlans

however i am able to ping the interface of the vlans from the client end. i need to be able to allow communication between each device in all the VLANS.

 

below is the config i did. i am not too network technical thus i request your help here.

 

Switch>en

Switch>enable

Switch#show run

Switch#show running-config

Building configuration...

 

Current configuration : 10553 bytes

!

! Last configuration change at 03:03:29 UTC Wed Nov 27 2019

!

version 16.12

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

! Call-home is enabled by Smart-Licensing.

service call-home

no platform punt-keepalive disable-kernel-core

!

hostname Switch

!

!

vrf definition Mgmt-vrf

!

address-family ipv4

exit-address-family

!

address-family ipv6

exit-address-family

!

!

!

!

!

no aaa new-model

switch 1 provision c9200-24t

!

!

!

!

!

!

!

!

!

ip routing

ip arp entry learn 10240

!

no ip domain lookup

!

!

!

login on-success log

call-home

! If contact email address in call-home is configured as sch-smart-licensing@cisco.com

! the email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications.

contact-email-addr sch-smart-licensing@cisco.com

profile "CiscoTAC-1"

  active

  destination transport-method http

  no destination transport-method email

no device-tracking logging theft

!

crypto pki trustpoint SLA-TrustPoint

enrollment pkcs12

revocation-check crl

!

crypto pki trustpoint TP-self-signed-3635664363

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-3635664363

revocation-check none

rsakeypair TP-self-signed-3635664363

!

!

crypto pki certificate chain SLA-TrustPoint

certificate ca 01

  30820321 30820209 A0030201 02020101 300D0609 2A864886 F70D0101 0B050030

  32310E30 0C060355 040A1305 43697363 6F312030 1E060355 04031317 43697363

  6F204C69 63656E73 696E6720 526F6F74 20434130 1E170D31 33303533 30313934

  3834375A 170D3338 30353330 31393438 34375A30 32310E30 0C060355 040A1305

  43697363 6F312030 1E060355 04031317 43697363 6F204C69 63656E73 696E6720

  526F6F74 20434130 82012230 0D06092A 864886F7 0D010101 05000382 010F0030

  82010A02 82010100 A6BCBD96 131E05F7 145EA72C 2CD686E6 17222EA1 F1EFF64D

  CBB4C798 212AA147 C655D8D7 9471380D 8711441E 1AAF071A 9CAE6388 8A38E520

  1C394D78 462EF239 C659F715 B98C0A59 5BBB5CBD 0CFEBEA3 700A8BF7 D8F256EE

  4AA4E80D DB6FD1C9 60B1FD18 FFC69C96 6FA68957 A2617DE7 104FDC5F EA2956AC

  7390A3EB 2B5436AD C847A2C5 DAB553EB 69A9A535 58E9F3E3 C0BD23CF 58BD7188

  68E69491 20F320E7 948E71D7 AE3BCC84 F10684C7 4BC8E00F 539BA42B 42C68BB7

  C7479096 B4CB2D62 EA2F505D C7B062A4 6811D95B E8250FC4 5D5D5FB8 8F27D191

  C55F0D76 61F9A4CD 3D992327 A8BB03BD 4E6D7069 7CBADF8B DF5F4368 95135E44

  DFC7C6CF 04DD7FD1 02030100 01A34230 40300E06 03551D0F 0101FF04 04030201

  06300F06 03551D13 0101FF04 05300301 01FF301D 0603551D 0E041604 1449DC85

  4B3D31E5 1B3E6A17 606AF333 3D3B4C73 E8300D06 092A8648 86F70D01 010B0500

  03820101 00507F24 D3932A66 86025D9F E838AE5C 6D4DF6B0 49631C78 240DA905

  604EDCDE FF4FED2B 77FC460E CD636FDB DD44681E 3A5673AB 9093D3B1 6C9E3D8B

  D98987BF E40CBD9E 1AECA0C2 2189BB5C 8FA85686 CD98B646 5575B146 8DFC66A8

  467A3DF4 4D565700 6ADF0F0D CF835015 3C04FF7C 21E878AC 11BA9CD2 55A9232C

  7CA7B7E6 C1AF74F6 152E99B7 B1FCF9BB E973DE7F 5BDDEB86 C71E3B49 1765308B

  5FB0DA06 B92AFE7F 494E8A9E 07B85737 F3A58BE1 1A48A229 C37C1E69 39F08678

  80DDCD16 D6BACECA EEBC7CF9 8428787B 35202CDC 60E4616A B623CDBD 230E3AFB

  418616A9 4093E049 4D10AB75 27E86F73 932E35B5 8862FDAE 0275156F 719BB2F0

  D697DF7F 28

        quit

crypto pki certificate chain TP-self-signed-3635664363

certificate self-signed 01

  30820330 30820218 A0030201 02020101 300D0609 2A864886 F70D0101 05050030

  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 33363335 36363433 3633301E 170D3139 31303233 30313238

  32305A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649

  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 36333536

  36343336 33308201 22300D06 092A8648 86F70D01 01010500 0382010F 00308201

  0A028201 0100E28B BE1A28BD 004FCC70 E79CC5AD 308FFCD6 4E59629B E77A0C16

  5FFED659 7685B442 6FCD80D2 C67E39D4 B1858978 BD1603AF 33FBA538 D2542F24

  63499DDD 28A47428 7194E627 99868B6D 3AF649DA 3F5BB2CD 35A9B72A B6DDEF05

  9470AD15 10CD049E E07D330D 0738B4FA 2C46BEC7 1F6DD103 C78C7A98 77844460

  18966B14 8A6932FF BF8828C7 AE26130E CA014189 15EC776A FE4FAC0D 6DED8F35

  F1BA2B24 7D613AAB 8AA552C1 45AF597A 501AD71B 00E415D8 1C54DE39 DBDF72F6

  6B78D9EE 2ADD77D4 B71B912C EDA97970 127E1D25 B2889448 AEBD20B8 807B7DF0

  8DA60AE9 1AFC080B 3E7C5437 7EA1336C A6FDB1E7 9BE5667A D97ECD6F B9577E5E

  56C64685 106F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF

  301F0603 551D2304 18301680 14B41A31 7A1C6AEC 4C9D8308 837BA381 E5DE819D

  05301D06 03551D0E 04160414 B41A317A 1C6AEC4C 9D830883 7BA381E5 DE819D05

  300D0609 2A864886 F70D0101 05050003 82010100 0C93D1C4 93041196 6B83A43A

  BEE50AC2 C993FE20 7A9DD4BD D31490AF A07AB674 0374955D 36E862C8 01DEA152

  346BD69D 94060F9D 78910EAF 8478A2C9 BF3E1928 F7B71194 943DE015 BCEDBE33

  211C0E26 BF3ECA2D 28CC64D2 4EEDC690 E46ECC32 1024E253 B54952EE 014C8DBF

  329BFE9E 012EE176 24275410 63EDF2B2 8D201722 CD7B301A 685824AE 8B3E7066

  E0C51CAB 5A161909 77C265D7 52E13E85 25812950 FEC43A62 40ECCC2F 1CB59BFE

  F51FAEDB DC74AB23 E0B3FE62 07F752C8 0C8A7556 0E282E70 E7CE624C 83009CA0

  20176C94 6F85AABC 895D4026 1B26CB02 0DD746B1 7B2E619B E66F0B10 ABD7FAA9

  5FF80E34 8B173972 47FC7189 7168B37F F0DD644B

        quit

!

license boot level network-essentials addon dna-essentials

!

!

diagnostic bootup level minimal

!

spanning-tree mode rapid-pvst

spanning-tree extend system-id

memory free low-watermark processor 22917

!

!

redundancy

mode sso

!

!

!

class-map match-any system-cpp-police-ewlc-control

  description EWLC Control

class-map match-any system-cpp-police-topology-control

  description Topology control

class-map match-any system-cpp-police-sw-forward

  description Sw forwarding, L2 LVX data packets, LOGGING, Transit Traffic

class-map match-any system-cpp-default

  description EWLC data, Inter FED Traffic

class-map match-any system-cpp-police-sys-data

  description Openflow, Exception, EGR Exception, NFL Sampled Data, RPF Failed

class-map match-any system-cpp-police-punt-webauth

  description Punt Webauth

class-map match-any system-cpp-police-l2lvx-control

  description L2 LVX control packets

class-map match-any system-cpp-police-forus

  description Forus Address resolution and Forus traffic

class-map match-any system-cpp-police-multicast-end-station

  description MCAST END STATION

class-map match-any system-cpp-police-high-rate-app

  description High Rate Applications

class-map match-any system-cpp-police-multicast

  description MCAST Data

class-map match-any system-cpp-police-l2-control

  description L2 control

class-map match-any system-cpp-police-dot1x-auth

  description DOT1X Auth

class-map match-any system-cpp-police-data

  description ICMP redirect, ICMP_GEN and BROADCAST

class-map match-any system-cpp-police-stackwise-virt-control

  description Stackwise Virtual OOB

class-map match-any non-client-nrt-class

class-map match-any system-cpp-police-routing-control

  description Routing control and Low Latency

class-map match-any system-cpp-police-protocol-snooping

  description Protocol snooping

class-map match-any system-cpp-police-dhcp-snooping

  description DHCP snooping

class-map match-any system-cpp-police-ios-routing

  description L2 control, Topology control, Routing control, Low Latency

class-map match-any system-cpp-police-system-critical

  description System Critical and Gold Pkt

class-map match-any system-cpp-police-ios-feature

  description ICMPGEN,BROADCAST,ICMP,L2LVXCntrl,ProtoSnoop,PuntWebauth,MCASTData,Transit,DOT1XAuth,Swfwd,LOGGING,L2LVXData,ForusTraffic,ForusARP,McastEndStn,Openflow,Exception,EGRExcption,NflSampled,RpfFailed

!

policy-map system-cpp-policy

!

!

!

!

!

!

!

!

!

!

!

!

!

interface GigabitEthernet0/0

vrf forwarding Mgmt-vrf

no ip address

shutdown

negotiation auto

!

interface GigabitEthernet1/0/1

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/2

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/3

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/4

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/5

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/6

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/7

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/8

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/9

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/10

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/11

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/12

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/13

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/14

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/15

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/16

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/17

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/18

switchport access vlan 100

switchport mode access

!

interface GigabitEthernet1/0/19

switchport mode access

!

interface GigabitEthernet1/0/20

switchport mode access

!

interface GigabitEthernet1/0/21

switchport mode access

!

interface GigabitEthernet1/0/22

switchport mode access

!

interface GigabitEthernet1/0/23

switchport access vlan 20

switchport mode access

!

interface GigabitEthernet1/0/24

switchport access vlan 30

switchport mode access

!

interface GigabitEthernet1/1/1

!

interface GigabitEthernet1/1/2

!

interface GigabitEthernet1/1/3

!

interface GigabitEthernet1/1/4

!

interface TenGigabitEthernet1/1/1

!

interface TenGigabitEthernet1/1/2

!

interface TenGigabitEthernet1/1/3

!

interface TenGigabitEthernet1/1/4

!

interface Vlan1

ip address 192.168.200.1 255.255.255.0

!

interface Vlan20

ip address 192.168.17.1 255.255.255.0

!

interface Vlan30

ip address 192.168.18.1 255.255.255.0

!

interface Vlan100

ip address 192.168.0.245 255.255.255.0

!

ip default-gateway 192.168.0.1

ip forward-protocol nd

ip http server

ip http authentication local

ip http secure-server

ip route 0.0.0.0 0.0.0.0 192.168.0.1

!

!

!

!

control-plane

service-policy input system-cpp-policy

!

!

line con 0

stopbits 1

line aux 0

stopbits 1

line vty 0 4

login

line vty 5 15

login

!

!

!

!

!

!

!

end

 

Switch#

1 REPLY 1
Highlighted
VIP Advisor

Re: cisco 9200

Hi

I don't see ip routing on your switch.
Can you enabled ip routing?
Then you should add a default route to point to your gateway instead of the ip default gateway command which won't be needed anymore:
ip route 0.0.0.0 0.0.0.0 192.168.0.1

Thanks
Francesco
PS: Please don't forget to rate and select as validated answer if this answered your question
CreatePlease to create content
Content for Community-Ad