cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
803
Views
10
Helpful
6
Replies
Srini Grahadurai
Beginner

cisco 9500 keeps rebooting after trying to upgrade IOS

Hi all,

 

out of the box was running 16.12.1c i pushed in the new image 16.12.2 (it was a single box and was not in stackwise vsl) and rebooted the box (changed the boot variable pointing to new image).

Apr 29 22:46:02.495: %PMAN-3-RELOAD_SYSTEM: F0/0: Reloading: Chassis will be reloaded
Apr 29 22:46:04.729: %PMAN-3-PROCHOLDDOWN: F0/0: The process fed has been helddown (rc 139)
Apr 29 22:46:04.811: %PMAN-0-PROCFAILCRIT: F0/0: pvp: A critical process fed has failed (rc 139)
Apr 29 22:46:09.893: %PMAN-5-EXITACTION: F0/0: pvp: Process manager is exiting: Critical process fed fault on fp_0_0 (rc=139)

I get these messages on console and it tries to reboot again!

went in rommon mode and tried to reboot with the older image and get the same issue!

 

 

any help is appreciated!

6 REPLIES 6
Reza Sharifi
Hall of Fame Expert

Hi,

Since this is new switch, I recommend contacting TAC and sending them the crash file so, they can analyze it and recommend a different version.

454738       -rw-     crashinfo_RP_00_00_20200429-025855-UTC

HTH

Leo L
VIP Community Legend

+1 on Reza's response.
Another alternative:
In ROMMON, do an emergency-install but run the latest 16.12.3 version.

Thanks for the suggestions guys!

 

rommon 47 >copy usbflash0:/cat9k_iosxe.16.12.03.SPA.bin bootflash:
Write access to "bootflash:" unsupported.
Unsupported destination device/filesystem.
rommon 48 >copy usbflash0:/cat9k_iosxe.16.12.03.SPA.bin flash:
Write access to "flash:" unsupported.
Unsupported destination device/filesystem.
rommon 49 >emergency-install usbflash0:/cat9k_iosxe.16.12.03.SPA.bin
monitor: command "emergency-install" not found

 

for some reason cant copy it to bootflash and i cant do the emergency-install!

tried to boot from usb:

same result! I have attached the output..

 

Leo L
VIP Community Legend


@Srini Grahadurai wrote:
*Apr 30 23:38:35.320: %PLATFORM_ACT2-2-SUDI_VALIDATION_FAILED: Secure UDI validation failed. Authentication failed, System going down
IOSD RP: 1 messages not written to btrace log fileApr 30 23:38:55.874: %PMAN-3-PROCHOLDDOWN: R0/0: The process linux_iosd-image has been helddown (rc 134)

Raise a TAC Case and organize for an RMA.  

This is a known issue and requires nothing less but an RMA.  

balaji.bandi
VIP Guru

.03 released universal for Cat 9K, try upgade and check before open a TAC case.

BB

***** Rate All Helpful Responses *****

How to Ask The Cisco Community for Help