cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Community

Cisco announces new innovations in SD-WAN, ISRs, SD-WAN Services, and Catalyst 9000 Series switches


395
Views
0
Helpful
40
Replies
VIP Mentor

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

Hello,

 

how old is the switch ? Really the last advice you want to get is to get a new switch because the old one is dead...but of course that is always a possibility...

 

Do you have anything else connected to the switch at the moment, and if so, what happens if you disconnect everything except your PC and the console connection ?

Beginner

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

I have only had it for a little over a year. I get the same results with everything disconnected


Hall of Fame Master

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

The original post was about problems with users connecting to the Internet. After making some changes it appears that this problem is solved and a new problem exists which is functionality of the POE switch.

 

There was some discussion about DHCP vs static addressing for the router. If I follow the discussion correctly DHCP from the cable modem did work when a computer was connected directly to the cable modem but did not work when the router was connected. This makes me wonder if there was some issue with the router configuration. But since it appears to be working ok with static configuration and if users are successfully accessing Internet then it is probably not worth much effort to investigate the DHCP question.

 

As a step in investigating the issue with the POE switch I suggest running this command on the working switch and posting the output

show cdp neighbor detail

 

HTH

 

Rick

Beginner

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

I dont even get any status lights when devices are connected to the POE switch. I do have a thermal camera that I used while I had the case off of the switch. and one of the chips near the fan was about 120 degrees F compared to other chips between 90 and 105 degrees F. The fan would constantly run at high speed and not slow down like the other switch would do during a normal startup

Hall of Fame Master

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

It certainly does seem to sound like a hardware issue with that switch. I wonder what you would get if you power down that switch, wait a bit for components to cool down and recover, then connect your PC to the console port of that switch, and power up the switch? Would you see it power up normally? Or would it fail during boot? If it boots normally, would you then see any message about components having issues?

 

HTH

 

Rick

Beginner

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

I have attempted this and have gotten the same result


Hall of Fame Master

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

Am I correct in understanding that you connect to the console, power down, wait a bit, power up, and get no output on console?

 

HTH

 

Rick

Beginner

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

That is correct I don't get any output what so ever on the console


Highlighted
Hall of Fame Master

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

Assuming that your console connection is correct (correct cable type, correct speed, etc) then no output on console is not a good sign. Can you confirm that your console connection does work on the switch that is working?

 

Can you post from the working switch the output of the command show cdp neighbor detail

 

HTH

 

Rick

Beginner

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

I am able to get output from the working switch with the same console connections and speed.


Hall of Fame Master

Re: cisco c3825 router connected to Motorola cable modem MB8600 connected with xfinity Residental for Internet on Gi0/0 and 3560G with POE connected for internal on Gi0/1

Thanks for confirming that your console connection works successfully on the other switch but gets no output on the POE switch. It does sound like a hardware issue. I still would like to see the output of show cdp neighbor detail from the working switch.

 

HTH

 

Rick

CreatePlease to create content
Content for Community-Ad