cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
765
Views
0
Helpful
16
Replies
Highlighted
Beginner

Cisco C9300-48P-E Switch As an edge switch

Hello,

I just purchased two Cisco C9300 switches because it was recommended as a replacement for the 3750 switches. However I cant seem to get the switches to pass traffic through from the ports. I get connectivity on the devices. I can connect from one switch to another but my devices that are plugged in never pick up an IP. I even tried assigning a static IP to the device and it will not give me any network access. Does anyone have a basic config they can post for the C9300? Or any suggestions? Im at a loss.

 

Thanks

16 REPLIES 16
Highlighted
VIP Mentor

Trying to understand the problem, Switch is  not picking up the IP address or Device not picking the ip which was connected to Cat 9300.

 

since you mentioned you are replacing 3750 with Cat 9300, that means you have already working config on 3750.

 

take that config make a simple config for Cat 9300, keep adding the config on top of it as per the requirement, ot post the config if you have issue we can asists here.

 

For me switch simpple config is :

 

switch name,

manangement IP

port channel config if you conected to L2 to uplink side, allowed rquired vlan

config access port required acess port vlan

ip helper address if you rquired for the device in svi 

BB
*** Rate All Helpful Responses ***
Highlighted

Hello and thank you for the response. The 9300 switch has an assigned management IP and I can connect to it from anywhere inside my network. I can also SSH from 9300 to any other switch so I know its passing traffic. Devices that I connect to the 9300 are unable to obtain a DHCP address and when assigned a static IP it will not recognize the network. Almost as if the switch ports are not allowing traffic. I do see a link light and the switch reports that the port is connected.

Highlighted

If your switch not configured any VLAN, default VLAN 1 ?

 

So we need more information - what is your DHCP Server IP address , your Cat 9300 configuration, and tell us where is the device connected which not received IP address

BB
*** Rate All Helpful Responses ***
Highlighted

A cisco 4510R is providing DHCP. The 4510R sits in the same subnet as the C9300. The C9300 switch has picked up the VLAN's via VTP domain. It is currently set as a client and has a recent update. The C9300 management IP is VLAN 254 so its IP is 10.10.254.1. I have tried two different devices connected to several of the switch ports with no luck.

 

The uplink port between the 9300 and the 3750 it is connected to is trunked. Do I need to change that configuration?

 

Thanks!

Highlighted

The uplink port between the 9300 and the 3750 it is connected to is trunked. Do I need to change that configuration?

May required - until we see config what i have requested we can not keep guess here what is configured.

 

 

BB
*** Rate All Helpful Responses ***
Highlighted

Here you go. Ports 1-47 are configured the same so I ommited them along with a few other lines. But the rest is there. Port 1/0/48 is the current uplink port. The port on the 3750 is configured the same except it has switchport trunk encapsulation dot 1q. I cant seem to configure that on the C9300.

 

Cisco C9300 configuration


Building configuration...

Current configuration : 25956 bytes
!
! Last configuration change at 13:54:40 PST-ST Thu Aug 8 2019 by cisco
! NVRAM config last updated at 13:44:04 PST-ST Thu Aug 8 2019 by cisco
!
version 16.9
no service pad
service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
service call-home
no platform punt-keepalive disable-kernel-core
!
hostname S-SWITCH1
!
!
vrf definition Mgmt-vrf
!
address-family ipv4
exit-address-family
!
address-family ipv6
exit-address-family
!
logging buffered 8196
no logging console
enable secret 5
!
no aaa new-model
clock timezone PST -8 0
clock summer-time PST-ST recurring
switch 1 provision c9300-48p
!
!
!
!
call-home
! If contact email address in call-home is configured as sch-smart-licensing@cisco.com
! the email address configured in Cisco Smart License Portal will be used as contact email address to send SCH notifications.
contact-email-addr sch-smart-licensing@cisco.com
profile "CiscoTAC-1"
active
destination transport-method http
no destination transport-method email
ip routing
!
no ip domain lookup
!
!
!
login on-success log
!
!
!
!
!
!
table-map policed-dscp
map from 0 to 8
map from 10 to 8
map from 18 to 8
map from 24 to 8
map from 46 to 8
default copy
!
!
crypto pki trustpoint TP-self-signed-1661722870
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1661722870
revocation-check none
rsakeypair TP-self-signed-1661722870
!
crypto pki trustpoint TP-self-signed-627050240
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-627050240
revocation-check none
rsakeypair TP-self-signed-627050240
!
crypto pki trustpoint SLA-TrustPoint
enrollment pkcs12
revocation-check crl
!
!
crypto pki certificate chain TP-self-signed-1661722870
certificate self-signed 01
30820330 30820218 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31363631 37323238 3730301E 170D3139 30373331 31363232
31335A17 0D333030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36363137
32323837 30308201 22300D06 092A8648 86F70D01 01010500 0382010F 00308201
0A028201 0100A349 A6678A06 A26DB736 1D6D2611 D7CBBA48 B07B2600 E50BD8B2
334ED9FE 5F5A41F6 1A650481 901882CB 8D34CC59 EEE44B64 56287248 94C23321
EAF3145A EF9C3D0A 63CA71AC 50B10413 CF053282 B60CC612 67420670 F6819625
ABDFD942 B63BFEB9 A7F86323 86EBD4AC 5E87ED22 194038EB 3C68C943 6554BB7F
A88738F4 9828BFBF A60C80D5 E1C52BFE CEFA6489 DE5AD592 9FACD408 88B6C870
049319DE E6641A43 47D09696 05AAAE54 81488529 0741BE73 79016155 AD6BAD45
77254560 263C771A 5A9FD62F 129991AB 3919B1B7 4F871072 41CFD350 9AB647D9
4DFDD9D8 58F1652A 323EC217 CEB17B13 A584369B DDB7E49C C86FB8E7 EB1788B5
B4E707A3 1A8F0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF
301F0603 551D2304 18301680 148E53E4 C3E7C953 C1E4680F 2AAB8FBC 1985BE28
D6301D06 03551D0E 04160414 8E53E4C3 E7C953C1 E4680F2A AB8FBC19 85BE28D6
300D0609 2A864886 F70D0101 05050003 82010100 85D9F7E2 319AEA08 ADAD1D59
C93B7D28 322E5830 2655A9B7 D7CDC558 A035B842 F3178BE5 3D82C1BA C33F15B9
19809EB3 B9E8798F 426E1C2A 56CDD210 20E2D695 4C809D0D 6F9603A8 45CE5DDE
C4B8868B 8E3516DF E5B125E2 26710B1C C9AF1372 58D0B6D4 94181622 54188564
5AF2108B 7D04A7E9 F9C60241 91821A6D 6F9ED069 7BC79C47 8D904AE5 DC9935CE
C0C8C04C AF698F15 D60D2E21 1BE73CE6 4AFE105C ECECE345 93143803 A8513977
9B86963B 1B1F6045 336DA36B B70B1A30 CCA81C08 4C5A1BBB D10162A7 D7E95A7D
D222C094 69C845FD 4D660089 DAE33471 D18E5EBE 40BEF7DB CACBCA20 DBA20A73
067C3E4B 841B5545 D7BCEF7F 99690A6C B47E4B2C
quit
crypto pki certificate chain TP-self-signed-627050240
crypto pki certificate chain SLA-TrustPoint
certificate ca 01
30820321 30820209 A0030201 02020101 300D0609 2A864886 F70D0101 0B050030
32310E30 0C060355 040A1305 43697363 6F312030 1E060355 04031317 43697363
6F204C69 63656E73 696E6720 526F6F74 20434130 1E170D31 33303533 30313934
3834375A 170D3338 30353330 31393438 34375A30 32310E30 0C060355 040A1305
43697363 6F312030 1E060355 04031317 43697363 6F204C69 63656E73 696E6720
526F6F74 20434130 82012230 0D06092A 864886F7 0D010101 05000382 010F0030
82010A02 82010100 A6BCBD96 131E05F7 145EA72C 2CD686E6 17222EA1 F1EFF64D
CBB4C798 212AA147 C655D8D7 9471380D 8711441E 1AAF071A 9CAE6388 8A38E520
1C394D78 462EF239 C659F715 B98C0A59 5BBB5CBD 0CFEBEA3 700A8BF7 D8F256EE
4AA4E80D DB6FD1C9 60B1FD18 FFC69C96 6FA68957 A2617DE7 104FDC5F EA2956AC
7390A3EB 2B5436AD C847A2C5 DAB553EB 69A9A535 58E9F3E3 C0BD23CF 58BD7188
68E69491 20F320E7 948E71D7 AE3BCC84 F10684C7 4BC8E00F 539BA42B 42C68BB7
C7479096 B4CB2D62 EA2F505D C7B062A4 6811D95B E8250FC4 5D5D5FB8 8F27D191
C55F0D76 61F9A4CD 3D992327 A8BB03BD 4E6D7069 7CBADF8B DF5F4368 95135E44
DFC7C6CF 04DD7FD1 02030100 01A34230 40300E06 03551D0F 0101FF04 04030201
06300F06 03551D13 0101FF04 05300301 01FF301D 0603551D 0E041604 1449DC85
4B3D31E5 1B3E6A17 606AF333 3D3B4C73 E8300D06 092A8648 86F70D01 010B0500
03820101 00507F24 D3932A66 86025D9F E838AE5C 6D4DF6B0 49631C78 240DA905
604EDCDE FF4FED2B 77FC460E CD636FDB DD44681E 3A5673AB 9093D3B1 6C9E3D8B
D98987BF E40CBD9E 1AECA0C2 2189BB5C 8FA85686 CD98B646 5575B146 8DFC66A8
467A3DF4 4D565700 6ADF0F0D CF835015 3C04FF7C 21E878AC 11BA9CD2 55A9232C
7CA7B7E6 C1AF74F6 152E99B7 B1FCF9BB E973DE7F 5BDDEB86 C71E3B49 1765308B
5FB0DA06 B92AFE7F 494E8A9E 07B85737 F3A58BE1 1A48A229 C37C1E69 39F08678
80DDCD16 D6BACECA EEBC7CF9 8428787B 35202CDC 60E4616A B623CDBD 230E3AFB
418616A9 4093E049 4D10AB75 27E86F73 932E35B5 8862FDAE 0275156F 719BB2F0
D697DF7F 28
quit
!
!
!
diagnostic bootup level minimal
!
spanning-tree mode pvst
spanning-tree extend system-id
!
!
username cisco privilege 15 secret 5
!
redundancy
mode sso
!
!
!
!
!
transceiver type all
monitoring
!
!
class-map match-any AutoQos-4.0-Output-Multimedia-Conf-Queue
match dscp af41 af42 af43
match cos 4
class-map match-any system-cpp-police-topology-control
description Topology control
class-map match-any system-cpp-police-sw-forward
description Sw forwarding, L2 LVX data, LOGGING
class-map match-any AutoQos-4.0-Output-Bulk-Data-Queue
match dscp af11 af12 af13
match cos 1
class-map match-any system-cpp-default
description Inter FED, EWLC control, EWLC data
class-map match-any system-cpp-police-sys-data
description Learning cache ovfl, High Rate App, Exception, EGR Exception, NFL SAMPLED DATA, RPF Failed
class-map match-any AutoQos-4.0-Output-Priority-Queue
match dscp cs4 cs5 ef
match cos 5
class-map match-any system-cpp-police-punt-webauth
description Punt Webauth
class-map match-any AutoQos-4.0-Output-Multimedia-Strm-Queue
match dscp af31 af32 af33
class-map match-any system-cpp-police-l2lvx-control
description L2 LVX control packets
class-map match-any system-cpp-police-forus
description Forus Address resolution and Forus traffic
class-map match-any system-cpp-police-multicast-end-station
description MCAST END STATION
class-map match-any AutoQos-4.0-Voip-Data-CiscoPhone-Class
match cos 5
class-map match-any system-cpp-police-high-rate-app
description High Rate Applications
class-map match-any system-cpp-police-multicast
description Transit Traffic and MCAST Data
class-map match-any AutoQos-4.0-Voip-Signal-CiscoPhone-Class
match cos 3
class-map match-any system-cpp-police-l2-control
description L2 control
class-map match-all AUTOQOS_VOIP_DATA_CLASS
match ip dscp ef
class-map match-any system-cpp-police-dot1x-auth
description DOT1X Auth
class-map match-any system-cpp-police-data
description ICMP redirect, ICMP_GEN and BROADCAST
class-map match-all AUTOQOS_DEFAULT_CLASS
match access-group name AUTOQOS-ACL-DEFAULT
class-map match-all AUTOQOS_VOIP_SIGNAL_CLASS
match ip dscp cs3
class-map match-any system-cpp-police-stackwise-virt-control
description Stackwise Virtual
class-map match-any non-client-nrt-class
class-map match-any AutoQos-4.0-Default-Class
match access-group name AutoQos-4.0-Acl-Default
class-map match-any system-cpp-police-routing-control
description Routing control and Low Latency
class-map match-any system-cpp-police-protocol-snooping
description Protocol snooping
class-map match-any AutoQos-4.0-Output-Trans-Data-Queue
match dscp af21 af22 af23
match cos 2
class-map match-any system-cpp-police-dhcp-snooping
description DHCP snooping
class-map match-any system-cpp-police-system-critical
description System Critical and Gold Pkt
class-map match-any AutoQos-4.0-Output-Scavenger-Queue
match dscp cs1
class-map match-any AutoQos-4.0-Output-Control-Mgmt-Queue
match dscp cs2 cs3 cs6 cs7
match cos 3
!
policy-map AutoQos-4.0-Output-Policy
class AutoQos-4.0-Output-Priority-Queue
priority level 1 percent 30
class AutoQos-4.0-Output-Control-Mgmt-Queue
bandwidth remaining percent 10
queue-limit dscp cs2 percent 80
queue-limit dscp cs3 percent 90
queue-limit dscp cs6 percent 100
queue-limit dscp cs7 percent 100
queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Conf-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class AutoQos-4.0-Output-Trans-Data-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class AutoQos-4.0-Output-Bulk-Data-Queue
bandwidth remaining percent 4
queue-buffers ratio 10
class AutoQos-4.0-Output-Scavenger-Queue
bandwidth remaining percent 1
queue-buffers ratio 10
class AutoQos-4.0-Output-Multimedia-Strm-Queue
bandwidth remaining percent 10
queue-buffers ratio 10
class class-default
bandwidth remaining percent 25
queue-buffers ratio 25
policy-map AUTOQOS-SRND4-CISCOPHONE-POLICY
class AUTOQOS_VOIP_DATA_CLASS
set dscp ef
class AUTOQOS_VOIP_SIGNAL_CLASS
set dscp cs3
class AUTOQOS_DEFAULT_CLASS
set dscp default
policy-map system-cpp-policy
policy-map AutoQos-4.0-CiscoPhone-Input-Policy
class AutoQos-4.0-Voip-Data-CiscoPhone-Class
set dscp ef
police cir 128000 bc 8000
conform-action transmit
exceed-action set-dscp-transmit dscp table policed-dscp
class AutoQos-4.0-Voip-Signal-CiscoPhone-Class
set dscp cs3
police cir 32000 bc 8000
conform-action transmit
exceed-action set-dscp-transmit dscp table policed-dscp
class AutoQos-4.0-Default-Class
set dscp default
!
!
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
shutdown
speed 1000
negotiation auto
!
interface GigabitEthernet1/0/1
switchport access vlan 110
switchport mode access
switchport voice vlan 99
trust device cisco-phone
auto qos voip cisco-phone
spanning-tree portfast
service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
service-policy output AutoQos-4.0-Output-Policy
!
!
interface GigabitEthernet1/0/48
description UPLINK
switchport mode trunk
!
interface GigabitEthernet1/1/1
switchport mode trunk
!
interface GigabitEthernet1/1/2
switchport mode trunk
!
interface GigabitEthernet1/1/3
switchport mode trunk
!
interface GigabitEthernet1/1/4
switchport mode trunk
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/5
!
interface TenGigabitEthernet1/1/6
!
interface TenGigabitEthernet1/1/7
!
interface TenGigabitEthernet1/1/8
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface TwentyFiveGigE1/1/1
!
interface TwentyFiveGigE1/1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan254
ip address 10.10.254.61 255.255.255.0
!
ip default-gateway 10.10.254.1
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
!
!
ip access-list extended AUTOQOS-ACL-DEFAULT
permit ip any any
ip access-list extended AutoQos-4.0-Acl-Default
permit ip any any
!
snmp-server community SNMP RO
!
control-plane
service-policy input system-cpp-policy
!
!
line con 0
exec-timeout 0 0
logging synchronous
login local
stopbits 1
line vty 0 4
exec-timeout 180 0
login local
length 0
line vty 5 15
no login
!
ntp server 10.10.254.1
!

Highlighted

If this CAT 9300 acting as L2 switch with below config ?

 

interface GigabitEthernet1/0/1
switchport access vlan 110
switchport mode access
switchport voice vlan 99
trust device cisco-phone
auto qos voip cisco-phone
spanning-tree portfast
service-policy input AutoQos-4.0-CiscoPhone-Input-Policy
service-policy output AutoQos-4.0-Output-Policy

 

Where is your L3 interface for 110 VLAN ? is this on 3750 ? can you post that configuration.

 

as mentioned one of the pst you confirued IP address static ? what IP address is that, what is the Gateway for that IP address ?

 

 

BB
*** Rate All Helpful Responses ***
Highlighted

provide a output of show vlan brief. if vlans are not created, can you create the VLANs in this switch. Eg:-

 

conf t

vlan 110

name DATA

vlan 90

name VOICE

!

 

Highlighted

I believe orginal poster mentioned this switch act VTP client, in the domain VTP Server exits for the VLAN ( agreed he is not demonstrated that VLAN information.)

 

BB
*** Rate All Helpful Responses ***
Highlighted

VLANS do exist. I can provide output but I have already verified they exist. From the switch I can reach any device except the ones connected to the actual switch.
Highlighted

Thank you for the confirmation, can you provide other information which was requested other post.

BB
*** Rate All Helpful Responses ***
Highlighted

Here is the VLAN brief information. This was pulled from the Catalyst 9300 so it appears as if VTP is working properly.

 

Thanks!

 


VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
1 default active Gi1/1/1, Gi1/1/2, Gi1/1/3
Gi1/1/4
3 guest_wireless active
4 WAE active
5 Cameras active
6 Projectors active
7 Printers active
8 Security active
10 WAN active
99 VOICE active Gi1/0/1, Gi1/0/2, Gi1/0/3
Gi1/0/4, Gi1/0/5, Gi1/0/6
Gi1/0/7, Gi1/0/8, Gi1/0/9
Gi1/0/10, Gi1/0/11, Gi1/0/12
Gi1/0/13, Gi1/0/14, Gi1/0/15
Gi1/0/16, Gi1/0/17, Gi1/0/18
Gi1/0/19, Gi1/0/20, Gi1/0/21
Gi1/0/22, Gi1/0/23, Gi1/0/24
Gi1/0/25, Gi1/0/26, Gi1/0/27
Gi1/0/28, Gi1/0/29, Gi1/0/30
Gi1/0/31, Gi1/0/32, Gi1/0/33

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
Gi1/0/34, Gi1/0/35, Gi1/0/36
Gi1/0/37, Gi1/0/38, Gi1/0/39
Gi1/0/40, Gi1/0/41, Gi1/0/42
Gi1/0/43, Gi1/0/44, Gi1/0/45
Gi1/0/46, Gi1/0/47
100 Student active
101 Upper_Grades active
110 TLC active Gi1/0/1, Gi1/0/2, Gi1/0/3
Gi1/0/4, Gi1/0/5, Gi1/0/6
Gi1/0/7, Gi1/0/8, Gi1/0/9
Gi1/0/10, Gi1/0/11, Gi1/0/12
Gi1/0/13, Gi1/0/14, Gi1/0/15
Gi1/0/16, Gi1/0/17, Gi1/0/18
Gi1/0/19, Gi1/0/20, Gi1/0/21
Gi1/0/22, Gi1/0/23, Gi1/0/24
Gi1/0/25, Gi1/0/26, Gi1/0/27
Gi1/0/28, Gi1/0/29, Gi1/0/30
Gi1/0/31, Gi1/0/32, Gi1/0/33
Gi1/0/34, Gi1/0/35, Gi1/0/36
Gi1/0/37, Gi1/0/38, Gi1/0/39
Gi1/0/40, Gi1/0/41, Gi1/0/42
Gi1/0/43, Gi1/0/44, Gi1/0/45
Gi1/0/46, Gi1/0/47

VLAN Name Status Ports
---- -------------------------------- --------- -------------------------------
200 WirelessUser active
253 LWAP active
254 Mangement active
1002 fddi-default act/unsup
1003 token-ring-default act/unsup
1004 fddinet-default act/unsup
1005 trnet-default act/unsup

Highlighted

Hi DAvelarNIC -

Can you post the results of the following commands:

Catalyst 3750:

show int <uplink port name> trunk
show int <uplink port name> status
show spanning summary

Catalyst 9300:

show int gi1/0/48 trunk
show int gi1/0/48 status
show spanning summary
show spanning root

The Catalyst 9300 does not support ISL, therefore the "trunk encapsulation" command has been removed.

Best Regards,

PSC

Highlighted

Hi Paul. Here you go. Thanks.

 

The switch is also showing it is in eval mode. Could this be affecting traffic?

 

Catalyst 3750

 

"sho int gi1/0/48 trunk"

Port Mode Encapsulation Status Native vlan
Gi1/0/48 on 802.1q trunking 1

Port Vlans allowed on trunk
Gi1/0/48 1-4094

Port Vlans allowed and active in management domain
Gi1/0/48 1,3-8,10,99-100,200,253-254

Port Vlans in spanning tree forwarding state and not pruned
Gi1/0/48 1,3-8,10,99-100,200,253-254


"sho int gi1/0/48 status"

Port Name Status Vlan Duplex Speed Type
Gi1/0/48 connected trunk a-full a-1000 10/100/1000BaseTX

 

"sho spanning-tree summary"

Switch is in pvst mode
Root bridge for: none
EtherChannel misconfig guard is enabled
Extended system ID is enabled
Portfast Default is disabled
PortFast BPDU Guard Default is disabled
Portfast BPDU Filter Default is disabled
Loopguard Default is disabled
UplinkFast is disabled
BackboneFast is disabled
Configured Pathcost method used is short

Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0001 0 0 0 2 2
VLAN0003 0 0 0 2 2
VLAN0004 0 0 0 2 2
VLAN0005 0 0 0 3 3
VLAN0006 0 0 0 2 2
VLAN0007 0 0 0 2 2
VLAN0008 0 0 0 2 2
VLAN0010 0 0 0 2 2
VLAN0099 0 0 0 17 17
VLAN0100 0 0 0 14 14

Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0200 0 0 0 2 2
VLAN0253 0 0 0 4 4
VLAN0254 0 0 0 2 2
---------------------- -------- --------- -------- ---------- ----------
13 vlans 0 0 0 56 56


Catalyst 9300

 

"sho int trunk"
Port Mode Encapsulation Status Native vlan
Gi1/0/48 on 802.1q trunking 1

Port Vlans allowed on trunk
Gi1/0/48 1-4094

Port Vlans allowed and active in management domain
Gi1/0/48 1,3-8,10,99-101,110,200,253-254

Port Vlans in spanning tree forwarding state and not pruned
Gi1/0/48 1,3-8,10,99-101,110,200,253-254


"sho int status"
Port Name Status Vlan Duplex Speed Type
Gi1/0/48 UPLINK connected trunk a-full a-1000 10/100/1000BaseTX


"sho spanning-tree summary"

Switch is in pvst mode
Root bridge for: VLAN0101, VLAN0110
EtherChannel misconfig guard is enabled
Extended system ID is enabled
Portfast Default is disabled
PortFast BPDU Guard Default is disabled
Portfast BPDU Filter Default is disabled
Loopguard Default is disabled
UplinkFast is disabled
BackboneFast is disabled
Configured Pathcost method used is short

Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0001 0 0 0 1 1
VLAN0003 0 0 0 1 1
VLAN0004 0 0 0 1 1
VLAN0005 0 0 0 1 1
VLAN0006 0 0 0 1 1
VLAN0007 0 0 0 1 1
VLAN0008 0 0 0 1 1
VLAN0010 0 0 0 1 1

Name Blocking Listening Learning Forwarding STP Active
---------------------- -------- --------- -------- ---------- ----------
VLAN0099 0 0 0 1 1
VLAN0100 0 0 0 1 1
VLAN0101 0 0 0 1 1
VLAN0110 0 0 0 1 1
VLAN0200 0 0 0 1 1
VLAN0253 0 0 0 1 1
VLAN0254 0 0 0 1 1
---------------------- -------- --------- -------- ---------- ----------
15 vlans 0 0 0 15 15

 

"sho spanning root"
Root Hello Max Fwd
Vlan Root ID Cost Time Age Dly Root Port
---------------- -------------------- --------- ----- --- --- ------------
VLAN0001 32769 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0003 32771 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0004 32772 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0005 32773 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0006 32774 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0007 32775 1caa.0732.7c80 27 2 20 15 Gi1/0/48
VLAN0008 32776 1caa.0732.7c80 27 2 20 15 Gi1/0/48
VLAN0010 32778 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0099 32867 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0100 32868 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0101 32869 c4c6.03df.a800 0 2 20 15
VLAN0110 32878 c4c6.03df.a800 0 2 20 15
VLAN0200 32968 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0253 33021 0022.5635.a700 16 2 20 15 Gi1/0/48
VLAN0254 33022 0022.5635.a700 16 2 20 15 Gi1/0/48

Content for Community-Ad