cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Cisco Community Designated VIP Class of 2020

393
Views
0
Helpful
17
Replies
Highlighted
Beginner

CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Pls, guys, I have a challenge which is giving me concern. Our company plan to change some switches which are End Of Life(switch 2560, 3560 and 3750 series) with new cisco switch 3850 series, I configured these new switches using the same config file on the existing switches, after configuration, I deployed the new switches, I noticed the cisco IP PHONES are not registering when I connected them to the new switches 3850 series but they are working perfectly on the existing switches. Pls, help me out on this issue.

1 ACCEPTED SOLUTION

Accepted Solutions
Beginner

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Thanks everyone for your assistance. The phones are working fine now. I created Vlans on the switch which were on the network and with that it work fine.

 

View solution in original post

17 REPLIES 17
VIP Expert

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Are the new 3850 switches POE? What is the model number? Can you post "show run" from one of them?

HTH 

Beginner

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Yes they are POE with model no ws-c3850-48p-s
VIP Expert

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Can you post "sh run" and point out what port has a phone connected to?

 

Beginner

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

This is what is configured on all the switch interfaces

 

interface GigabitEthernet1/0/16
switchport access vlan 3
switchport mode access
switchport voice vlan 60
spanning-tree portfast edge
spanning-tree bpduguard enable
spanning-tree guard root

VIP Mentor

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Your output shows two voice Vlans, is that a typo ?

 

interface GigabitEthernet1/0/1
switchport access vlan 15
switchport mode access
switchport voice vlan 70
spanning-tree portfast edge
spanning-tree bpduguard enable
spanning-tree guard root

 

interface GigabitEthernet1/0/16
switchport access vlan 3
switchport mode access
switchport voice vlan 60
spanning-tree portfast edge
spanning-tree bpduguard enable
spanning-tree guard root

Hall of Fame Community Legend

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Aside from what Georg has pointed out (voice VLAN 60 vs voice VLAN 70), post the complete output to the command "sh vlan".
Enthusiast

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Hi.

Do you use voice vlan?

Check CDP data and MAC address table.

--------------------------------------------------------------------------

Helping seriously ill children, all together. All information about this, is posted on my blog
Beginner

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

The poe switch powered the phones.
I do not have the show run for it but this is what was configured on all the ports

interface GigabitEthernet1/0/1
switchport access vlan 15
switchport mode access
switchport voice vlan 70
spanning-tree portfast edge
spanning-tree bpduguard enable
spanning-tree guard root


Hall of Fame Community Legend

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Let's start with the basic: Is the phone getting a valid IP address?
Beginner

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

No. The message it displayed is phone not register
Enthusiast

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

It may be call manager not reachable.

please describe your network.

--------------------------------------------------------------------------

Helping seriously ill children, all together. All information about this, is posted on my blog
Hall of Fame Community Legend

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Is the phone getting a valid IP address or not?
Beginner

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

The phone is not getting any valid IP address
Enthusiast

Re: CISCO IP PHONES ARE NT REGISTERING WHEN CONNECTED TO CISCO SWITCHES 3850

Where your DHCP server?
--------------------------------------------------------------------------

Helping seriously ill children, all together. All information about this, is posted on my blog
CreatePlease to create content
Content for Community-Ad