cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
2257
Views
13
Helpful
20
Replies
mohamedheyine
Beginner

Communication probleme on the Catalyst 3560-CG

Hello,

i purched a cisco Catalyst 3560-CG that is powered by 2960POE switch. my compact switch powers fine but the ports G0/1-8 don't communicate with either POE devises nor a regular computer. i pulled the following information for help diagnose the problem:

                  

Sh version:

Cisco IOS Software, C3560C Software (C3560c405ex-UNIVERSALK9-M), Version 12.2(55

)EX2, RELEASE SOFTWARE (fc1)

Technical Support: http://www.cisco.com/techsupport

Copyright (c) 1986-2011 by Cisco Systems, Inc.

Compiled Wed 18-May-11 15:35 by prod_rel_team

Image text-base: 0x00003000, data-base: 0x02800000

ROM: Bootstrap program is C3560C boot loader

BOOTLDR: C3560C Boot Loader (C3560C-HBOOT-M) Version 12.2(55r)EX5, RELEASE SOFTW

ARE (fc1)

Switch uptime is 3 hours, 24 minutes

System returned to ROM by power-on

System image file is "flash:/c3560c405ex-universalk9-mz.122-55.EX2/c3560c405ex-u

niversalk9-mz.122-55.EX2.bin"

 

This product contains cryptographic features and is subject to United

States and local country laws governing import, export, transfer and

use. Delivery of Cisco cryptographic products does not imply

third-party authority to import, export, distribute or use encryption.

Importers, exporters, distributors and users are responsible for

compliance with U.S. and local country laws. By using this product you

agree to comply with applicable laws and regulations. If you are unable

to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:

http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to

export@cisco.com.

License Level: ipbase

License Type: Permanent

Next reload license Level: ipbase

cisco WS-C3560CPD-8PT-S (PowerPC) processor (revision A0) with 131072K bytes of

memory.

Processor board ID FOC1547W052

Last reset from power-on

1 Virtual Ethernet interface

10 Gigabit Ethernet interfaces

The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.

Base ethernet MAC Address : 0C:85:25:5A:D7:80

Motherboard assembly number : 73-13273-04

Motherboard serial number : FOC15450WV6

Model revision number : A0

Motherboard revision number : A0

Model number : WS-C3560CPD-8PT-S

System serial number : FOC1547W052

Top Assembly Part Number : 800-33671-01

Top Assembly Revision Number : A0

Version ID : V01

CLEI Code Number : CMMEA10BRA

Hardware Board Revision Number : 0x00

 

Switch Ports Model SW Version SW Image

------ ----- ----- ---------- ----------

* 1 10 WS-C3560CPD-8PT-S 12.2(55)EX2 C3560c405ex-UNIVERSALK9-M

 

Configuration register is 0xF

Show Env all:

TEMPERATURE is OK

Temperature Value: 45 Degree Celsius

Temperature State: GREEN

Yellow Threshold : 80 Degree Celsius

Red Threshold : 90 Degree Celsius

PoE Power - Available:0.0(w) Backup:0.0(w)

Power Source Type Power(w) Mode

-------------- -------------- --------- ---------

Gi0/10 Type1 15.4(w) Available

Available : The PoE received on this link is used for powering this switch and

providing PoE pass-through if applicable.

Back-up : In the absence of 'Available' power mode, the PoE received on this

link is used for powering this switch and providing PoE pass-through

if applicable.

Available*: The PoE received on this link is used for powering this switch but

does not contribute to the PoE pass-through.

Back-up* : In the absence of 'Available' power mode, the PoE received on this

link is used for powering this switch but does not contribute to

the PoE pass-through.

sh power inline

Available:0.0(w) Used:0.0(w) Remaining:0.0(w)

Interface Admin Oper Power Device Class Max

(Watts)

--------- ------ ---------- ------- ------------------- ----- ----

Gi0/1 auto off 0.0 n/a n/a 30.0

Gi0/2 auto off 0.0 n/a n/a 30.0

Gi0/3 auto off 0.0 n/a n/a 30.0

Gi0/4 auto off 0.0 n/a n/a 30.0

Gi0/5 auto off 0.0 n/a n/a 30.0

Gi0/6 auto off 0.0 n/a n/a 30.0

Gi0/7 auto off 0.0 n/a n/a 30.0

Gi0/8 auto off 0.0 n/a n/a 30.0

20 REPLIES 20
Jeff Van Houten
Contributor

What model 2960? Only certain models have POE+, which is the requirement for powering the downstream switch.

Sent from Cisco Technical Support iPad App

thankx for your answer the 2960 switch is of type WS-C2960C-8PC-L it is giving power to my 3560 switch but the problem is the ports 1 through 8 i can't connect POE devises nor a simple computer. it seems that they are not responding. once i plug in a POE device i get the following message:

*Mar  1 00:04:43.613: %ILPOWER-7-DETECT: Interface Gi0/7: Power Device detected:

IEEE PD

Switch#

*Mar  1 00:04:43.613: %ILPOWER-5-ILPOWER_POWER_DENY: Interface Gi0/7: inline pow

er denied *Mar  1 00:04:43.613: %ILPOWER-7-DETECT: Interface Gi0/7: Power Device detected:
IEEE PD
Switch#
*Mar  1 00:04:43.613: %ILPOWER-5-ILPOWER_POWER_DENY: Interface Gi0/7: inline pow
er denied

but if i plug in a computer nothing happens. i don't know if there is a command that i am supposed to launch to activate these ports or if there is something else i can do. i've tried three brand new switchs and i am getting the same phenomenon

I'll admit to having no experience with these switches, but looking at the following it appears you may have the wrong models for what you're trying to do.

http://www.cisco.com/en/US/customer/prod/collateral/switches/ps11527/ps11289/qa_c67-650819.html

The way I read it, the 3560cg requires a power supply, not Poe. If you want to provide downstream Poe you need to look at the cpd models, not the cg and the PC-l. I would guess you are starving the ports of your 2960 for power whenever you plug the 3560 into it.

Have you tried plugging in a Poe device without the 3560 attached to see if the ports come up?

Sent from Cisco Technical Support iPad App

the 2960 is not the probleme it is powering two access points POE the switch in question 3560 and many more. as you can see in my first commant the switch itself is being powered by the 2960 and is getting a 15.4 watt. my probleme is that the ports 1 though 8 of the 3560 are not getting any power even when i plug in a simple computer that doesn't need POE. i am not getting the signal to pass. so for now i am not worried about powering my POE devices i just want to get these ports to communicate with the rest of my network. the mode of the 3560 that i have is the following WS-C3560CPD-8PT-S-V01 the switch itself is getting powered since i can connect to it and get the info that i did without a power supplier but the ports 1-8 of this same switch are not getting anything. for any configuration references on this switch please refer to my first posting.

Thank you for your help.

Hold on ... What you're doing WON'T WORK!

You said that you have a "WS-C3560CPD-8PT-S" and it's being powered by a 2960 upstream.  Ok, I get this.  And you're saying you want the same WS-C3560CPD-8PT-S to power other devices?  No way.  Not going to happen.  It's not going to work because there's not enough power from the 3560 to power anything.  Remember that the switch is getting around 15.4 w to POWER ITSELF. 

Ok this seems to be harder to convey than it should be. i am trying to connect a computer to a 3560 just a computer to one of the ports 1-8. the switch in question is turned on but i can't (let's forget about the POE for now). these ports do not sence any equipement attached. can any one help.

Ok.  Now it's sounding a little bit better.

So when you plug a computer to any port, nothing goes on?   Have you tried other clients?

Have you used a different patch cable?

Yes i have different machine different cables but with the same outcome no network connection on either side (computer nor switch have any activities network wise).

If you're willing to forget Poe, have you tried running the 3560 with a regular power supply to see if a client will attach?

Sent from Cisco Technical Support iPad App

that is easier said than done. the switches have optional power supplier that you can purchase which i didn't do, and are originally made to be power by POE and gives POE. but i am powering it through the POE just fine. i can connect to it with a console cable, configure it, but can't connect my network devices because it doesn't detect them. that is my dilemma.

And the ports to the computer is a 10/100BaseTx right?  It's not 1000BaseTx?

mohamedheyine
Beginner

The switch is a GigB switch and so is the card on my computer. there doesn't lie the problem

 there doesn't lie the problem

On the contrary, this lies the SOLUTION to your problem.

Run a TDR

I did hard code the speed and duplex on a port and still nothing!!!!