cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
152
Views
5
Helpful
2
Replies
Highlighted
Beginner

Configuration between Cisco 3650 core switch and a firewall

Hi all,

 

I have a Cisco 3650 configured with inter-vlan routing. I need to connect to a Sophos UTM v9 firewall installed in ESXi so it can perform NAT and web filtering. How should be the configuration between Firewall and 3650 Core switch?

VLAN10,20,30 as access VLANs and I have Windows DHCP server configured in VLAN 40.

 

P.S - Sorry for my poor English.

 

Best regards,

Melanka

 

1 ACCEPTED SOLUTION

Accepted Solutions
Highlighted
VIP Mentor

Hello,

 

since your 3640 is doing the routing, all you need is configure an access port on the 3650 connecting to the Sophos. Any Vlan can be used. Here is an example:

 

3650

 

interface GigabitEthernet0/1

description Uplink to Sophos

switchport mode access

switchport access vlan 10

!

interface Vlan10

ip address 192.168.10.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 192.168.10.2

 

Sophos

 

interface connecting to 3650

ip address 192.68.10.2 255.255.255.0

View solution in original post

2 REPLIES 2
Highlighted
VIP Mentor

Hello,

 

since your 3640 is doing the routing, all you need is configure an access port on the 3650 connecting to the Sophos. Any Vlan can be used. Here is an example:

 

3650

 

interface GigabitEthernet0/1

description Uplink to Sophos

switchport mode access

switchport access vlan 10

!

interface Vlan10

ip address 192.168.10.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 192.168.10.2

 

Sophos

 

interface connecting to 3650

ip address 192.68.10.2 255.255.255.0

View solution in original post

Highlighted

Hi Georg,

 

Thanks for the solution. It's working now.

 

Best regards,

 

Content for Community-Ad