cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
794
Views
10
Helpful
1
Replies
itdeptkauf
Beginner

Configuration Professional for Catalyst, Release 1.3

Hi

http://www.cisco.com/c/en/us/td/docs/switches/lan/cisco_cpc/release_1_3/release_notes/CiscoCPC_rel_1_3.html#pgfId-242504

I have C2960-24TC-L running 15.0.(2).SE10a and 2960-48TC-L running 15.0(2).E6 switches.

Minimum supported version for these models for Configuration Professional for Catalyst is 15.2(5)E1 as far as i can see, but newest version for my switches is the above mentioned, a lower version.

1. Is this release supported on my equitment?

2. If, do the update require a reboot?

Regards
Robert

1 REPLY 1
g.fabre
Beginner

Configuration Professional for Catalyst is one of the less documented feature on Cisco... I can't even figure out if this is an embedded software on the switch of it is using a dedicated external application to run...

on addition, no page mentions how to upgrade; I think that Cisco doesn't really want people to use it