cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
3335
Views
0
Helpful
9
Replies

Configure Cisco EPC2425 as modem for Cisco WRVS4400N

ciscodrossy
Level 1
Level 1

My wife changed the internet provider from ADSL to a cabel net. For ADSL I used my Cisco WRVS4400N with a DLink ADSL+ modem.

 

From her new cabel net provider my wife will get a Cisco EPC2425 modem (router).

 

I would like to use the EPC2425 only as the modem for the cabel net and use my WRVS4400N as before.

 

Can anyone explain how to configure the EPC2425 as a modem?

 

Do I have to connect LAN-Port 1 of the EPC2425 with the WAN-port of the WRVS4400N and enter the access data of the provider into the WRVS4400N?

 

Any help highly appreciated and many thanks in advance!

9 Replies 9

paolo bevilacqua
Hall of Fame
Hall of Fame

Wrong forum, post in "small business - routers". You can move your post using the actions panel on the right.

Is the question to trivial? Or is it not possible, technically?

Hello Stephan,

If you configure the modem in the Bridge mode, then you can use the WRVS as a router behind the modem. Alternatively, you can just place the WRVS behind the EPC2425 and let WRVS get a private IP. Even this will work with the exception that the packets will be going through double NAT and may have little performance impact. If you want to try the first solution i.e. configuring the modem in the bridge mode, please reach out to the service provider and ask them for help.

Hope this helps.

Regards,

Nagaraja

Hi Nagaraja!

Thanks for your reply!

I would prefere the first option (modem only), as I'm not shure if the updating of the DynDNS account and the VPN of the WRVS is working in the other mode. Do you have an idea if this is the case?

Kind regards

Stephan

Update:

I got the EPC2425 and the service technician got it up and running in the second try (wall outlet not installed properly in the past...).

I set up the EPC2425 to provide the IP to DynDNS, opened the VPN passthrough and switched it to bridge mode. I connected with an the RJ45 to the WAN port of the WRVS4400N and it worked. Basically. I got access to the internet, at least.

I configured a VPN tunnel as well as an access account for QuickVPN.

However, then my good luck with electronics was apparently used up...

The QuickVPN always shows on the remote computer (also attached to a WRVS4400N): "Activating policy...", then while shoing "Verifying network..." a window pops up saying "Gateway not responging. Do you want to wait?"

Funny thing: The WRVS connected to the EPC2425 shows in the VPN status that the client is connected . But no access is possible to the remote network. A ping to the cabel-WRVS4400N is not successfull ( says "IP-security is negotiated" and all pings are lost).

The VPN tunnel shows the right IP for remote computer at the VPN status page on both WRVS4400N involved, but the tunnel is not established. Protocoll shows (on REMOTE WRVS4400N):

__________________________

Jul 25 08:05:58  - [VPN Log]: "gb-kmhem" #9: initiating Quick Mode PSK+ENCRYPT+TUNNEL+PFS+DISABLEARRIVALCHECK+UP {using isakmp#6}

Jul 25 08:07:08  - [VPN Log]: "gb-kmhem" #9: max number of  retransmissions (2) reached STATE_QUICK_I1.  No acceptable response to  our first Quick Mode message: perhaps peer likes no proposal

__________________________

On the WRVS4400N connected to the EPC2425 the VPN log reads:

__________________________

Jul 25 08:10:40 - [VPN Log]: "gb-kmhem" #16: initiating Quick       Mode PSK+ENCRYPT+TUNNEL+PFS+DISABLEARRIVALCHECK+UP {using       isakmp#1}
Jul 25 08:10:41 - [VPN Log]: "gb-kmhem" #1: ignoring informational       payload, type INVALID_ID_INFORMATION
Jul 25 08:10:41 - [VPN Log]: "gb-kmhem" #1: received and ignored       informational message
Jul 25 08:10:51 - [VPN Log]: "gb-kmhem" #1: ignoring informational       payload, type INVALID_MESSAGE_ID
Jul 25 08:10:51 - [VPN Log]: "gb-kmhem" #1: received and ignored       informational message
Jul 25 08:11:11 - [VPN Log]: "gb-kmhem" #1: ignoring informational       payload, type INVALID_MESSAGE_ID
Jul 25 08:11:11 - [VPN Log]: "gb-kmhem" #1: received and ignored       informational message
Jul 25 08:11:51 - [VPN Log]: "gb-kmhem" #16: max number of       retransmissions (2) reached STATE_QUICK_I1. No acceptable response       to our first Quick Mode message: perhaps peer likes no proposal

__________________________

I used the parameters of another, stabely working VPN tunnel for this new tunnel. The IPs of the two local networks are different (10.0.0.0 for cabel and 192.168.0.0 for remote), as well as the subnet masks (255.255.255.0 and 255.255.255.192, respectively).

Is the blocking of VPN caused by blocked ports at the cabel provider? Any suggestion highly appreciated, thank you yery much in advance for help!

Hello Stephan,

Most likely your guess is correct i.e. provider might be blocking some of the ports. Can you please check with the provider to see if they have any restrictions in place? If that did not help, please contact Cisco SBSC and open a service request for us to investigate the issue further.

Thanks,

Nagaraja

This discussion has been reposted to the CSC Content with No Valid Community to Post community. 

Hi Stephan,

What OS are you using?

In Windows XP firewall has to be disabled and for VISTA or Windows7 it has to be enabled.

Also, for testing purpose you might want to disable antivirus, it might block the connection.

Thanks,

Alena

After some more tries at least the tunnel is up and running, so apparently no ports are blocked (any more)...

I'm using Win XP SP3 and Win7 (up-to-date with online updates, both 32-bit and 64-bit). But I don't think that this is an issue, as I established successfully QuickVPN with a WRVS4400N at another place with this computer.

Unfortunately I have little time at the moment for further testing, but I will keep on trying in the near future.

tbc...

Review Cisco Networking for a $25 gift card