cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1295
Views
0
Helpful
19
Replies
Beginner

Re: configure intervlan on catalyst 3750

Hi all and thanks for your answer, I will uptaded you when I configure it

I have another problem

On my net work, I have one 800 connected on one of my 2960 catalyst

Nat is configured on this router with public address

See below the actual configuration without vlan

interface FastEthernet4

ip address 192.168.1.50 255.255.255.0

ip nat outside

ip virtual-reassembly

interface Vlan1

ip address 123.220.152.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.2

ip nat pool industriel 123.220.152.1 123.220.152.254 netmask 255.255.255.0

ip nat inside source list 1 interface FastEthernet4 overload

I want to configure interface FastEthernet4 with vlan 13 address(192.168.14.224/27) and change vlan1 to vlan 50 with the same IP

See configuration that I am planning to update in router 800

interface FastEthernet4

ip address 192.168.14.226 255.255.255.224

ip nat outside

ip virtual-reassembly

speed auto

full-duplex

!

interface Vlan50

ip address 123.220.152.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.2

no ip http server

no ip http secure-server

!

ip nat pool industriel 123.220.152.1 123.220.152.254 netmask 255.255.255.0

ip nat inside source list 1 interface FastEthernet4 overload

Please can you check this configuration that I am planning to update in cisco 800 and confirm if it is OK

Wich route should I add in ASA for network 123.220.152.0

Please advise

Thanks

Highlighted

configure intervlan on catalyst 3750

Can you plaase provide your network topology diagram and subnets (IP detail) connected on same? there is some confusion with NAT Inside & Outside you using on 800.

Beginner

Re: configure intervlan on catalyst 3750

Hi all and thanks again for your answer

I use the router 1841 for internet connexion, this router 1841 is connected on the catalyst 3750 port G1/0/1

I use ASA 5510 for connexion on remote branche(I have 5 remote site), This ASA is connected on the catalyst 3750 port G1/0/37

Cisco 1841 : 192.168.1.1/24

ASA5510 : 192.168.1.2/24

I have 7 catalyst 2960 (let say catalyst A, B, C, D, E, F and G) connected on the catalyst 3750

I have One router 870, and 2 port of this cisco 870(FastEthernet0 and FastEthernet4) are connected on the catalyst E port F0/15 and F0/16

NAT is configured on router 870, see actual configuration below

test#

interface FastEthernet4

ip address 192.168.1.50 255.255.255.0

ip nat outside

ip virtual-reassembly

speed auto

full-duplex

!

interface Vlan1

ip address 123.220.152.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.2

no ip http server

no ip http secure-server

!

ip nat pool test 123.220.152.1 123.220.152.254 netmask 255.255.255.0

ip nat inside source list 1 interface FastEthernet4 overload

test#

Now there is no vlan on the network

I need to configure vlan on my network

See the Vlan IP address plan below

vlan 2 : 192.168.13.0/26

vlan 3 : 192.168.13.64/26

vlan 4 : 192.168.13.128/26

vlan 5 : 192.168.13.193/26

vlan 6 : 192.168.14.0/27

vlan 7 : 192.168.14.32/27

vlan 8 : 192.168.14.64/27

vlan 9 : 192.168.14.96/27

vlan 10 : 192.168.14.128/27

vlan 11 : 192.168.14.160/27

vlan 12 : 192.168.14.192/27

vlan 13 : 192.168.14.224/27

vlan 100 : 192.168.1.100/24 (vlan Backbone that you has suggested to add)

I will configure catalyst 3750 as you suggested

Please have a look on the router 870 configuration and confirm if it will work

test#

interface FastEthernet4

ip address 192.168.14.226 255.255.255.224

ip nat outside

ip virtual-reassembly

speed auto

full-duplex

!

interface Vlan50

ip address 123.220.152.1 255.255.255.0

ip nat inside

ip virtual-reassembly

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.2

no ip http server

no ip http secure-server

!

ip nat pool test 123.220.152.1 123.220.152.254 netmask 255.255.255.0

ip nat inside source list 1 interface FastEthernet4 overload

test#

Please kindly have a look on this cisco 870 configuration above and confirm if it will work

How will I configure the port F0/15 and F0/16 of the catalyst E

Wich route should I add in ASA and router cisco 1841 for network 123.220.152.0

Please advise

Thanks

Re: configure intervlan on catalyst 3750

Sounds good, as per your provided config your network topology look like below, please correct if i am wrong, also could you suggest what is role of Router 800? is Internet connection terminating on same? and what is catalyst E switch, is that same 3750?

As you are planning to implement Vlan on the network and you have multiple access-switches as well (2900) so you will also requiring to be configure VTP and Trunk on same, let us know if you also looking for configure VTP and Trunk too

as per NAT there is some confusion, "nat outside" should come on vlan1 since it appears to be Public IP configured on it and "nat inside" on Fa4 since it has Private IP, thats why please help us with the role of the Router 800 and its conenctivity which will help us to suggest you proper solution, Network map below per your provided config, and make me correct if something wrong -

Re: configure intervlan on catalyst 3750

Hi Nicanor,

My suggestion to you for posting such questions is to provide question along with the (detailed) Network Design so that its good to understand.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards