cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

542
Views
0
Helpful
1
Replies

Connectivity issue between CIsco and Juniper Ex4200 switch

Hi 

we have connectivity between cisco and Juniper Ex 4200 switch with only acces port configuration .But in Juniper Switch its showing stp blocking mode ,Can anyone help me in this below are my switch config

Cisco:

interface GigabitEthernet1/0/24
switchport access vlan 55
switchport mode access
speed 100
duplex full
end

juniper:

1489654@IN_CHN_FUT_T3_L3A_11> show configuration | display set |match ge-0/0/36
set interfaces ge-0/0/36 no-traps
set interfaces ge-0/0/36 ether-options link-mode full-duplex
set interfaces ge-0/0/36 ether-options speed 100m
set interfaces ge-0/0/36 unit 0 family ethernet-switching port-mode access
set interfaces ge-0/0/36 unit 0 family ethernet-switching vlan members VC
set protocols rstp interface ge-0/0/36.0 edge

Regards

Veeramani G

1 REPLY 1
Highlighted
Advocate

Hi,

Hi,

You have set your JUNIPER to be set protocols rstp interface ge-0/0/36.0 edge

EDGE is more for connecting to a PC or printer etc when you are not expecting to see layer 2 BDPUs.

Your cisco switch will be sending BDPUS so try changing the Juniper to be "non edge"

Regards

Alex

Regards, Alex. Please rate useful posts.
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards