cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
315
Views
0
Helpful
2
Replies
oputapray
Beginner

Connectivity Issues while bundling 4 Radio Links on Etherchannel

I have 4 Pairs of Alcoma radio links connected to a 2960 switch at both ends. I configured Etherchannel on the 4 ports at both ends. The Links are up and running. Inorder to monitor these radio link to know when any of these links fails, native VLAN was assigned to these ports which the radio links are connected. With this, I discovered that I can only ping a pair of these radio links and  the remain 3 pairs of radio links could not be reached via ping. Once the active pair is disconnected, another pair becomes reachable. I need to monitor these radio links to ensure they are up at all times. Can any body profer solution to this?

Below is the ports configuration on both ends

interface Port-channel1

switchport trunk native vlan 100

switchport mode trunk

!

interface FastEthernet0/3

switchport trunk native vlan 100

switchport mode trunk

channel-group 1 mode desirable

!

interface FastEthernet0/4

switchport trunk native vlan 100

switchport mode trunk

channel-group 1 mode desirable

!

interface FastEthernet0/5

switchport trunk native vlan 100

switchport mode trunk

channel-group 1 mode desirable

!

interface FastEthernet0/6

switchport trunk native vlan 100

switchport mode trunk

channel-group 1 mode desirable

2 REPLIES 2
paolo bevilacqua
Hall of Fame Master

You need to look at how these device are configre, which addresses, etc.

The Radio links are just pure bridging IP addresses on them are just for management they are on 10.10.10.64/28

The Gateway is on a router subinterface which is .65, Swtich is .66 First pair of radio is 67 and 68, second pair is 69 and 70 third pair is 71 and 72, fourth pair is 73 and 74 while the far end switch is 75. All the radios are configured with gateway of .65.