cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
112
Views
0
Helpful
2
Replies
Highlighted
Beginner

Console port issue

Hello there,

I'm seeking some advice on this strange issue:

I have an old 1720 router with the usual console port.

During the booting process I can see the output from the device on the console
screen. After the booting process has finished I cannot input to the device.

I sometimes see some gibberish but most of the time I can't see anything at all.

The odd part is that if I issue a control break the router goes to rommon and the 

console start working as intended!

As soon as I return to the IOS the problem comes back.

I've already erased the configuration with no success.

Tried different cables, different adaptors and so on.

Any ideas?

 

Thanks!

S.

2 REPLIES 2
VIP Mentor

Re: Console port issue

Hello,

 

when in ROMMON, try and set the configuration register to 2102 and reboot the device. Baud rate with that setting should be 9600, make sure your terminal emulator software is set to that.

 

rommon 1 >confreg 0x2102

 

Also, you could try different programs, such as Putty, TeraTerm, or one of those in the llist below:

 

https://en.wikipedia.org/wiki/List_of_terminal_emulators

Beginner

Re: Console port issue

Hi!

 

May be you having problem with ram on your router. I had similar situation on my older sw3750, didn't see output from 5-7 minutes after load, but before this, in terminal I received message -  memory utilization on 99%.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards