cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
50
Views
0
Helpful
0
Replies
Beginner

Dead Router?

I'm hoping this is an appropriate place to post this, if not please let me know.  Anyways I have an old 1811W that I want to use to test a few things out.  My problem is I cannot get the router to display any output in Putty via the console port.  I have a Cisco branded Serial cable, this plugs into a Serial to USB cable which plugs into a Windows 8.1 laptop.  I know that the cables and laptop all work as I can connect to 2821 through it's console port just fine.  I have tried changing the baud rate in Putty to everything I can think of and I have tried getting the router into Rommon at boot by sending the Break signal.  Putty shows no output, nothing, just a green cursor at the upper left hand corner of the window.  I've tried leaving it go for a good half hour, still nothing.  For grins and giggles I took another laptop and tried plugging into each Ethernet port, no link on any of them.  I've tried switching out Compact Flash cards and I have opened the router to make sure all connections are snug, which they are.  I think it may be dead or have some other hardware problem because every time I power cycle the router different LED lights on the front/back of the router light up.  Sometimes all of them do except for the LED's that correspond to the Gigabit ports and sometimes only a few such as the System Ok, VPN, PoE, and FastEthernet LED's light up.  This is only a lab router so it is not a big deal if it is beyond repair.  I would just like to know if there is something else I can try before I give up and do my tests a different way.  

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards