cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1017
Views
5
Helpful
2
Replies

Dependencies for cat3k_caa-universalk9.16.09.06.SPA

2LT1987
Beginner
Beginner

I am trying to up grade a 3850 switch. I keep getting this message;

 

Preparing install operation ...
[1]: Starting install operation
[1]: Expanding bundle flash:cat3k_caa-universalk9.16.09.06.SPA.bin
[1]: Copying package files
[1]: Package files copied
[1]: Finished expanding bundle flash:cat3k_caa-universalk9.16.09.06.SPA.bin
[1]: Verifying and copying expanded package files to flash:
[1]: Verified and copied expanded package files to flash:
[1]: Starting compatibility checks
[1]: % Candidate package compatibility checks failed because the following
package dependencies were not satisfied. Operation aborted.

 

[1]: % An internal error was encountered. Operation aborted.

 

Can anyone help me figure out what I need to install to satisfy the dependencie?

 

Thanks,

 

JK

1 Accepted Solution

Accepted Solutions

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

Try the software install command with the additional parameters new force at the end.

 

cheers,

Seb.

View solution in original post

2 Replies 2

Seb Rupik
VIP Alumni
VIP Alumni

Hi there,

Try the software install command with the additional parameters new force at the end.

 

cheers,

Seb.

Thank you, Sir! 

 

That did the trick.

 

Jon

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: