cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8147
Views
15
Helpful
6
Replies

Destination Host Unreachable

netacaduser
Level 1
Level 1

Hi,

 

I am trying to ping the server from PC3 and PC4 only (green highlighted) however, I keep getting destination host unreachable. I am not sure what's incorrect.

 

Please advise - I have attached the packet tracer file within the zip folder as it does not allow me to attach the .pkt file.


Thanks in advance for all help.

 

 

1 Accepted Solution

Accepted Solutions

Hello,

 

here are the configs (important parts marked in bold). I rearranged the interfaces on the switch a bit.

 

Switch#sh run
Building configuration...

Current configuration : 2787 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 300
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 300
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 70
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 999
switchport trunk allowed vlan 2-99,101-199,201-299,301-1001,1005
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 999
switchport mode access
!
interface GigabitEthernet0/1
description Trunk to Router
switchport mode trunk
!
interface GigabitEthernet0/2
switchport access vlan 999
switchport mode access
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
end

 

Router14#sh run
Building configuration...

Current configuration : 1082 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router14
!
ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0/0.100
encapsulation dot1Q 100
ip address 192.168.1.254 255.255.255.0
!
interface GigabitEthernet0/0/0.200
encapsulation dot1Q 200
ip address 192.168.2.254 255.255.255.0
!
interface GigabitEthernet0/0/0.300
encapsulation dot1Q 300
ip address 192.168.3.254 255.255.255.0
!
interface GigabitEthernet0/0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/2/0
ip address 80.50.10.1 255.255.255.252
!
interface Serial0/2/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip route 0.0.0.0 0.0.0.0 80.50.10.2
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end


Router12#sh run
Building configuration...

Current configuration : 1079 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router12
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524KS6L-
license boot module c1900 technology-package securityk9
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
!
interface Serial0/1/0
ip address 80.50.10.2 255.255.255.252
clock rate 2000000
!
interface Serial0/1/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip route 0.0.0.0 0.0.0.0 80.50.10.1
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

View solution in original post

6 Replies 6

Hello,

 

there are numerous issues with your network:

 

1. no link between the routers

2. no default route (or routing protocol running) on the routers

3. switchports do not correspond to Vlans created on router

 

Find attached the revised, working file. I saved it in Packet Tracer version 7.3, if you cannot open it, I'll send the configs as text files...

Hi Georg,

That's really helpful thank you - Are you able to send me the config as a text file so I can see exactly what was changed (or if you could explain)?

Thanks again!

Hello,

 

here are the configs (important parts marked in bold). I rearranged the interfaces on the switch a bit.

 

Switch#sh run
Building configuration...

Current configuration : 2787 bytes
!
version 12.2
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Switch
!
spanning-tree mode pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/2
switchport access vlan 100
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
switchport access vlan 200
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
switchport access vlan 300
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/6
switchport access vlan 300
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/7
switchport access vlan 70
switchport mode access
!
interface FastEthernet0/8
switchport access vlan 999
switchport trunk allowed vlan 2-99,101-199,201-299,301-1001,1005
switchport mode access
!
interface FastEthernet0/9
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/10
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/11
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/12
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/13
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/14
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/15
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/16
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/17
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/18
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/19
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/20
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/21
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/22
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/23
switchport access vlan 999
switchport mode access
!
interface FastEthernet0/24
switchport access vlan 999
switchport mode access
!
interface GigabitEthernet0/1
description Trunk to Router
switchport mode trunk
!
interface GigabitEthernet0/2
switchport access vlan 999
switchport mode access
!
interface Vlan1
no ip address
shutdown
!
line con 0
!
line vty 0 4
login
line vty 5 15
login
!
end

 

Router14#sh run
Building configuration...

Current configuration : 1082 bytes
!
version 15.4
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router14
!
ip cef
no ipv6 cef
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0/0
no ip address
duplex auto
speed auto
!
interface GigabitEthernet0/0/0.100
encapsulation dot1Q 100
ip address 192.168.1.254 255.255.255.0
!
interface GigabitEthernet0/0/0.200
encapsulation dot1Q 200
ip address 192.168.2.254 255.255.255.0
!
interface GigabitEthernet0/0/0.300
encapsulation dot1Q 300
ip address 192.168.3.254 255.255.255.0
!
interface GigabitEthernet0/0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/2/0
ip address 80.50.10.1 255.255.255.252
!
interface Serial0/2/1
no ip address
clock rate 2000000
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip route 0.0.0.0 0.0.0.0 80.50.10.2
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end


Router12#sh run
Building configuration...

Current configuration : 1079 bytes
!
version 15.1
no service timestamps log datetime msec
no service timestamps debug datetime msec
no service password-encryption
!
hostname Router12
!
ip cef
no ipv6 cef
!
license udi pid CISCO1941/K9 sn FTX1524KS6L-
license boot module c1900 technology-package securityk9
!
spanning-tree mode pvst
!
interface GigabitEthernet0/0
ip address 192.168.10.1 255.255.255.0
duplex auto
speed auto
!
interface GigabitEthernet0/1
no ip address
duplex auto
speed auto
shutdown
!
interface Serial0/0/0
no ip address
clock rate 2000000
!
interface Serial0/0/1
no ip address
clock rate 2000000
!
interface Serial0/1/0
ip address 80.50.10.2 255.255.255.252
clock rate 2000000
!
interface Serial0/1/1
no ip address
clock rate 2000000
!
interface Vlan1
no ip address
shutdown
!
ip classless
!
ip route 0.0.0.0 0.0.0.0 80.50.10.1
!
ip flow-export version 9
!
line con 0
!
line aux 0
!
line vty 0 4
login
!
end

Brilliant thanks so much!

luis_cordova
VIP Alumni
VIP Alumni

Hi @netacaduser 

 

I found in your exercise two things you should keep in mind:
-Within the subinterfaces, with the encapsulation command dot1q <n°> you must indicate the number of vlan that will be associated with that subinterface.

 

interface GigabitEthernet0/0/0.200

encapsulation dot1Q 60 <-- for vlan 60

ip address 192.168.2.254 255.255.255.0

 

-To achieve the filter, you can use a standard acl.


I attached a compressed file with two versions of the exercise, one with full connectivity and the other with the filter using ACL(i use version 7.3.0 of PT).

 

Regards

Hi Luis,

Thank you for that! Completely missed that one, will make sure I change it!
Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Review Cisco Networking products for a $25 gift card