cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
216
Views
15
Helpful
6
Replies
Highlighted
Beginner

Devices on Home Router can't ping Cisco Lab

My devices connected to my Home Router are not able to ping down to my Cisco lab. The furthest I can successfully ping to is my Cisco 2811 Router exit interface fa0/0 ( 192.168.1.254). Here is my topology:

Capture.PNG

A gentleman before suggested using static routes from the Home Router to the Cisco 2811. I attempted to do this on my ASUS RT-AC88U. I say attempted because I am unsure if I performed this correctly. Here is the current setup:

Capture2.PNG

Thanks for looking. Any help would be greatly appreciated!

Everyone's tags (7)
6 REPLIES 6
Engager

Re: Devices on Home Router can't ping Cisco Lab

Hi @Forgotten2852 ,

 

Could you share your compressed exercise to review the settings?

 

Regards

VIP Mentor

Re: Devices on Home Router can't ping Cisco Lab

Hello,

 

I guess this is an extension of your previous post ? In which you said that all devices now have Internet connectivity, is that still true ?

 

Can you post the full configs (show run) of the 2811, as well as the L3 switch ?

Beginner

Re: Devices on Home Router can't ping Cisco Lab

Hello @luis_cordova ,

 

Sorry I am unfamiliar with what you mean by my compressed exercise. Can you please let me know more detail of what that is? I will do what I can to get it for you!

 

Hey @Georg Pauwen ,

 

Yeah this is an extension from my previous post. All devices still have internet connectivity. I'm using the server right now to type this message. I've come across this new issue because the content on my Media Server, which is connected to the L3 switch, is not accessible from the Home Network or from the internet. That is where I realized every device connected to the Home Network cannot ping down into the Cisco lab, which I think is my issue. The furthest down I can ping is 192.168.1.254.

 

Here are my run configs:

 

2811 Router:

 

Building configuration...


Current configuration : 1347 bytes
!
! Last configuration change at 01:08:26 UTC Wed Jun 19 2019
!
version 15.1
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname R1
!
boot-start-marker
boot-end-marker
!
!
!
no aaa new-model
!
!
dot11 syslog
ip source-route
!
!
ip cef
!
!
!
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
crypto pki token default removal timeout 0
!
!
!
!
license udi pid CISCO2811 sn FTX1223A1A5
!
redundancy
!
!
!
!
!
!
!
!
!
!
interface FastEthernet0/0
description Link to Home Router
ip address 192.168.1.254 255.255.255.0
ip nat outside
ip virtual-reassembly in
duplex auto
speed auto
!
interface FastEthernet0/1
description Link to L3 Switch
ip address 10.55.100.1 255.255.255.0
ip nat inside
ip virtual-reassembly in
duplex auto
speed auto
!
!
router ospf 42
network 10.55.100.0 0.0.0.255 area 1
network 192.168.1.0 0.0.0.255 area 1
!
ip forward-protocol nd
no ip http server
no ip http secure-server
!
!
ip nat inside source list 1 interface FastEthernet0/0 overload
ip route 0.0.0.0 0.0.0.0 192.168.1.1
!
logging esm config
access-list 1 permit 10.55.0.0 0.0.255.255
!
!
!
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
!
line con 0
line aux 0
line vty 0 4
login
transport input all
!
scheduler allocate 20000 1000
end

------------------------------------------------------------------

L3 Switch:

 

Building configuration...

Current configuration : 3797 bytes
!
version 12.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname SW1
!
boot-start-marker
boot-end-marker
!
!
!
!
no aaa new-model
system mtu routing 1500
ip routing
ip dhcp excluded-address 10.55.0.1 10.55.0.10
ip dhcp excluded-address 10.55.1.1 10.55.1.10
!
ip dhcp pool VLAN20
network 10.55.0.0 255.255.255.0
default-router 10.55.0.1
!
ip dhcp pool VLAN200
network 10.55.1.0 255.255.255.0
default-router 10.55.1.1
!
!
!
!
crypto pki trustpoint TP-self-signed-1646583424
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1646583424
revocation-check none
rsakeypair TP-self-signed-1646583424
!
!
crypto pki certificate chain TP-self-signed-1646583424
certificate self-signed 01
3082023C 308201A5 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31363436 35383334 3234301E 170D3933 30333031 30303036
30335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36343635
38333432 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100D78D 128101D6 758011A3 D8B5DF87 8B3EEFF3 555A91F3 33BC4750 B7CDDA41
7C010375 01A1B072 FA973B68 46536F34 142E4B92 D7012CA1 60107FF9 84CE7E91
1FB0176A BA48214F A9F8B964 B39D19C0 9D48B9CB F0BC22F5 7277FA5F 7C13E3FD
362AA620 A7848892 F087AD02 6F4C3210 A5C54F01 3045E697 F5DF34E5 DA191CBD
56AD0203 010001A3 64306230 0F060355 1D130101 FF040530 030101FF 300F0603
551D1104 08300682 04535731 2E301F06 03551D23 04183016 80143341 9B86A79B
C7CE4808 0CBA3CC8 217A1912 19D1301D 0603551D 0E041604 1433419B 86A79BC7
CE48080C BA3CC821 7A191219 D1300D06 092A8648 86F70D01 01040500 03818100
CD48D309 F57C8A80 A53E09A5 5C56496C EA87235E A5F6F7A0 5D82020F F4930A4A
99D82FA2 8C6DE12F 53184061 3772013E 4F243A27 9284FD3F 8C6928A3 36573687
3B69DEF8 BBF7592A AEC0BADA BAB89E49 51DF079A 253ED186 13E1A92F 17B3E406
CB66FB32 0B000A04 63B96C47 0ACEE724 F720E20A C868B8F5 B3B657E3 52691877
quit
!
!
!
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
!
!
interface FastEthernet0/1
description Link to R1
no switchport
ip address 10.55.100.2 255.255.255.0
!
interface FastEthernet0/2
description Link to FreeNAS PC
no switchport
ip address 10.55.55.1 255.255.255.0
!
interface FastEthernet0/3
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface FastEthernet0/9
!
interface FastEthernet0/10
!
interface FastEthernet0/11
!
interface FastEthernet0/12
!
interface FastEthernet0/13
!
interface FastEthernet0/14
!
interface FastEthernet0/15
!
interface FastEthernet0/16
!
interface FastEthernet0/17
!
interface FastEthernet0/18
!
interface FastEthernet0/19
!
interface FastEthernet0/20
!
interface FastEthernet0/21
description Link to L2 Switch2
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface FastEthernet0/22
!
interface FastEthernet0/23
!
interface FastEthernet0/24
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan20
ip address 10.55.0.1 255.255.255.0
!
interface Vlan200
ip address 10.55.1.1 255.255.255.0
!
router ospf 42
log-adjacency-changes
network 10.55.0.0 0.0.0.255 area 1
network 10.55.1.0 0.0.0.255 area 1
network 10.55.55.0 0.0.0.255 area 1
network 10.55.100.0 0.0.0.255 area 1
!
ip classless
ip route 0.0.0.0 0.0.0.0 10.55.100.1
ip http server
ip http secure-server
!
ip sla enable reaction-alerts
!
!
line con 0
line vty 0 4
login
line vty 5 15
login
!
end

Engager

Re: Devices on Home Router can't ping Cisco Lab

Hi @Forgotten2852 ,

 

For the image you show, it seems to be an exercise configured in PacketTracer. If so, you can compress the exercise (winzip) and attach it to review the settings.

 

Regards

Beginner

Re: Devices on Home Router can't ping Cisco Lab

@luis_cordova 

 

Oh! I see what you're saying. I built the packet tracer configuration for testing purposes before I started to put together my physical topology. My physical lab is also a 2811, 3560, and 2960, if that matters. If you would like to look over the packet tracer I created, I updated the configurations to match my current physical lab configuration and will attach it to this message!

Beginner

Re: Devices on Home Router can't ping Cisco Lab

Minor Update.

If I disable windows defender firewall on all PC's as well as enable the Home Network(Asus Router) Static routes, shown from the screenshot displaying on my first post, I can sometimes get successful pings into the cisco lab network, but they always reply from 192.168.1.254. I don't see how pings are consecutively finding their way one minute, then not the next. I also don't know why they are replying from 192.168.1.254 instead of the actual destination.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards