cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
2316
Views
5
Helpful
6
Replies

DHCP server does not give out IP:s

Greg555
Level 1
Level 1

Hello,

 

Im new to cisco packet tracer, and I have a one question. 

 

Why does not my server give out DHCP adresses to the different networks and what should I do to make it work?

On the router i have:5a48b8b63e353dbf706edb917443d7d2

 

 

 

cdfb975b2b9a67dbc6861360005169a8

 

/Greg

1 Accepted Solution

Accepted Solutions

Hello,

 

you need to make a few changes (additions are in bold):

 

Router1

!

interface FastEthernet0/0
ip address 192.168.65.1 255.255.255.0
ip helper-address 192.168.100.2

duplex auto

speed auto

 

Router8

!

interface FastEthernet1/0
ip address 192.168.55.1 255.255.255.0
ip helper-address 192.168.100.2
duplex auto
speed auto

 

Switch3

!

interface FastEthernet0/1
switchport mode access
!
interface FastEthernet4/1
switchport mode access

 

On the DHCP server, Server1, you have the wrong default gateway, it is currently set to 192.168.100.2 and needs to be 192.168.100.1.

View solution in original post

6 Replies 6

marce1000
VIP
VIP

 

 - For starters, DHCP is a layer 2 protocol. If it needs to serve different networks, you usually need to specify a helper address pointing to the DHCP server  at the default gateway for those networks.

M.



-- ' 'Good body every evening' ' this sentence was once spotted on a logo at the entrance of a Weight Watchers Club !

Hello, 

 

Post your Packet Tracer project file (zip it first otherwise you cannot upload)...

Here it is!

Hello,

 

you need to make a few changes (additions are in bold):

 

Router1

!

interface FastEthernet0/0
ip address 192.168.65.1 255.255.255.0
ip helper-address 192.168.100.2

duplex auto

speed auto

 

Router8

!

interface FastEthernet1/0
ip address 192.168.55.1 255.255.255.0
ip helper-address 192.168.100.2
duplex auto
speed auto

 

Switch3

!

interface FastEthernet0/1
switchport mode access
!
interface FastEthernet4/1
switchport mode access

 

On the DHCP server, Server1, you have the wrong default gateway, it is currently set to 192.168.100.2 and needs to be 192.168.100.1.

Thank you so much, it worked! Now all the PC:s can request dhcp adress.

 

However, I can't ping the wireless ones with the wired ones :/

Hello,

 

your Router8 is missing the static route below:

 

ip route 192.168.65.0 255.255.255.0 192.168.50.1

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community: