cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1601
Views
227
Helpful
106
Replies
Highlighted
Beginner

Dynamic routing issue

Hello,

well, my question is: I have one central route (Cisco Catalyst 3750G-48TS-S) and twenty Switch with layer three ios (Cisco 3560G-24) conected in star topology....

What i want to know is, how central router can communicate with just another router (Cisco 1841) that is behind any 3560G layer three switch?

the cisco 1841 is always the same router that could be behind any other cisco 3560G switch.

Thanks a lot for your patience!

Bruno

Everyone's tags (1)
106 REPLIES 106
Hall of Fame Guru

Dynamic routing issue

Bruno

It depends on how the 3560s are connected to the core switch.

Are they routing and connected with L3 routed ports or is all the routing done on the core switch and the 3560s are connected using L2 trunks ?

Jon

Beginner

Dynamic routing issue

Jon,

the 3560G switches are connected to the central router 3750G by a troncal with dedicated vlan. Each 3560G switch it's connected with a specific vlan.

It's all connected with L3 routed ports.

Am i understanding?

Thanks a lot Jon!

Hall of Fame Guru

Dynamic routing issue

Bruno

troncal ?? - don't know what that is, do you mean trunk ?

The following doesn't make sense -

Each 3560G switch it's connected with a specific vlan.

It's all connected with L3 routed ports.

The above two statements contradict each other.  Do you mean there is only one vlan per switch and that the switch then uses a routed port to connect back to the core.

Can you post a "sh ip route" from the core switch and one of the other 3560s ?

Jon

Beginner

Dynamic routing issue

Sorry, Jon

I'm Portuguese and sometimes i have to speak spanish and i'm confusing some words... sorry about that. What i want to mean was backbone....

CISCO 3750 x 1

interface Loopback0

ip address 10.0.0.1 255.255.255.255

ip pim sparse-mode

!

interface Loopback1

ip address 10.1.1.1 255.255.255.255

ip pim sparse-mode

!

interface Port-channel1

no ip address

!

interface Port-channel1.30

description VLAN_INTEGRACAO_1

encapsulation dot1Q 30

ip address 10.210.0.2 255.255.255.248

!

interface Port-channel1.31

description VLAN_INTEGRACAO_2

encapsulation dot1Q 31

ip address 10.210.0.18 255.255.255.248

!

interface Port-channel1.201

encapsulation dot1Q 201

ip address 10.10.10.2 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.202

encapsulation dot1Q 202

ip address 10.10.10.10 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.203

encapsulation dot1Q 203

ip address 10.10.10.18 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.204

encapsulation dot1Q 204

ip address 10.10.10.26 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.205

encapsulation dot1Q 205

ip address 10.10.10.34 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.206

encapsulation dot1Q 206

ip address 10.10.10.42 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.207

encapsulation dot1Q 207

ip address 10.10.10.50 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.208

encapsulation dot1Q 208

ip address 10.10.10.58 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.209

encapsulation dot1Q 209

ip address 10.10.10.66 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.210

encapsulation dot1Q 210

ip address 10.10.10.74 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.211

encapsulation dot1Q 211

ip address 10.10.10.82 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.212

encapsulation dot1Q 212

ip address 10.10.10.90 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.213

encapsulation dot1Q 213

ip address 10.10.10.98 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.214

encapsulation dot1Q 214

ip address 10.10.10.106 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.215

encapsulation dot1Q 215

ip address 10.10.10.114 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.216

encapsulation dot1Q 216

ip address 10.10.10.122 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.217

encapsulation dot1Q 217

ip address 10.10.10.130 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.218

encapsulation dot1Q 218

ip address 10.10.10.138 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.219

encapsulation dot1Q 219

ip address 10.10.10.146 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.220

encapsulation dot1Q 220

ip address 10.10.10.154 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.230

encapsulation dot1Q 230

ip address 10.10.10.162 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Port-channel1.500

description VLAN_WIMAX_MANAGEMENT

encapsulation dot1Q 500

ip address 10.10.50.49 255.255.255.0

no ip mroute-cache

!

interface Port-channel1.555

description VLAN_RADIO_MANAGEMENT

encapsulation dot1Q 555

ip address 10.200.20.2 255.255.255.0

standby ip 10.200.20.1

standby priority 140

!

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

media-type rj45

no negotiation auto

channel-group 1

!

interface GigabitEthernet0/1

no ip address

ip pim sparse-mode

duplex auto

speed auto

media-type rj45

no negotiation auto

channel-group 1

!

interface GigabitEthernet0/2

no ip address

ip pim sparse-mode

no ip mroute-cache

duplex auto

speed auto

media-type rj45

no negotiation auto

!

interface GigabitEthernet0/2.10

description VLAN_DADOS

encapsulation dot1Q 10

ip address 192.168.120.1 255.255.255.0

ip pim sparse-mode

!

interface GigabitEthernet0/2.11

description VLAN_MANAGEMENT

encapsulation dot1Q 11

ip address 10.2.120.1 255.255.255.0

ip pim sparse-mode

!

interface GigabitEthernet0/2.12

description VLAN_VOICE

encapsulation dot1Q 12

ip address 192.168.121.1 255.255.255.0

ip pim sparse-mode

!

interface GigabitEthernet0/2.13

description VLAN_PRINTERS

encapsulation dot1Q 13

ip address 192.168.122.193 255.255.255.192

!

interface GigabitEthernet0/2.14

description VLAN_BACKUP

encapsulation dot1Q 14

ip pim sparse-mode

!

interface GigabitEthernet0/2.15

description VLAN_RED_FW

encapsulation dot1Q 15

ip pim sparse-mode

!

interface GigabitEthernet0/2.17

description MNG_FW

encapsulation dot1Q 17

ip address 192.168.122.1 255.255.255.192

!

interface GigabitEthernet0/2.18

description RED_GNR

encapsulation dot1Q 18

ip address 192.168.220.1 255.255.255.0

!

interface GigabitEthernet0/2.550

description VLAN_SERVER_MANAGEMENT

encapsulation dot1Q 550

ip address 10.10.20.1 255.255.255.0

!

interface POS1/0

no ip address

encapsulation ppp

crc 32

clock source internal

pos framing sdh

pos scramble-atm

!

router eigrp 1

network 10.10.10.0 0.0.0.7

network 10.10.10.8 0.0.0.7

network 10.10.10.16 0.0.0.7

network 10.10.10.24 0.0.0.7

network 10.10.10.32 0.0.0.7

network 10.10.10.40 0.0.0.7

network 10.10.10.48 0.0.0.7

network 10.10.10.56 0.0.0.7

network 10.10.10.64 0.0.0.7

network 10.10.10.72 0.0.0.7

network 10.10.10.80 0.0.0.7

network 10.10.10.88 0.0.0.7

network 10.10.10.96 0.0.0.7

network 10.10.10.104 0.0.0.7

network 10.10.10.112 0.0.0.7

network 10.10.10.120 0.0.0.7

network 10.10.10.128 0.0.0.7

network 10.10.10.136 0.0.0.7

network 10.10.10.144 0.0.0.7

network 10.10.10.152 0.0.0.7

network 10.10.10.160 0.0.0.7

network 10.10.50.0 0.0.0.255

network 10.0.0.0

network 192.168.2.0

network 192.168.120.0

network 192.168.121.0

network 192.168.122.192 0.0.0.63

network 192.168.220.0

no auto-summary

!

ip route 0.0.0.0 0.0.0.0 192.168.2.254

ip route 10.26.8.0 255.255.255.0 192.168.2.254

ip route 10.200.0.0 255.255.0.0 10.200.20.16

ip route 192.168.2.0 255.255.255.0 192.168.120.254

ip route 192.168.125.0 255.255.255.0 10.10.10.163

ip route 192.168.126.0 255.255.255.0 10.10.10.163

ip route 192.168.127.0 255.255.255.0 10.10.10.163

ip route 192.168.130.0 255.255.255.0 10.10.10.113

ip route 192.168.131.0 255.255.255.0 10.10.10.121

ip route 192.168.132.0 255.255.255.0 10.10.10.129

ip route 192.168.133.0 255.255.255.0 10.10.10.137

ip route 192.168.134.0 255.255.255.0 10.10.10.153

ip route 192.168.135.0 255.255.255.0 10.10.10.145

ip route 192.168.136.0 255.255.255.0 10.10.10.57

ip route 192.168.137.0 255.255.255.0 10.10.10.49

ip route 192.168.138.0 255.255.255.0 10.10.10.33

ip route 192.168.139.0 255.255.255.0 10.10.10.41

ip route 192.168.140.0 255.255.255.0 10.10.10.9

ip route 192.168.141.0 255.255.255.0 10.10.10.1

ip route 192.168.142.0 255.255.255.0 10.10.10.17

ip route 192.168.143.0 255.255.255.0 10.10.10.25

ip route 192.168.152.0 255.255.255.0 10.10.10.81

ip route 192.168.153.0 255.255.255.0 10.10.10.73

ip route 192.168.154.0 255.255.255.0 10.10.10.65

ip route 192.168.155.0 255.255.255.0 10.10.10.89

ip route 192.168.156.0 255.255.255.0 10.10.10.97

ip route 192.168.157.0 255.255.255.0 10.10.10.105

ip route 192.168.225.0 255.255.255.0 10.10.10.163

ip http server

!

ip pim rp-address 10.0.0.1

ip msdp peer 10.1.1.2 connect-source Loopback1

ip msdp redistribute list 111

ip msdp originator-id Loopback1

!

------------------------------------------------

CISCO 3560G x 20

interface GigabitEthernet0/1

description Digi

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/2

description Codec

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/3

description Switch_Torre

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/4

description Servidor

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/5

description Wimax

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 500-508

switchport mode trunk

!

interface GigabitEthernet0/6

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/7

description PC_Operador

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/8

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/9

description Telefone_Operador

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/10

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/11

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/12

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/13

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/14

description CCTV1

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/15

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/16

description CCTV2

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/17

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/18

description CCTV3

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/19

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/20

description CCTV4

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/21

description Central_Alarmes

switchport access vlan 115

switchport mode access

switchport block multicast

!

interface GigabitEthernet0/22

description Intercomunicador

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/23

description Central_Acessos

switchport access vlan 115

switchport mode access

!

interface GigabitEthernet0/24

description ALCATEL

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 215,500

switchport mode trunk

!

interface GigabitEthernet0/25

!

interface GigabitEthernet0/26

!

interface GigabitEthernet0/27

!

interface GigabitEthernet0/28

!

interface Vlan1

no ip address

!

interface Vlan115

description SEGMENTO_PO

ip address 192.168.130.1 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan215

description SEGMENTO_CCC

ip address 10.10.10.113 255.255.255.248

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan500

description VLAN_WIMAX_GESTION

ip address 10.10.50.43 255.255.255.0

!

interface Vlan501

description WIMAX_UM1

ip address 10.10.51.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan502

description WIMAX_UM2

ip address 10.10.52.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan503

description WIMAX_UM3

ip address 10.10.53.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan504

description WIMAX_UM4

ip address 10.10.54.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan505

description WIMAX_UM5

ip address 10.10.55.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan506

description WIMAX_UM6

ip address 10.10.56.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan507

description WIMAX_UM7

ip address 10.10.57.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

interface Vlan508

description WIMAX_UM8

ip address 10.10.58.16 255.255.255.0

ip pim sparse-mode

no ip mroute-cache

!

router eigrp 1

redistribute static

network 10.10.10.112 0.0.0.7

network 10.10.50.0 0.0.0.255

network 10.10.51.0 0.0.0.255

network 10.10.52.0 0.0.0.255

network 10.10.53.0 0.0.0.255

network 10.10.54.0 0.0.0.255

network 10.10.55.0 0.0.0.255

network 10.10.56.0 0.0.0.255

network 10.10.57.0 0.0.0.255

network 10.10.58.0 0.0.0.255

network 192.168.130.0

no auto-summary

!

ip classless

ip route 192.168.2.0 255.255.255.0 192.168.220.1

ip route 192.168.120.0 255.255.255.0 10.10.10.114

ip route 192.168.121.0 255.255.255.0 10.10.10.114

ip route 192.168.125.0 255.255.255.0 10.10.10.115

ip route 192.168.126.0 255.255.255.0 10.10.10.115

ip route 192.168.220.0 255.255.255.0 10.10.10.114

ip route 192.168.225.0 255.255.255.0 10.10.10.115

ip http server

!

ip pim rp-address 10.0.0.1

!

Thanks a lot, Jon.... it's very important to me your help.

Hall of Fame Guru

Dynamic routing issue

Bruno

No problem with the language, i envy anyone who can speak multiple languages and your english is fine.

Can you -

1) tell me which port on the 3560G connects back to the 3750 ?

2) when you say -

how central router can communicate with just another router (Cisco 1841)

do you simply mean send packets to an from ?  If so you are running EIGRP so you would connect your router as such -

3560

====

int gi0/10 <--- this is an unused port

no switchport

ip address 192.168.5.1 255.255.255.252   <-- note you need to use an un used subnet

router eigrp 1

network 192.168.5.0 0.0.0.3

1841

====

int gi0/0

ip address 192.168.5.2 255.255.255.252

router eigrp 1

network 192.168.5.0 0.0.0.3

the above would establish an EIGRP peering between the 3560 and the 1841 and then they would exchange routes and you should be able to connect from the 3750 *** note i say should but can you confirm the question asked in 1) above.

Jon

Beginner

Dynamic routing issue

Thanks Jon!

The port of the 3560G wich connects back to the central router 3750 it's g0/24 (Vlan2XX).

Well, my 1841 (wich is connect to 3560G by wimax on port f0/5, bridging mode) config is:

interface FastEthernet0/0

no ip address

duplex auto

speed auto

!

interface FastEthernet0/0.500

encapsulation dot1Q 500

ip address 10.10.50.53 255.255.255.0

!

interface FastEthernet0/0.503

encapsulation dot1Q 503

ip address 10.10.53.1 255.255.255.0

ip pim sparse-mode

!

interface FastEthernet0/1

no ip address

duplex auto

speed auto

!

interface FastEthernet0/1.513

encapsulation dot1Q 513

ip address 192.168.146.1 255.255.255.0

ip pim sparse-mode

!

interface Cellular0/0/0

no ip address

encapsulation ppp

shutdown

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

router eigrp 1

network 10.10.53.0 0.0.0.255

network 192.168.146.0

no auto-summary

!

ip forward-protocol nd

!

!

no ip http server

no ip http secure-server

ip pim rp-address 10.0.0.1

!

My question is, i have 20 3560G Layer 3 switches..... in wich any 1841 can connect. One time, one 1841 can connect to one 3560 but in other time it can connect to another 3560....

It's a tricky question... and i don´t now how to solve it.

Hall of Fame Guru

Dynamic routing issue

Bruno

I'm finding it difficult to understand your config. On the 3560 you have gi0/24 which is a trunk connecting back to the 3750. But on the 3750 you have subinterfaces on port channel 1 for what looks like all your 3560 connections. But this wouldn't work because you need a trunk to each switch ?

And if you are routing vlans on each 3560 why have you used trunk links.

From the above config gi0/24 on the 3560 connects back to the 3750. What port on the 3750 is used for that connection ?

Re the 1841 - is the problem that it is not receiving routes ?

Jon

Beginner

Dynamic routing issue

Jon,

Yes, on the 3750 i have subinterfaces on port channel 1 for all my 3560 connections. On 3750 router i have just to ports to connect to all my 20 3560 Layer 3 switches, i put all 20 vlan on port-channel and configured port-channel on g0/0 and g0/1.

I used trunk links on my 3560 because they are connected (g0/24) to backbone by alcatel equipment to 3750 router.

The problem is, because i can have all my 8 1841 routers attached on any 20 3560G i cannot routing to central 3750 router.

Hall of Fame Guru

Dynamic routing issue

Okay, that makes a bit more sense now.

So when you connect an 1841 router, do you see any routes coming through. Did you try debugging EIGRP.

When you connect an 1841 to a 3560 they must share a common subnet for the EIGRP adjacency to work. So from your 1841 config which 3560 switch did you connect it to and how were the two ends configured ?

Jon

Beginner

Dynamic routing issue

Jon,

First of all sorry but i made a mistake about central router model, it´s one 7301 router and not a 3750 switch...

Yes, i've seen some routes coming through.

I can connect any of mine eigth 1841 routers to any of mine 3560G switches...... it can´t be static... one time one router 1841 connect to one 3560G and other time, same router 1841 can connect to another 3560G.

Router 1841 it's a mobile unit that can connect to any fixed station (3560G switch).

Bruno

Hall of Fame Guru

Dynamic routing issue

Bruno

So you see routes coming through but are still not able to connect ?

Or is it that you can connect but when you move it to another 3560 then you can't connect without reconfiguring the device ?

I'm not sure exactly what the issue is ?

Jon

Beginner

Dynamic routing issue

Yes! I see routes coming through but i'm not be able to connect from central 7301 router to 1841 mobile router, because central route 7301 have this routing table:

D       10.10.51.0/24 [90/3072] via 10.10.50.39, 00:03:38, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:38, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:38, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:38, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:38, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:38, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:38, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:38, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:38, Port-channel1.207

                      [90/3072] via 10.10.10.73, 00:03:38, Port-channel1.210

                      [90/3072] via 10.10.10.33, 00:03:38, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:40, Port-channel1.201

D       10.10.52.0/24 [90/3072] via 10.10.50.39, 00:03:40, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:40, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:40, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:40, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:40, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:40, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:40, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:40, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:40, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:40, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:40, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:40, Port-channel1.201

D       10.10.53.0/24 [90/3072] via 10.10.50.39, 00:03:40, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:40, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:40, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:40, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:40, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:40, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:40, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:40, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:40, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:40, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:40, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:40, Port-channel1.201

D       10.10.54.0/24 [90/3072] via 10.10.50.39, 00:03:40, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:40, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:40, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:40, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:40, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:40, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:40, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:40, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:40, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:40, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:40, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:40, Port-channel1.201

D       10.10.55.0/24 [90/3072] via 10.10.50.39, 00:03:40, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:40, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:40, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:40, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:40, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:40, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:40, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:40, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:40, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:40, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:40, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:40, Port-channel1.201

D       10.10.56.0/24 [90/3072] via 10.10.50.39, 00:03:40, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:40, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:40, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:40, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:40, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:40, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:40, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:40, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:40, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:40, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:40, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:46, Port-channel1.201

D       10.10.57.0/24 [90/3072] via 10.10.50.39, 00:03:46, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:46, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:46, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:46, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:46, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:46, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:46, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:46, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:46, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:46, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:46, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:46, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:46, Port-channel1.202

D       10.10.58.0/24 [90/3072] via 10.10.50.39, 00:03:46, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:46, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:46, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:46, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:46, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:46, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:46, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:46, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:46, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:46, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:46, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:46, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:46, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:46, Port-channel1.201

Can i mail you a schematic drawing?

Hall of Fame Guru

Dynamic routing issue

Bruno

You can send me  private message ie. click on your username and you will see you can send a private message.

But when you connect up the 1841 to a 3560 if the 1841 advertises it's routes to the 3560 then the 3560 should send them to the 7301. There is no reason why the 7301 should not be able to connect to the 1841 if all the routing was working ie. it should see the 1841 routes via the port channel connection to the 3560.

Jon

Beginner

Dynamic routing issue

The problem is,

each 3650 have one vlan for each 1841 (vlan 501-508).

For example:

interface Vlan506

description WIMAX_UM6

ip address 10.10.56.16 255.255.255.0

And in eigrp it announciates this network to 7301:

router eigrp 1

redistribute static

network 10.10.10.112 0.0.0.7

network 10.10.50.0 0.0.0.255

network 10.10.51.0 0.0.0.255

network 10.10.52.0 0.0.0.255

network 10.10.53.0 0.0.0.255

network 10.10.54.0 0.0.0.255

network 10.10.55.0 0.0.0.255

network 10.10.56.0 0.0.0.255

network 10.10.57.0 0.0.0.255

network 10.10.58.0 0.0.0.255

network 192.168.130.0

no auto-summary

In 7301 it receives multiples routes to same destiny:

D       10.10.56.0/24 [90/3072] via 10.10.50.39, 00:03:40, Port-channel1.500

                      [90/3072] via 10.10.10.153, 00:03:40, Port-channel1.220

                      [90/3072] via 10.10.10.145, 00:03:40, Port-channel1.219

                      [90/3072] via 10.10.10.137, 00:03:40, Port-channel1.218

                      [90/3072] via 10.10.10.129, 00:03:40, Port-channel1.217

                      [90/3072] via 10.10.10.113, 00:03:40, Port-channel1.215

                      [90/3072] via 10.10.10.105, 00:03:40, Port-channel1.214

                      [90/3072] via 10.10.10.81, 00:03:40, Port-channel1.211

                      [90/3072] via 10.10.10.49, 00:03:40, Port-channel1.207

                      [90/3072] via 10.10.10.41, 00:03:40, Port-channel1.206

                      [90/3072] via 10.10.10.33, 00:03:40, Port-channel1.205

                      [90/3072] via 10.10.10.25, 00:03:40, Port-channel1.204

                      [90/3072] via 10.10.10.9, 00:03:40, Port-channel1.202

                      [90/3072] via 10.10.10.1, 00:03:46, Port-channel1.201

But 7301 can´t decide because all routes have same metric and AD. Am i wrong?

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards