cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
17964
Views
0
Helpful
5
Replies

EIGRP %DUAL-5-NBRCHANGE:

ubsaccount
Level 1
Level 1

I'm pulling my hair out trying to figure out why Packet Tracer is doing this..

I keep getting this error

 

%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 10.0.50.253 (Vlan50) is down: retry limit exceeded

 

%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 10.0.50.253 (Vlan50) is up: new adjacency

 

%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 10.0.50.253 (Vlan50) is down: retry limit exceeded

 

%DUAL-5-NBRCHANGE: IP-EIGRP 10: Neighbor 10.0.50.253 (Vlan50) is up: new adjacency

 

 

I have F0/0 on R1 connected to a 3550 layer 3 switch F0/24

 

 If anyone can help me this would be greatly appreciated.  I have been working on this for 2 days now and have googled everything and tried everything.

 

Switch 1

router eigrp 10

network 10.0.50.0 0.0.0.255

network 10.0.70.0 0.0.0.255

network 10.0.80.0 0.0.0.255

network 10.0.100.0 0.0.0.255

network 172.16.20.0 0.0.0.3

network 172.16.20.4 0.0.0.3

network 172.16.100.0 0.0.0.255

network 10.0.10.0 0.0.0.255

network 172.16.20.8 0.0.0.3

no auto-summary

!

Router 1

 

router eigrp 10

network 10.0.100.0 0.0.0.255

network 172.16.20.0 0.0.0.3

network 172.16.20.4 0.0.0.3

network 172.16.100.0 0.0.0.255

network 10.0.10.0 0.0.0.255

no auto-summary

 

Switch 2

router eigrp 10

network 10.0.50.0 0.0.0.255

network 10.0.70.0 0.0.0.255

network 10.0.80.0 0.0.0.255

network 10.0.100.0 0.0.0.255

network 172.16.20.0 0.0.0.3

network 172.16.20.4 0.0.0.3

network 172.16.100.0 0.0.0.255

network 10.0.10.0 0.0.0.255

network 172.16.20.8 0.0.0.3

no auto-summary

 

1 Accepted Solution

Accepted Solutions

Hi, ubsaccount.

As I see there is no problem between routers and switches because your log have errors with one of your end users. You have a 172.16 network for connection your router with switches, but you have a problem with somebody at vlan 50 (10.0.50.253). There could be a eigrp process at this device 10.0.50.253 but your switch can't establish a neigbouship with it.

If you want exclude vlan50 from your eigrp process you can use this lines:

router eigrp 10

 passive-interface vlan50

Best Regards

View solution in original post

5 Replies 5

AllertGen
Level 3
Level 3

Hello, .

Can you also post a configuration of the interfaces from the both sides?

Best Regards.

CORE SWITCH F0/24 to Router F0/0

interface FastEthernet0/23

no switchport

ip address 172.16.20.9 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/24

no switchport

ip address 172.16.20.1 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree guard root

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

ip address 10.0.10.254 255.255.255.0

!

interface Vlan50

ip address 10.0.50.252 255.255.255.0

ip helper-address 10.11.11.1

ip access-group 100 in

standby version 2

standby 50 ip 10.0.50.254

standby 50 priority 150

standby 50 preempt

!

interface Vlan70

ip address 10.0.70.252 255.255.255.0

ip helper-address 10.12.12.1

standby version 2

standby 70 ip 10.0.70.254

standby 70 priority 150

standby 70 preempt

!

interface Vlan80

ip address 10.0.80.252 255.255.255.0

ip helper-address 10.13.13.1

standby version 2

standby 80 ip 10.0.80.254

standby 80 preempt

!

interface Vlan90

ip address 10.0.90.252 255.255.255.0

standby version 2

standby 90 ip 10.0.90.254

standby 90 preempt

!

interface Vlan100

ip address 10.0.100.252 255.255.255.0

ip helper-address 172.16.100.1

standby version 2

standby 100 ip 10.0.100.254

standby 100 preempt

!

router eigrp 10

network 10.0.50.0 0.0.0.255

network 10.0.70.0 0.0.0.255

network 10.0.80.0 0.0.0.255

network 10.0.100.0 0.0.0.255

network 172.16.20.0 0.0.0.3

network 172.16.20.4 0.0.0.3

network 172.16.100.0 0.0.0.255

network 10.0.10.0 0.0.0.255

network 172.16.20.8 0.0.0.3

no auto-summary

 

ip classless

ip route 0.0.0.0 0.0.0.0 172.16.100.1

 

ROUTER Config

 

interface FastEthernet0/0

description Linke to DLSW1

ip address 172.16.20.2 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/1

description Link to DLSW2

ip address 172.16.20.6 255.255.255.252

duplex auto

speed auto

!

router eigrp 10

network 10.0.100.0 0.0.0.255

network 172.16.20.0 0.0.0.3

network 172.16.20.4 0.0.0.3

network 172.16.100.0 0.0.0.255

network 10.0.10.0 0.0.0.255

no auto-summary

 

Second Core Switch F0/24  going to Router  F0/1

 

interface FastEthernet0/23

no switchport

ip address 172.16.20.10 255.255.255.252

duplex auto

speed auto

!

interface FastEthernet0/24

no switchport

ip address 172.16.20.5 255.255.255.252

duplex auto

speed auto

!

interface GigabitEthernet0/1

!

interface GigabitEthernet0/2

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

spanning-tree guard root

!

interface Vlan1

no ip address

shutdown

!

interface Vlan10

ip address 10.0.10.253 255.255.255.0

!

interface Vlan50

ip address 10.0.50.253 255.255.255.0

ip helper-address 10.14.14.1

ip access-group 100 in

standby version 2

standby 50 ip 10.0.50.254

standby 50 preempt

!

interface Vlan70

ip address 10.0.70.253 255.255.255.0

ip helper-address 10.15.15.1

standby version 2

standby 70 ip 10.0.70.254

standby 70 preempt

!

interface Vlan80

ip address 10.0.80.253 255.255.255.0

ip helper-address 10.16.16.1

standby version 2

standby 80 ip 10.0.80.254

standby 80 priority 150

standby 80 preempt

!

interface Vlan90

ip address 10.0.90.253 255.255.255.0

standby version 2

standby 90 ip 10.0.90.254

standby 90 priority 150

standby 90 preempt

!

interface Vlan100

ip address 10.0.100.253 255.255.255.0

ip helper-address 172.16.20.2

ip helper-address 172.16.20.6

ip helper-address 172.16.100.1

standby version 2

standby 100 ip 10.0.100.254

standby 100 priority 150

standby 100 preempt

!

router eigrp 10

network 10.0.50.0 0.0.0.255

network 10.0.70.0 0.0.0.255

network 10.0.80.0 0.0.0.255

network 10.0.100.0 0.0.0.255

network 172.16.20.0 0.0.0.3

network 172.16.20.4 0.0.0.3

network 172.16.100.0 0.0.0.255

network 10.0.10.0 0.0.0.255

network 172.16.20.8 0.0.0.3

no auto-summary

Hi, ubsaccount.

As I see there is no problem between routers and switches because your log have errors with one of your end users. You have a 172.16 network for connection your router with switches, but you have a problem with somebody at vlan 50 (10.0.50.253). There could be a eigrp process at this device 10.0.50.253 but your switch can't establish a neigbouship with it.

If you want exclude vlan50 from your eigrp process you can use this lines:

router eigrp 10

 passive-interface vlan50

Best Regards

WOW.... that worked... Thanks a bunch!!! WOOHOOO been working on this for 3 days now. You solved it in minutes.

Hello

Your config posting is very convoluted - can you
repost a small topology diagram  to make it more clear.?

Regards your issue- You may have possible layer 2 issue here.

 

Can you ping the neighbour  10.0.50.253 ?

Remove the acl from vlan 50  and see if this rectifies it, if it does then check  your allowing EIGRP 

sh ip access-list
sh ip eigrp neigbours



res

Paul

 


Please rate and mark as an accepted solution if you have found any of the information provided useful.
This then could assist others on these forums to find a valuable answer and broadens the community’s global network.

Kind Regards
Paul
Review Cisco Networking products for a $25 gift card