cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
448
Views
0
Helpful
1
Replies
Highlighted
Beginner

Error logging on 3825

Hi Expert,

I have replaced 3825 router with same hardware module,same configuration,

however, i found below logging after i boot up the router.

Cisco IOS Software, 2800 Software (C2800NM-IPBASE-M), Version 12.3(8)T6, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2004 by Cisco Systems, Inc.
Compiled Wed 29-Dec-04 15:07 by hqluong
Image text-base: 0x4006C38C, data-base: 0x41340000

Cisco 2811 (revision 50.46) with 253952K/8192K bytes of memory.
Processor board ID FHK05772LN

11 FastEthernet interfaces
1 Channelized E1/PRI port
DRAM configuration is 64 bits wide with parity enabled.
239K bytes of non-volatile configuration memory.
62592K bytes of ATA CompactFlash (Read/Write)

Aim slot is empty or does not support clock participate
Aim slot is empty or does not support clock participate


Press RETURN to get started!

Besides, i cannot input the following commands too.

HKT9RT0001(config)#no network-clock-participate aim 0
Aim slot is empty or does not support clock participate
HKT9RT0001(config)#no network-clock-participate aim 1
Aim slot is empty or does not support clock participate

What is the problem ?

Thanks !

service timestamps debug datetime localtime show-timezone
service timestamps log datetime localtime show-timezone
service password-encryption
!
hostname ART
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 debugging

!

monitor session 1 source interface Fa0/1/1 - 4
monitor session 1 destination interface Fa0/1/8
network-clock-participate wic 2
no network-clock-participate aim 0
no network-clock-participate aim 1
network-clock-select 1 E1 0/2/0
aaa new-model
!
!
aaa authentication login default local
aaa authorization exec default local
aaa session-id common
ip subnet-zero
no ip source-route
!
!
ip cef
!
!
no ip domain lookup
ip host GZTXRT0001 172.17.32.251
ip host GZTXRT0002 172.17.32.252
ip host GZTXRT0003 172.17.32.6
ip host GZTXRT0004 172.17.32.7
ip host GZTXRT0005 172.17.32.8
ip host GZTXRT0006 172.17.32.9
ip host GZTXSW3750 172.17.32.250
ip host AUX 2001 172.17.2.81
ip host HKT9RT0003 172.17.2.206
ip host HKT9RT0001 172.17.2.201
no ftp-server write-enable
!
!
!
controller E1 0/2/0
channel-group 0 timeslots 1-31 speed 64
!
!
interface Tunnel1
ip address 172.18.2.90 255.255.255.252
ip mtu 1436
ip rip advertise 5
ip route-cache flow
ip tcp adjust-mss 1436
load-interval 30
keepalive 5 3
tunnel source 172.18.2.109
tunnel destination 172.18.2.110
!
interface Tunnel2
ip address 172.18.2.137 255.255.255.252
ip mtu 1436
ip rip advertise 5
ip route-cache flow
ip tcp adjust-mss 1436
load-interval 30
keepalive 5 3
tunnel source 172.18.2.133
tunnel destination 172.18.2.134
!
interface Tunnel10
description To GZ
ip address 172.17.2.162 255.255.255.252
ip mtu 1436
ip tcp adjust-mss 1436
keepalive 5 3
tunnel source 172.17.2.73
tunnel destination 172.17.2.157
!
interface Loopback0
ip address 172.18.2.109 255.255.255.255
ip rip advertise 5
!
interface Loopback1
ip address 172.18.2.133 255.255.255.255
ip rip advertise 5
!
interface FastEthernet0/0
no ip address
ip route-cache flow
load-interval 30
duplex full
speed 100
!
interface FastEthernet0/0.101
encapsulation dot1Q 101
ip address 172.18.2.78 255.255.255.252
ip rip advertise 5
!
interface FastEthernet0/0.103
encapsulation dot1Q 103
ip address 172.18.2.105 255.255.255.252
ip rip advertise 5
no cdp enable
!
interface FastEthernet0/1
ip address 172.17.2.201 255.255.255.252
ip route-cache flow
load-interval 30
duplex auto
speed auto
!
interface FastEthernet0/1/0
switchport access vlan 2
no ip address
load-interval 30

interface FastEthernet0/1/1
no ip address
load-interval 30
!
interface FastEthernet0/1/2
no ip address
load-interval 30
!
interface FastEthernet0/1/3
no ip address
load-interval 30
!
interface FastEthernet0/1/4
no ip address
load-interval 30
!
interface FastEthernet0/1/5
description ** Connect to loopback **
switchport access vlan 11
no ip address
load-interval 30
!
interface FastEthernet0/1/6
no ip address
load-interval 30
shutdown
!
interface FastEthernet0/1/7
no ip address
load-interval 30
shutdown
!
interface FastEthernet0/1/8
description *** SPAN port ***
no ip address
load-interval 30
!
interface Serial0/2/0:0
description E1 connection to GZ3 (Voice)
bandwidth 2048
ip address 172.17.2.73 255.255.255.252
ip accounting output-packets
ip route-cache flow
load-interval 30
!
interface Vlan1
ip address 192.168.81.254 255.255.255.0
ip rip advertise 5
ip route-cache flow
load-interval 30
!
interface Vlan2
ip address 172.17.2.214 255.255.255.252
ip route-cache flow
!
interface Vlan3
no ip address
load-interval 30
!
router eigrp 1
network 172.17.2.200 0.0.0.3
network 172.17.2.212 0.0.0.3
network 172.18.2.104 0.0.0.3
network 192.168.81.0
network 192.168.85.0
no auto-summary

router rip
version 2
timers basic 5 15 15 30
redistribute static
redistribute eigrp 1 metric 1
passive-interface Tunnel10
network 172.18.0.0
network 192.168.81.0
network 192.168.85.0
distribute-list RIP2Tunnel out Tunnel1
distribute-list RIP2Tunnel out Tunnel2
no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Serial0/2/0:0
ip route 0.0.0.0 0.0.0.0 FastEthernet0/1 120
ip route 10.10.64.0 255.255.240.0 FastEthernet0/1 name voip_phone
ip route 172.17.2.157 255.255.255.255 Serial0/2/0:0
ip route 172.18.2.104 255.255.255.252 FastEthernet0/0.101
ip route 172.18.2.110 255.255.255.255 FastEthernet0/0.101
ip route 172.18.2.134 255.255.255.255 FastEthernet0/0.101
ip route 172.18.16.0 255.255.255.0 Vlan2 130
ip route 172.18.17.0 255.255.255.0 Vlan2 130
ip route 172.18.18.0 255.255.255.0 Vlan2 130
ip route 172.18.19.0 255.255.255.0 Vlan2 130
ip route 172.18.26.0 255.255.255.0 Vlan2 130
ip route 172.18.27.0 255.255.255.0 Vlan2 130
ip route 172.18.28.0 255.255.255.0 Vlan2 130
ip route 172.18.29.0 255.255.255.0 Vlan2 130
ip route 172.18.76.0 255.255.255.0 Tunnel10
ip route 172.18.77.0 255.255.255.0 Tunnel10
ip route 192.168.79.0 255.255.255.0 FastEthernet0/1
ip route 192.168.79.0 255.255.255.0 Vlan2 130
ip flow-export source Serial0/2/0:0
ip flow-export version 5
ip flow-export destination 172.17.1.58 2055
no ip http server
!
ip access-list standard RIP2Tunnel
permit 192.168.81.0 0.0.0.255
permit 192.168.82.0 0.0.0.255
permit 192.168.83.0 0.0.0.255
permit 192.168.84.0 0.0.0.255
permit 192.168.79.0 0.0.0.255
permit 192.168.85.0 0.0.0.255
permit 10.10.64.0 0.0.15.255
ip access-list standard VTY
permit 202.182.252.0 0.0.3.255
permit 172.17.0.0 0.0.255.255
permit 172.18.0.0 0.0.255.255
deny   any
!
!
snmp-server community winnet RO
snmp-server community elitel RO
snmp-server enable traps tty
!
control-plane
!
privilege exec level 5 show ip cef
privilege exec level 5 show ip route
privilege exec level 5 show ip
privilege exec level 5 show
!
line con 0
session-timeout 10  output
line aux 0
session-timeout 5  output
exec-timeout 5 0
no exec
transport input all
flowcontrol hardware
line vty 0 4
session-timeout 5  output
access-class VTY in
exec-timeout 5 0
logging synchronous
!
scheduler allocate 20000 1000
ntp clock-period 17179402
ntp server 172.17.2.97
!
end

1 REPLY 1
Enthusiast

Re: Error logging on 3825

It appears that you have 1 or 2 AIMs on the original router.  AIMs are modules that are daughter cards on the motherboard.  You have to open up the chasis to view them.

If I were you, I would open up the chasis of the original router and verify you don't have 1 or 2 AIMs that you didn't migrate over to the new router.

CreatePlease to create content
Content for Community-Ad