cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

228
Views
0
Helpful
0
Replies
Highlighted
Beginner

EZVPN Teleworker with 871 has Internet Speed Issue

Teleworker uses Time Warner Roadrunner Broadband as their internet service provider. Time Warner installed a Motorola Modem/ Router as their standard set up and it uses a dhcp wan address. When the Teleworker connects his computer directly to the Motorola Router, he is getting 50 mb per second down using an internet speed test. That is what it is supposed to be.

We have a Cisco 871 router with it's Wan port connected to one of the lan ports on the Motorola and the 871 has a dhcp wan address on the motorola lan. The 871 has an ezvpn back to our office to our UC540. The teleworker uses this vpn for his Cisco 7975 phone and also for connecting his outlook to our exchange server. The vpn seems to be working very well. The 7975 phone is crystal clear and works great. Outlook could work a little better to our exchange server but its not too bad. When I set the 871 up, the ezvpn connected almost instantly and the voice quality was so good, I thought I had it done right.

His real issue is the 871 seems to be slowing his internet speed down by 50%. When he does a speed test with his computer coonected to the 871 he gets 22mb per second down. We have the vpn set up to use split tunnel. When we do a tracert to www.yahoo.com it is going directly through time warner and not going through the tunnel. Our main office only has 4.5 mb/sec fiber so I know the teleworker is not getting the internet through the main office.

I set up the 871 using CCP. Where do I start troubleshooting to find the bottleneck? Anyone see this before? I can post the config, just don't have access to it right now.

Everyone's tags (2)
CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards