cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1188
Views
0
Helpful
7
Replies
Will Pettit
Beginner

High CPU utilization on 3750 - PID 296?

Hi,

I've been looking at reported problems with our Vdeio Conferencing kit attched to a stack of 3750's (which I think is down to QoS) but this got me looking at the logs. We get a lot of high CPU utilization warnings mainly for SNMP (315), Hulc running con (95), Virtual exec (289). I understand the last two are normal, and the SNMP one is probably Cisco Works polling as it happens every 4 hours.

However I've got an odd one:

Apr 25 07:34:58: %SYS-1-CPURISINGTHRESHOLD: Threshold: Total CPU Utilization(Total/Intr): 93%/0%, Top 3 processes(Pid/Util):  296/85%, 144/0%, 154/0%

What is Pid 296? It's not listed on the switch:

293       39056     18456       2116  0.00%  0.00%  0.00%   0 SpanTree Helper

294           8        73        109  0.00%  0.00%  0.00%   0 EEM Server

295           0         2          0  0.00%  0.00%  0.00%   0 EEM Policy Direc

297           0         2          0  0.00%  0.00%  0.00%   0 EEM ED CLI

298           0         3          0  0.00%  0.00%  0.00%   0 EEM ED Counter

SW_001#sh stacks 296

No such process #296

It's only appeared once in the log, so I'm not worried, but it's made me curious. Any ideas?

If anyone could shed any light on this one as well it would be appreciated (320 crypto sw pk pro):

Apr 24 19:46:04: %SYS-1-CPURISINGTHRESHOLD: Threshold: Total CPU Utilization(Total/Intr): 80%/0%, Top 3 processes(Pid/Util):  320/74%, 69/0%, 71/0%

Thanks

7 REPLIES 7
InayathUlla Sharieff
Cisco Employee

Hi Will,

Can you please get me the following outputs:

show proc cpu sorted | ex 0.0

show proc cpu history

show controllers cpu-interface

show platform port-asic stats drop

accordingly.

Also Please look at troubleshooting CPU on 3750 on below link:

http://www.cisco.com/en/US/products/hw/switches/ps5023/products_tech_note09186a00807213f5.shtml

HTH

Regards

Inayath

*Plz rate all usefull posts.

Hi, Hopefully the log is here: http://pastebin.com/ZqPLxV5b

Thanks, Will

Hi Will,

I dont see any issue with the CPU utilization as of now:

sw_001#show proc cpu sorted | ex 0.0

CPU utilization for five seconds: 6%/0%; one minute: 7%; five minutes: 7%

PID Runtime(ms)   Invoked      uSecs   5Sec   1Min   5Min TTY Process

154    29021790  17711677       1638  0.31%  0.25%  0.24%   0 HRPC qos request

Hence we cannot do any troubleshooting now as the cpu utilization has back to normal.

HTH

Regards

Inayath

Thanks for looking. I don't think there is much to worry about, I was just a bit curious about that one.

Leo Laohoo
VIP Community Legend

What IOS are you running?

Switch Ports Model              SW Version            SW Image

------ ----- -----              ----------            ----------

     1 52    WS-C3750V2-48PS    12.2(55)SE1           C3750-IPBASEK9-M

*    2 26    WS-C3750-24P       12.2(55)SE1           C3750-IPBASEK9-M

     3 52    WS-C3750V2-48PS    12.2(55)SE1           C3750-IPBASEK9-M

     4 26    WS-C3750-24P       12.2(55)SE1           C3750-IPBASEK9-M

Leo Laohoo
VIP Community Legend

Upgrade to 12.2(55)SE7 and observe.