cancel
Showing results for 
Search instead for 
Did you mean: 
cancel

How to exit the 2511 session/Como salir de sesion de 2511

Antonio Guerrero
Beginner
Beginner

Hi All,

need help  I am able to get in to r1 device, but when I tried 

the exit "CTRL+SHIFT+6" plus "x"doesn't work - I am using Windows 7/64 and PuTTY

Any Suggestions? / Thank you

Here is what I got

****************************************************************

Current configuration:

!

version 11.1

service udp-small-servers

service tcp-small-servers

!

hostname IMAACCESSSERVER

!

!

!

interface Loopback0

ip address 10.10.10.10 255.255.255.255

!

interface Ethernet0

no ip address

shutdown

!

interface Serial0

no ip address

shutdown

!

interface Serial1

no ip address

shutdown

!

ip host r1 2001 10.10.10.10

ip host r2 2002 10.10.10.10

ip host r3 2003 10.10.10.10

no ip classless

logging buffered

!

line con 0

line 1 16

no exec

exec-timeout 0 0

transport input telnet

line aux 0

line vty 0 4

login

!

end

***************************************************************************************

2 ACCEPTED SOLUTIONS

Accepted Solutions

markeelen
Beginner
Beginner

Hi Antonio,
I'm running windows 7/64 and putty, with no problem, just a thought, the key sequence is CTRL+Shift+6, release these three then press x. Other than that, I can't see any reason why it's not working.
Cheers
Mark

Sent from Cisco Technical Support iPhone App

View solution in original post

Ok, you can put command  "transport input telnet" back to your line.

Are you doing CTRL+SHIFT+6 than release then x and NOT CTRL+SHIFT+6 x at the same time.

You have to release the keys after you do CTRL+SHIFT+6 and than press x.

HTH

View solution in original post

7 REPLIES 7

Reza Sharifi
Hall of Fame Expert Hall of Fame Expert
Hall of Fame Expert

Hi,

Have a look at this link for config example:

http://www.cisco.com/en/US/tech/tk801/tk36/technologies_configuration_example09186a008014f8e7.shtml

Under line 1 16

Try removing this command and test again.

transport input telnet

HTH

change with Secure CRT

and i totally agree with reze

rete it use full post

Antonio Guerrero
Beginner
Beginner

Thank you for your input on this issue

I tried the following

When I removed the

transport input telnet

I got the following when I tried to connect to unit R1

*************************

IMAACCESSSERVER#r1

Trying r1 (10.10.10.10, 2001)...

% Connection refused by remote host

**************************

Also I change from PuTTY to Secure CRT

but still have the same issue

my next try is to get a diferent laptop with XPPSP3.. and let see what happens!