cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

Community Helping Community

355
Views
0
Helpful
2
Replies
Highlighted

How to Tag Vlan on trunk ports

Hi,

 

How to tag one VLAN on trunk port in Cisco switches.

 

here by i have attached the screen of the requirement.

please help me with configuration commands.

 

Thnak you.

Everyone's tags (3)
2 ACCEPTED SOLUTIONS

Accepted Solutions
VIP Advisor

Re: How to Tag Vlan on trunk ports

Hi

The vlan id is included into the header, now if you want to specify the VLAN passing through over a trunk so you can use the following line:

 

interface gx/x/x

switchport mode trunk

switchport trunk allowed vlan 901

no shutdown

 

The vlan 901 should be created on both switches. 

 

conf t

vlan 901

name MANAGEMENT

 

Hope is is useful

 

View solution in original post

Enthusiast

Re: How to Tag Vlan on trunk ports

Hi,

Vlan 901
name 901
!
interface Vlan901
ip address 10.66.127.240 255.255.255.0

!
interface Port-channel10
description --UPLINK---
switchport trunk allowed vlan 901
!
interface GigabitEthernet1/0/1
switchport access vlan 901
!

 

HTH

Abheesh

 

View solution in original post

2 REPLIES 2
VIP Advisor

Re: How to Tag Vlan on trunk ports

Hi

The vlan id is included into the header, now if you want to specify the VLAN passing through over a trunk so you can use the following line:

 

interface gx/x/x

switchport mode trunk

switchport trunk allowed vlan 901

no shutdown

 

The vlan 901 should be created on both switches. 

 

conf t

vlan 901

name MANAGEMENT

 

Hope is is useful

 

View solution in original post

Enthusiast

Re: How to Tag Vlan on trunk ports

Hi,

Vlan 901
name 901
!
interface Vlan901
ip address 10.66.127.240 255.255.255.0

!
interface Port-channel10
description --UPLINK---
switchport trunk allowed vlan 901
!
interface GigabitEthernet1/0/1
switchport access vlan 901
!

 

HTH

Abheesh

 

View solution in original post

CreatePlease to create content
Content for Community-Ad