cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
272
Views
0
Helpful
1
Replies
Beginner

HSRP "short interruption"

Hello Group

We got 2 redunant Cat 4506 L3 in the Disribution Layer.

To the Access Layer we make HSRP.

Always one VLAN (Data VLAN) per Access Switch is active on one Disribution Switch , the other VLAN (Voice VLAN) vice-versa on the other.

Now we noted, if the one of the Distr. Switches goes down (or the releted interface) not only the activ HSRP will change to the other Distr. Switch - also the active HSRP on the non-affectec Distr.Switch gets a interrupt (ca. 30 sec.).

What can be the reason ?

Here the sample configuration on one DistributionLayer Switch.

Cisco IOS Software, Catalyst 4500 L3 Switch Software (cat4500-ENTSERVICESK9-M),)


!
interface GigabitEthernet4/1
description s0zh-bl1s8
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 1,8,308
switchport mode trunk

!        
interface Vlan8
ip address 10.40.8.5 255.255.255.0
ip helper-address 10.40.1.100
ip helper-address 10.40.33.30
standby 8 ip 10.40.8.1
standby 8 priority 150
standby 8 preempt
!

!
interface Vlan308
ip address 10.50.8.5 255.255.255.0
ip helper-address 10.40.1.100
ip helper-address 10.40.33.30
standby 8 ip 10.50.8.1
standby 8 priority 110
standby 8 preempt
!

-> If VLAN 8 go down on this Switch, it will change to the other switch, but also the VLAN 308 on the other ( the activ) switch get an interrupt.

Thanks, Martin

Everyone's tags (4)
1 REPLY 1
Highlighted
Participant

HSRP "short interruption"

You mention an interrupt of about 30 seconds. Could it be 40 ? It makes me think of spantree.

If a distribution switch goes down, it could affect the spanning tree for some or all vlans (depending on the implementation in the network ) and recalculate.

I dont know your spantree network setup but could you check if thats the issue here.

Good luck.

CreatePlease to create content
Content for Community-Ad