cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements
Join Customer Connection to register!
527
Views
0
Helpful
8
Replies
amjadkhan1920
Beginner

huge data copy and pasting over 3850

dear all,

 

i have a real lab which was run before  over utp   ( core switch2960) but for some requirement i install new core switch 3850 and put fiber sfps  now from my server i am copying daily in terabytes after few hours the backup is going fails while reverting to 2960 core switch is working fine any idea please ? 

 

please view my lab in picture the lab1 is working while lab2  is going fails after few hours  

1 ACCEPTED SOLUTION

Accepted Solutions
Jaderson Pessoa
VIP Engager

Hello @amjadkhan1920 ,

Look below, capacity of each switch model. 

2960 capacity.JPG3850 capacity.JPG

Jaderson Pessoa
*** Rate All Helpful Responses ***

View solution in original post

8 REPLIES 8
Jaderson Pessoa
VIP Engager

Hello @amjadkhan1920 ,

Look below, capacity of each switch model. 

2960 capacity.JPG3850 capacity.JPG

Jaderson Pessoa
*** Rate All Helpful Responses ***

View solution in original post

dear paul,
right now i changed the media from utp to fiber and there is no stp because one to one cable there is no loops but once i revert it to utp and old switches its working please advise me

before it was copper and now fiber and the crc every thing is fine sending and receiving pbdu is ok there is no backup so no concept of stp even no ether channel please advise

hi,

 

i think this  could be the problem because the forward rate difference between 2960 and 3850 

hi,

 

i think this  could be the problem because the forward rate difference between 2960 and 3850 

paul driver
VIP Mentor

Hello

I assume the new core is using the same SDM templetes, switching method, stp etc...
Are you using different cabling : copper and now fibre or fibre now copper?
What do the interface statistics report, any drops, errors etc...

Can you post the config of the 2960 and 3850 core?



kind regards
Paul

Please rate and mark posts accordingly if you have found any of the information provided useful.
It will hopefully assist others with similar issues in the future

old switch 2960
no aaa new-model
vtp domain ALHOKAIR
vtp mode transparent
ip subnet-zero
!
no ip domain-lookup
!
!
!
no file verify auto
spanning-tree mode pvst
spanning-tree extend system-id
!
vlan internal allocation policy ascending
!
vlan 2
!
vlan 11
name NW_mgmt
!
vlan 51,54,172-173,201-203,205,211-214,232-233,235,250,300,400,444,555,666
!
vlan 778,831,888,999
!
vlan 1000
name camera
!
vlan 1018
!
interface GigabitEthernet0/1
!
interface GigabitEthernet0/2
description for firewall 203 wan port
spanning-tree portfast
!
interface GigabitEthernet0/3
description Connected to Cisco_ASA_5520
!
interface GigabitEthernet0/4
!
interface GigabitEthernet0/5
description for firewall A 10.20.20.20
switchport mode trunk
!
interface GigabitEthernet0/6
switchport mode access
!
interface GigabitEthernet0/7
description for firewall wan port
!
interface GigabitEthernet0/8
!
interface GigabitEthernet0/9
!
interface GigabitEthernet0/10
!
interface GigabitEthernet0/11
description for firewall 203
!
interface GigabitEthernet0/12
!
interface GigabitEthernet0/13
description Connected to Cisco_ASA_5540
!
interface GigabitEthernet0/14
!
interface GigabitEthernet0/15
description for fortenet
switchport access vlan 831
!
interface GigabitEthernet0/16
!
interface GigabitEthernet0/17
!
interface GigabitEthernet0/18
switchport mode trunk
!
interface GigabitEthernet0/19
description shadab pc
switchport access vlan 555
!
interface GigabitEthernet0/20
!
interface GigabitEthernet0/21
description connected to GO_Switch
switchport mode trunk
!
interface GigabitEthernet0/22
!
interface GigabitEthernet0/23
description ahmad pc
!
interface GigabitEthernet0/24
switchport mode trunk
!
interface GigabitEthernet0/25
!
interface GigabitEthernet0/26
description connected to IPVPN Router
!
interface GigabitEthernet0/27
description connected to IT_Cabinet3
!
interface GigabitEthernet0/28
description my pc
!
interface GigabitEthernet0/29
duplex full
!
interface GigabitEthernet0/30
!
interface GigabitEthernet0/31
!
interface GigabitEthernet0/32
switchport access vlan 888
!
interface GigabitEthernet0/33
switchport access vlan 555
!
interface GigabitEthernet0/34
!
interface GigabitEthernet0/35
description mustafa Backup
switchport mode trunk
spanning-tree portfast
!
interface GigabitEthernet0/36
!
interface GigabitEthernet0/37
!
interface GigabitEthernet0/38
!
interface GigabitEthernet0/39
!
interface GigabitEthernet0/40
switchport mode trunk
!
interface GigabitEthernet0/41
description connected to 1st floor Wless Conf.Room
!
interface GigabitEthernet0/42
description emad
switchport access vlan 212
!
interface GigabitEthernet0/43
!
interface GigabitEthernet0/44
description connected to sw5_2
switchport mode trunk
!
interface GigabitEthernet0/45
!
interface GigabitEthernet0/46
switchport mode trunk
!
interface GigabitEthernet0/47
description connected to CORESWITCH Port 5/2
switchport mode trunk
!
interface GigabitEthernet0/48
switchport mode trunk
!
interface Vlan1
no ip address
no ip route-cache
shutdown
!
interface Vlan11
ip address 10.67.0.10 255.255.255.0
no ip route-cache
!
interface Vlan914
no ip address
no ip route-cache
!
ip default-gateway 10.67.0.1
ip http server


core 3850

no aaa new-model
switch 1 provision ws-c3850-24xs
!
!
!
!
!
coap http enable
!
!
!
!
!
!
!
!
!
qos queue-softmax-multiplier 100
!
crypto pki trustpoint TP-self-signed-1329356515
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-1329356515
revocation-check none
rsakeypair TP-self-signed-1329356515
!
!
crypto pki certificate chain TP-self-signed-1329356515
certificate self-signed 01
3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
69666963 6174652D 31333239 33353635 3135301E 170D3139 30313233 31323136
30395A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 33323933
35363531 3530819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
8100AC56 6D13F7C0 A582FCE2 4C928952 6C145FA1 4AE3BB2C B97238B7 561EFE47
3655ADC7 798FAA85 78090571 CAD4C482 B8FA067C 32710C5F CEDAD0B3 CB93978E
82FE7F14 F1C320D3 57360AB9 E96D8E99 A7C391BC 68C913DE 78F2ACCE 8DF5B044
89E99604 8561A721 284C48DF C3C2F506 D63C7D50 61DF1709 74CA38E1 641B99F5
C96D0203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
551D2304 18301680 1425CE92 83EF39BB 7DE7B05C A0F1ECAA 316221F8 98301D06
03551D0E 04160414 25CE9283 EF39BB7D E7B05CA0 F1ECAA31 6221F898 300D0609
2A864886 F70D0101 05050003 8181003B FCD8051E 2130E439 384158C8 7395A50E
D696B4BD 5B94C55C DCD20CC0 6EBA88D7 BC15645F 6C6E351F 17E56701 DE7673F0
81E08781 576F7203 B6D79B74 9D931C09 1E483811 B3C4F14D 56DBC165 B8BDDCE9
E3E7FDA7 501EB87F 5B41AC14 B1F53495 06A8185B 90449B7F 1FA47988 E2D377A9
58C1953B 9D18F4FA B2BA102C 7C390D
quit
diagnostic bootup level minimal
spanning-tree mode rapid-pvst
spanning-tree extend system-id
hw-switch switch 1 logging onboard message level 3
!
redundancy
mode sso
!
!
!
class-map match-any non-client-nrt-class
!
policy-map port_child_policy
class non-client-nrt-class
bandwidth remaining ratio 10
!
!
!
!
!
!
!
!
!
!
!
!
!
!
interface Port-channel1
switchport mode trunk
!
interface GigabitEthernet0/0
vrf forwarding Mgmt-vrf
no ip address
negotiation auto
!
interface TenGigabitEthernet1/0/1
switchport mode trunk
!
interface TenGigabitEthernet1/0/2
switchport mode trunk
switchport nonegotiate
!
interface TenGigabitEthernet1/0/3
switchport mode trunk
!
interface TenGigabitEthernet1/0/4
switchport mode trunk
!
interface TenGigabitEthernet1/0/5
switchport mode trunk
switchport nonegotiate
!
interface TenGigabitEthernet1/0/6
switchport mode trunk
!
interface TenGigabitEthernet1/0/7
switchport mode trunk
!
interface TenGigabitEthernet1/0/8
switchport mode trunk
!
interface TenGigabitEthernet1/0/9
switchport mode trunk
!
interface TenGigabitEthernet1/0/10
switchport mode trunk
!
interface TenGigabitEthernet1/0/11
switchport mode trunk
!
interface TenGigabitEthernet1/0/12
switchport mode trunk
!
interface TenGigabitEthernet1/0/13
switchport mode trunk
!
interface TenGigabitEthernet1/0/14
switchport mode trunk
!
interface TenGigabitEthernet1/0/15
switchport mode trunk
!
interface TenGigabitEthernet1/0/16
switchport mode trunk
!
interface TenGigabitEthernet1/0/17
switchport mode trunk
!
interface TenGigabitEthernet1/0/18
switchport mode trunk
!
interface TenGigabitEthernet1/0/19
switchport mode trunk
speed 1000
channel-group 1 mode active
!
interface TenGigabitEthernet1/0/20
switchport mode trunk
!
interface TenGigabitEthernet1/0/21
switchport mode trunk
!
interface TenGigabitEthernet1/0/22
switchport mode trunk
!
interface TenGigabitEthernet1/0/23
switchport mode trunk
!
interface TenGigabitEthernet1/0/24
switchport mode trunk
!
interface TenGigabitEthernet1/1/1
!
interface TenGigabitEthernet1/1/2
!
interface TenGigabitEthernet1/1/3
!
interface TenGigabitEthernet1/1/4
!
interface TenGigabitEthernet1/1/5
!
interface TenGigabitEthernet1/1/6
!
interface TenGigabitEthernet1/1/7
!
interface TenGigabitEthernet1/1/8
!
interface FortyGigabitEthernet1/1/1
!
interface FortyGigabitEthernet1/1/2
!
interface Vlan1
no ip address
shutdown
!
interface Vlan11
ip address 10.67.0.254 255.255.255.0
!
ip forward-protocol nd
ip http server
ip http authentication local
ip http secure-server
!
!
!
snmp-server community hokfarida RO
!
!
line con 0
password 7 070E2F5F47584B5E50
login local
stopbits 1
line aux 0
stopbits 1
line vty 0 4
password 7 12180B041B5A5E5F6D
login local
line vty 5 15
login
!
wsma agent exec
profile httplistener
profile httpslistener
!
wsma agent config
profile httplistener
profile httpslistener
!
wsma agent filesys
profile httplistener
profile httpslistener
!
wsma agent notify
profile httplistener
profile httpslistener
!
!
wsma profile listener httplistener
transport http
!
wsma profile listener httpslistener
transport https
!
ap group default-group
end

hi,

 

i see show cdp nei it show the output mismatch while the connectivity is point to point there is no multipale path and also no hum nothing straight connection from core to switch