cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Announcements

5319
Views
0
Helpful
5
Replies
Beginner

HWIC-4ESW in 1921

Does Cisco 1921-SEC/K9 support HWIC-4ESW ? I require 4 x 10/100 Ethernet ports

If yes how many ? are there any drawbacks if i use this module instead of a switch?

Regards

Aakash.

5 REPLIES 5
VIP Expert

HWIC-4ESW in 1921

Cisco 1921 does not support this module, only 1941 supports it.

see table-7 in this link

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

HTH

Beginner

Re: HWIC-4ESW in 1921

Hi Reza,

I have gone through a cisco datasheet which shows that CISCO1921 supports 2 numbers of HWIC-4ESW !!

Check the link below and in the table 2 look for HWIC-4ESW ! I

http://www.cisco.com/en/US/prod/collateral/routers/ps10538/aag_c07_563807.pdf

I am not sure though! Some datasheet shows that 1921 supports hwic-4esw while some does not! i need to revert back to my client, can any body suggest ???

Re: HWIC-4ESW in 1921

Hello!

   No it doesn't; this HWIC physically can NOT be inserted in the router so, nothing to do. I didn't used a hammer in my test but I can figure that I shouldn't try!

Highlighted
Beginner

Re: HWIC-4ESW in 1921

Page 5 of the document at

http://www.cisco.com/en/US/prod/collateral/routers/ps10538/aag_c07_563807.pdf will confirm that the HWIC-4ESW is supported on the 1921.

Here's one in the 1921 in my office:

Cisco-1921#sh inv

NAME: "CISCO1921/K9", DESCR: "CISCO1921/K9 chassis, Hw Serial#: FCZxxxxxxxx, Hw Revision: 1.0"

PID: CISCO1921/K9      , VID: V01 , SN: FCZxxxxxxxx

NAME: "ADSL/VDSL over POTS supporting ADSL1, ADSL2, ADSL2+ and VDSL2 on Slot 0 SubSlot 0", DESCR: "ADSL/VDSL over POTS supporting ADSL1, ADSL2, ADSL2+ and VDSL2"

PID: EHWIC-VA-DSL-A    , VID: V01 , SN: FOCxxxxxxxx

NAME: "4 Port FE Switch on Slot 0 SubSlot 1", DESCR: "4 Port FE Switch"

PID: HWIC-4ESW         , VID: V01 , SN: FOCxxxxxxxx

Re: HWIC-4ESW in 1921

Well well well,

I could this be possible since we have the same revisions of router and Hwic? This was an easy one and I'm feeling a little shy 'bout it: the middle plastic bracket between the two slots was broke and stops the card at the very end of insertion, at the same place it will habitually stops when a card is not made for a dedicated router. First time in 15 years and it's happend now. Heh, Murphy's law!

I confirm than kmccourt is right and it works correctly:

Beta#sh inv
NAME: "CISCO1921/K9", DESCR: "CISCO1921/K9 chassis, Hw Serial#: FTXxxxxxxxx, Hw Revision: 1.0"
PID: CISCO1921/K9      , VID: V01 , SN: FTXxxxxxxxx

NAME: "4 Port FE Switch on Slot 0 SubSlot 1", DESCR: "4 Port FE Switch"
PID: HWIC-4ESW         , VID: V01 , SN: FOCxxxxxxxx

Beta#

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards