cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
332
Views
0
Helpful
1
Replies

In core switch 4507 ip base licences in eigrp it is showing eigrp stub connected static summary redistributed

Hi


In our one project there is one Core switch 4507 and 9 Distribution are connected with single mode fiber.

when i configure the eigrp on both Core and Distribution switch in the eigrp configuration .

 router eigrp 2318
 network 10.241.1.4 0.0.0.3
 redistribute connected

The show running of Eigrp in core switch.

router eigrp 2318
network 10.241.1.4 0.0.0.3
network 10.241.1.8 0.0.0.3
network 10.241.1.12 0.0.0.3
network 10.241.1.16 0.0.0.3
network 10.241.1.20 0.0.0.3
network 10.241.1.24 0.0.0.3
network 10.241.1.28 0.0.0.3
network 10.241.1.32 0.0.0.3
network 10.241.1.36 0.0.0.3
redistribute static
redistribute connected
eigrp stub connected static summary redistributed


I do not need eigrp stub connected static summary redistributed


The ios running in core switch is ip base shell i need to up upgrade  the ios to Advanced Enterprise Services

to remove eigrp stub connected static summary redistributed.


The out of core switch of show version is shown below


!
Main-Coreswitch#sh ver
Main-Coreswitch#sh version
Cisco IOS Software, IOS-XE Software, Catalyst 4500 L3 Switch Software (cat4500es8-UNIVERSALK9-M), Version 03.03.01.XO RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2014 by Cisco Systems, Inc.
Compiled Wed 30-Apr-14 02:55 by prod_rel_team

Cisco IOS-XE software, Copyright (c) 2005-2013 by cisco Systems, Inc.
All rights reserved. Certain components of Cisco IOS-XE software are
licensed under the GNU General Public License ("GPL") Version 2.0. The
software code licensed under GPL Version 2.0 is free software that comes
with ABSOLUTELY NO WARRANTY. You can redistribute and/or modify such
GPL code under the terms of GPL Version 2.0. For more details, see the
documentation or "License Notice" file accompanying the IOS-XE software,
or the applicable URL provided on the flyer accompanying the IOS-XE
software.

ROM: 15.1(1r)SG4
Main-Coreswitch uptime is 4 days, 20 hours, 52 minutes
Uptime for this control processor is 4 days, 20 hours, 54 minutes
System returned to ROM by power-on
Running default software
Jawa Revision 3, RadTrooper Revision 0x0.0x41, Conan Revision 0x1449

Last reload reason: power-on

This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

License Information for 'WS-X45-SUP8-E'
License Level: ipbase Type: Permanent
Next reboot license Level: ipbase

cisco WS-C4507R+E (P5040) processor (revision 2) with 4194304K bytes of physical memory.
Processor board ID FXS1828Q064
P5040 CPU at 2.2GHz, Supervisor 8-E
Last reset from PowerUp
1 Virtual Ethernet interface
72 Gigabit Ethernet interfaces
16 Ten Gigabit Ethernet interfaces
511K bytes of non-volatile configuration memory.

Configuration register is 0x2101


router eigrp 2318
network 10.241.1.4 0.0.0.3
network 10.241.1.8 0.0.0.3
network 10.241.1.12 0.0.0.3
network 10.241.1.16 0.0.0.3
network 10.241.1.20 0.0.0.3
network 10.241.1.24 0.0.0.3
network 10.241.1.28 0.0.0.3
network 10.241.1.32 0.0.0.3
network 10.241.1.36 0.0.0.3
redistribute static
redistribute connected
eigrp stub connected static summary redistributed
!
ip forward-protocol nd
no ip http server
ip http secure-server
ip route 0.0.0.0 0.0.0.0 Null0
!
!
access-list 5 permit 10.231.83.15

The out of Distribution switch of show version is shown below

CLASS-A-Distribution#sh version
Cisco IOS Software, C3750E Software (C3750E-UNIVERSALK9NPE-M), Version 15.0(2)SE6, RELEASE SOFTWARE (fc2)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2014 by Cisco Systems, Inc.
Compiled Wed 09-Apr-14 02:59 by prod_rel_team

ROM: Bootstrap program is C3750E boot loader
BOOTLDR: C3750E Boot Loader (C3750X-HBOOT-M) Version 12.2(58r)SE1, RELEASE SOFTWARE (fc1)

CLASS-A-Distribution uptime is 4 days, 21 hours, 3 minutes
System returned to ROM by power-on
System restarted at 01:27:31 UTC Wed Mar 30 2011
System image file is "flash:/c3750e-universalk9npe-mz.150-2.SE6/c3750e-universalk9npe-mz.150-2.SE6.bin"


This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.

A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

If you require further assistance please contact us by sending email to
export@cisco.com.

License Level: ipbase
License Type: Permanent
Next reload license Level: ipbase

cisco WS-C3750X-12S (PowerPC405) processor (revision N0) with 524288K bytes of memory.
Processor board ID FDO1825R0C3
Last reset from power-on
8 Virtual Ethernet interfaces
1 FastEthernet interface
16 Gigabit Ethernet interfaces
2 Ten Gigabit Ethernet interfaces
The password-recovery mechanism is enabled.

512K bytes of flash-simulated non-volatile configuration memory.
Base ethernet MAC Address : 1C:6A:7A:D3:11:00
Motherboard assembly number : 73-13329-06
Motherboard serial number : FDO18250A5L
Model revision number : N0
Motherboard revision number : A0
Model number : WS-C3750X-12S-S
Daughterboard assembly number : 800-32727-03
Daughterboard serial number : FDO18250MH2
System serial number : FDO1825R0C3
Top Assembly Part Number : 800-35090-06
Top Assembly Revision Number : B0
Version ID : V05
CLEI Code Number : CMMPL00DRA
Hardware Board Revision Number : 0x05


Switch Ports Model SW Version SW Image
------ ----- ----- ---------- ----------
* 1 18 WS-C3750X-12S 15.0(2)SE6 C3750E-UNIVERSALK9NPE-M


Configuration register is 0xF

!
router eigrp 2318
network 10.241.1.4 0.0.0.3
redistribute connected
eigrp stub connected static summary redistributed
!

1 REPLY 1
Highlighted
Enthusiast

You need 'Enterprise Services

Full EIGRP routing on the core will require the Enterprise Services feature set:

IOS XE 3.3 Release Notes

Same still applies to the latest IOS-XE 3.8 and IOS 15.2 releases.

CreatePlease to create content
Content for Community-Ad
July's Community Spotlight Awards