cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
8538
Views
0
Helpful
21
Replies

Installing SDM 2.5 on cisco 2600

ran
Beginner
Beginner

Guys i am new to the cisco world.

I am trying to configure SDM 2.5 on a cisco 2600.

I have access via telnet to the router and was able to change the enable password - which i think is level 15 (right?) and setup (and bring up) the ip on the ethernet interface. I can ping - and get response from - the router

Trying to install SDM on the router i need to provide the default username i tried both admin/administrator but SDM can't communicate with the router

Any ideas or shuggestions would be highly appriciated.

thanks

21 Replies 21

Below is the last Show run, i can't connect via https.

i was unable to complete: ip http secure-server

just didn't work apperantly crypto isn't available on this router.

i can http into the router using a browser.

Current configuration : 754 bytes

!

version 12.2

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname Bagira

!

enable secret 5 $1$EhV6$dvm1j7AND.Q2Sw7F2CMSI1

enable password cisco1

!

username admin privilege 15 password 0 ran

ip subnet-zero

no ip routing

!

!

!

!

!

!

interface FastEthernet0/0

ip address 192.168.1.252 255.255.255.0

no ip route-cache

speed auto

half-duplex

!

interface Serial0/0

no ip address

no ip route-cache

shutdown

!

ip classless

ip http server

ip http authentication local

ip pim bidir-enable

!

!

line con 0

line aux 0

line vty 0 4

privilege level 15

password password

login local

transport input telnet

line vty 5 15

privilege level 15

login local

transport input telnet

!

no scheduler allocate

end

i don't think you can type the 'ip http secure-server' command since your IOS doesn't support it (based from your show version).

you'll need a security or K9 IOS image installed in oder to have the HTTPS feature.

try the suggested above by unchecking HTTPS from the SDM launcher.

ok, i was able to log in

as soon as i did, i got a msg that this is an unsupported router and as a result SDM will close.

sorry to say but your router IOS doesn't support SDM. see this link:

http://www.cisco.com/en/US/docs/routers/access/cisco_router_and_security_device_manager/software/release/notes/SDMr25.html#wp35293

you'll need at least a 12.3(1)M or later versions installed. guess you'll need to stick to CLI.

can i upgrade the ios from 12.2 to 12.3 or 12.4 ?

and if so is it still avilable on the cisco website ?

as mentioned on earlier post, cisco already ended its support on these platform.

whoops, i'm also having the same problem. maybe this is the error you've had.

Yep that's it

Getting Started

Find answers to your questions by entering keywords or phrases in the Search bar above. New here? Use these resources to familiarize yourself with the community:

Recognize Your Peers